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SECTION 1 – ROSS User Basics 

 
 
Significant Changes to this Section of the Training Reference Manual since last 
update: 
 
1. Added text regarding ROSS security. (p. 1.4). 
 
2. Revised text regarding reports. (p. 1.14). 
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I. ROSS SECURITY PRINCIPLES 
 

A. ROSS is accessible to any individual with Internet access that has a 
ROSS User Account. 

 
B. Each ROSS User Account consists of a unique username and 

password. 
 
C. Only the Account Manager for your office can set up your User Account. 
 
D. Before logging onto Production, each user must complete the Security 

Rules of Behavior document and give it to the ROSS System 
Administrator for their office.  The document is available online at: 

 
http://ross.nwcg.gov/documents_library/ross_rules_of_behavior_2003_0
328.pdf  

 
E. If a user suspects a security breach of the ROSS system, they must 

immediately report it to their ROSS System Administrator or a member 
of the IRM staff of their office.  

 
F. You can change your own password. 
 
G. If you forget your password, it can only be reset by your Account 

Manager. 
 
H. Your password must: 
 

1. Consist of at least 6 characters, but no more than 30 characters. 
 
2. Consist of a combination of letters and at least one symbol and 

one number. 
 
3. Be changed every 30 days. 
 
4. Be kept secure (e.g., not on sticky notes on the computer). 

 
I. If you need help changing your password, contact the ROSS Help Desk. 
 
J. Your password is case sensitive, so enter it each time exactly the same 

way it was created. 
 
K. You must always work in ROSS under your own username and 

password. 
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L. Never allow another person to use your session of ROSS (i.e., while you 
are logged in as yourself) – they must log in as themselves.  

 
M. If you leave your workstation unattended, you must either: 

 
1. Lock your computer by use of a password. 
 
2. Log off of ROSS. 

 
II. CHANGING USER PASSWORD 
 

To change your password: 
 

A. Select 'Change Password' under the 'File' menu, which brings up the 
'Change Password' dialog box. 

 
B. Enter your current password.  Remember that passwords are case 

sensitive. 
 
C. Enter the new password. 
 
D. Enter the password again in the 'Confirm New Password' field. 

 
E. Click 'OK'. 

 
III. SWITCHING TO ANOTHER USER 
 

To switch to another user: 
 

A. Select 'Switch User' under the 'File' menu. 
 

B. The new user selects their username from the pull-down menu. 
 

C. The new user enters their password, and then clicks 'OK'. 
 
D. The new user is logged in, and the old user is automatically logged off. 
 
E. ROSS identifies who is working in the application based on the user’s 

login name. 
 
F. Documentation is automatically stamped with the name of the person 

logged into the system. 
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IV. REFRESHING A ROSS SESSION 
 

Refreshing a 'session' refreshes two ROSS elements: 
 

A. Menu Bar. 
 

This can be useful if your User Account has been modified to allow you 
access to more ROSS screens.  Refreshing the Menu Bar will cause 
these screens to display under the appropriate menus, without you 
having to log off and then back on. 

 
B. Most Recent Incident List drop-down list. 
 

This can be useful if the host of an Incident has changed.  Refreshing 
the Most Recent Incident List will update the Incident number of the 
affected Incident. 

 
V. LOGGING OFF OF ROSS 
 

A. Select 'Log Off' under the 'File' menu. 
 
B. The user is logged off the system, but ROSS remains open. 
 
C. 'NO CURRENT USER' is displayed in the ROSS Screen Title Bar, and 

all ROSS menus and buttons are grayed-out (except the 'File' and 'Help' 
menus). 

 
VI. EXITING ROSS 
 

A. Select 'Exit ROSS' under the 'File' menu, or click the 'X' button in the 
ROSS Application Title Bar (not the 'X' button in the ROSS Screen Title 
Bar). 

 
B. The user is logged off the system, and the ROSS application closes. 

 
VII. LAYOUT AND COMPONENTS OF THE ROSS HOME SCREEN 
 

A. ROSS Application Title Bar. 
 

1.  '_' button – Collapses the ROSS application screen.  The ROSS 
application collapses down to a button on the bottom Windows 
menu bar.  

 
2.  'X' button – Exits the ROSS application. 
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B. Menu Bar 
 

1. File. 
 

Contains screens related to basic ROSS user tasks and generating 
Reports. 

 
2. Administration. 
 

Contains the Personal Settings and Web/Phone Access Control 
screens. 

 
3. Resource. 
 

Contains the Resource Status screen. 
 
4. Incident. 
 

Contains screens related to creating and managing Initial Reports 
and Incidents, releasing resources from an Incident, and 
reassigning resources from one Incident to another. 

 
5. Request. 
 

Contains screens related to creating, taking action on, and 
statusing resource requests. 

 
6. Travel. 
 

Contains screens related to documenting the travel of Incident 
resources, Administrative Passengers, and Transport Resources. 

 
7. Status. 
 

Contains screens related to statusing resources and resource 
requests. 

 
8. Window. 
 

Displays a list of all screens currently open in ROSS. 
 
9. Help. 
 

Contains ROSS Help, Trouble Report, and About ROSS. 
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C. Toolbar 
 

Provides quick access to key ROSS dispatch screens.  
 

D. ROSS Screen Title Bar 
 

1. Identifies current ROSS screen and current ROSS user, plus 
contains an icon for ROSS Help ('?'). 

 
2. If a data related ROSS screen, such as 'New Initial Report or 

Incident', is opened, the Refresh Screen ('R') and Close Screen 
('X') buttons also appear. 

 
VIII. ACCESSING ROSS HELP 
 

A. Selecting “ROSS Help” under the “Help” menu takes you to the general 
ROSS Help Table of Contents. 

 
B. Clicking the “?” button in the ROSS Screen Title Bar takes you to ROSS 

Help for the current screen. 
 

C. The “?” button also appears in the upper left corner of each ROSS pop-
up dialog box. 

 
D. ROSS Help Desk. 

 
1. Telephone:  1-866-224-ROSS (7677). 
 
2. Online:  http://ross.nwcg.gov/ (Select User Support tab and click 

on Help Desk image). 
 

a. Auto Ticket – Submit email to Help Desk. 
 
b. Heat Self Service. 

 
(1) Log a ticket and request a Technician contact you. 
 
(2) Gain direct access to answers. 

 
c. Knowlix – Search through ROSS Knowledge Bases. 

 
E. The ROSS web page contains a Frequently Asked Questions section. 
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IX. REFRESHING A SCREEN 
 

A. Click on the 'R' button in the top right corner of the screen.  The 
database is queried, and the screen is refreshed with the latest data. 

 
B. Note that some tables in ROSS have their own refresh button. 
 
C. Why aren’t all database queries automatic? 

 
Many routine queries within ROSS are performed automatically when 
certain actions are performed.  Some queries, however, involve passing 
large amounts of data.  These queries must be manually performed 
using the 'Refresh' button.  Having these larger queries occur 
automatically could significantly slow down system performance. 

 
X. SWITCHING BETWEEN OPEN SCREENS 
 

There are two ways to switch between open screens: 
 

A. Select the desired screen from the list of open screens that appears in 
the 'Window' menu. 

 
B. If the desired screen has a toolbar button, click the button to access the 

screen (note that the screen does not necessarily have to already be 
open).  

 
XI. CLOSING A SCREEN 
 

Select 'Close Screen' under the 'File' menu, or click the 'X' button in the 
ROSS Screen Title Bar (not the 'X' button in the ROSS Application Title Bar).  

 
XII. SEARCH BUTTON. 

 
A. The 'Search' feature can be used to search for a particular item, or for 

items that share common characteristics.  In the case of Initial Reports, 
common characteristics could be type of event and status of the report. 

 
B. The 'Search' feature helps you find what you are looking for by 

searching for only those items that meet you search criteria. 
 
C. Clicking the search button brings up a search pop-up dialog box. 
 
D. There are fields in which you can enter (or select) search criteria.  You 

can enter or select criteria for any, all, or none of the search criteria 
fields. 

 

ROSS Version 2.1     07/14/04     Page 1.9 



E. After entering the desired search criteria, click the 'Search' button in the 
dialog box. 

 
XIII. FILTER BUTTON. 

 
A. The 'Filter' feature is very similar to the 'Search' feature, however 

instead of looking for one or more items, you are filtering out all items 
that do not match your filter criteria. 

 
B. You do not click the filter button first! 
 
C. There are fields in which you can enter (or select) filter criteria.  You can 

enter or select criteria for any, all, or none of the filter criteria fields. 
 
D. After entering the desired filter criteria, click the 'Filter' button. 

 
XIV. WILDCARD SEARCHING AND FILTERING. 
 

The text-entry search and filter criteria fields in ROSS allow the use of 
'wildcards'.  In a wildcard search or filter, you enter only a portion of a word or 
phrase, and use an asterisk (*) to represent the missing letters or words. 
 
A wildcard search or filter can be useful if you do not know the entire name of 
something, or if you want the search/filter results to display all items with one 
or more letters or words in common. 

 
The following examples illustrate the use of a wild card search: 

 
A. Searching for the location name '*creek' will return all locations that end 

in 'creek', such as Rock Creek and Rabbit Creek. 
 
B. Searching for the location name 'basin*' will return all locations that 

begin with 'basin', such as Basin Lake and Basin Ridge. 
 
C. Searching for the location name 'the*pines' will return all locations that 

begin with 'the' and end with 'pines', such as The Blowing Pines and 
The Wild Pines. 

 
D. Searching for the location name '*north*' will return all locations that 

include the word 'north', such as Cape North, High North Field, and 
North Basin. 
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XV. ROSS TABLES. 
 

A. Column widths can be adjusted by dragging the vertical line in the top 
row to the left or right. 

 
B. Table rows can be sorted alphabetically or numerically, based on any 

table column, by clicking on that column’s header.  For example, click 
the Location column header, and the table rows are arranged 
alphabetically by Location, in ascending order (i.e., a to z). 

 
C. If a table is not sorted by a particular column, then the table rows 

appear in the order they were entered. 
 
D. When a table has been sorted by a particular column, the '>' symbol 

appears after that column’s name.  If the header is clicked for a column 
that is already sorted, the column switches to descending order (i.e., z 
to a), and the arrow symbol switches direction ('<'). 

 
E. In many tables in ROSS, multiselect is permitted (indicated by a '+').  To 

select more than one row from a table at the same time, hold down the 
'Control' key while making your selections. 

 
F. If you multiselect for an action for which multiselection is not permitted, 

only first item chosen is actually selected. 
 
G. If multiselect is permitted, then block selection is also permitted.  To 

select a contiguous block of table rows at the same time, click on the 
first row, hold down 'Shift' key, and click on the last row. 

 
XVI. REQUIRED FIELDS. 
 

Fields in ROSS that have an asterisk next to them are termed 'required' 
fields, because you must enter or select information for the field. 

 
XVII. CALENDAR FEATURE. 
 

A. Click on the Calendar icon. 
 
B. Use the bottom sliding bar to change the calendar month/year.  The 

month and year are displayed just above the calendar. 
 
C. Use the Hour and Minute sliding bars to change the hour and minute, 

respectively (minimum five minute increments).  The time is displayed 
just above the Hour sliding bar. 

 
D. Select the appropriate Time Zone from the drop-down list. 
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E. Click the 'Undo' button to clear changes and restore the original date 

and time. 
 
F. Click 'OK' to save the date and time. 

 
XVIII. USER TIPS 
 
The following are some tips to make your use of ROSS a bit easier. 
 

A. Open ROSS screens in the order you want them to appear in the 
'Window' menu. 

 
B. Leave ROSS screens open, rather than opening/closing throughout the 

day, but remember to refresh data. 
 

C. Enter information in all applicable fields.  The information may be useful, 
and automatically displayed, on many other ROSS screens. 

 
D. Information is automatically displayed in certain fields on most ROSS 

screens.  Ensure that the information displayed is correct (if it is not, it 
alerts you that a data entry/selection error was made on a previous 
screen, or that the screen needs to be refreshed). 

 
E. When the 'Working Bar' displays, it means ROSS is performing a query 

operation (i.e., querying the database for information).  Sometimes, 
while the query is being performed, an 'Error Message' appears.  If you 
click 'OK', the error message goes away, and the working bar 
continues.  However, do not continue waiting.  If an error message has 
displayed, it means the operation being performed has failed.  To 
remove the working bar, reperform the query (or initiate a different 
query). 

 
F. On screens, tabs, and pop-up dialog boxes containing the 'New' or 'Edit' 

buttons, the 'Save' button must always be clicked when you are done 
entering information. 

 
XIX. PURPOSE OF THE ROSS ADMINISTRATION MODULE 
 
The Admin Module is used to build the data foundation necessary to support 
functioning of the Dispatch Module. 
 
The ROSS Administrator in your office will perform the functions of the Admin 
Module. 
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Access to individual ROSS screens is based on the user’s role and privileges.  
As dispatchers, the only Admin screens students will generally have access to 
are Roster, Personal Settings, and Web/Phone Status Access (unless they are 
also the Admin person for their office). 
 
Admin Module topics are addressed in detail in the ROSS admin course. 
 
XX. PURPOSE OF THE ROSS DISPATCH MODULE 
 
The Dispatch Module is used to perform dispatch operations in support of 
planned or emergency events. 
 
XXI. PRIMARY FUNCTIONS AND CAPABILITIES OF THE ROSS 

DISPATCH MODULE  
 

A. Creating Initial Report and Incidents. 
 
B. Creating resource requests. 
 
C. Filling resource requests. 
 
D. Placing resource requests. 
 
E. Mobilizing & demobilizing resources. 
 
F. Documenting travel. 
 
G. Statusing resources & requests. 

   
H. Generating reports. 

 
XXII. ROSS REPORTS 
 
• Accessed by 'Administration' menu. 
 
• Used to generate and print reports. 
 

** Not all ROSS reports are functional yet ** 
 

A. Selecting 'Reports' brings up the 'Report Criteria' screen. 
 
B. Select one of the following from the drop-down list. 

 
1. Status. 
 
2. Administration. 
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3. Incident. 

 
C. The 'Report' field on the left lists the available reports. 
 
D. Click on a report to view its description in the field to the right. 
 
E. Select the desired report. 
 
F. The tabs that appear in the lower section of the screen vary based on 

the report selected.  If an asterisk (*) appears in the title of a tab, then 
the tab is 'required' (i.e., must be used).  The tabs are: 

 
1. Airport  

 
2. Aviation Hazard  

 
3. Catalog  

 
4. Catalog Defaulted  

 
5. Catalog Resource  

 
6. Contract Number  

 
7. Dispatch  

 
8. Dispatch and Provider  

 
9. Incident  

 
10. Location  

 
11. Organization  

 
12. Overhead Positions  

 
13. Overhead Teams  

 
14. Placed With Dispatch  

 
15. Provider  

 
16. Resource  

 
17. Single Organization 

ROSS Version 2.1     07/14/04     Page 1.14 



ROSS Version 2.1     07/14/04     Page 1.15 

• 

• 

• 

• 

 
18. Status  

 
G. After completing the appropriate tabs for the selected report, click the 

'View Report' button (located on the far right of the 'Report Criteria' 
screen). 

 
H. Clicking the 'View Report' button will launch your Web Browser. 
 
I. If you have not previously downloaded and installed the 'Brio' 

application, you will be asked to do so.  Follow the instructions that 
display on the screen  (You may need Administrative support to 
complete the download). 

 
XXIII. ROSS MAPS 
 

** The ROSS  'Maps' feature is not yet functional – More detailed 
instructions will be added once 'Maps' is functional ** 

 
The 'Maps' feature allows a User to have a graphical view of ROSS locations. 

 
Each location, resource, etc., displayed on the map is accompanied by the 
item’s lat/long coordinates. 

 
Each map has a 'zoom in/zoom out' capability. 

 
There are a number of 'overlays' that can be projected over each map to 
provide additional perspective, including: 

 
- Roadways – Overlays major highways and roads onto the map. 
 

- Political boundaries – Overlays state, county, city, and town boundaries 
onto the map. 

 
- Government lands – Overlays the boundaries of forests, parks, etc., onto 

the map. 
 

- Topography – Overlays a graphical representation of surface features 
onto the map. 
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