
Getting started with ROSS

This chapter explains the information you need to log on and use ROSS. 
Topics discussed in this chapter include:

• Terms and concepts
• Getting help
• Common functions, skills, and tips
• Installing ROSS.

To log on to ROSS

1 From the Desktop, double-click the ROSS icon.

If you don’t have a shortcut to ROSS on the Desktop, click the Start 
menu, point to Programs, point to ROSS, and then click ROSS.

2 On the WARNING dialog box, click Yes.

3 On the Log On dialog box, type your Username, press TAB, type your 
Password, and then click OK.

4 If the Select Your Organization dialog box appears, click the 
Organization drop-down arrow, select the Organization of your choice, 
and then click OK.

The following diagram shows the WARNING dialog box.
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The following diagram shows the Log On dialog box.

ROSS Home screen

To exit ROSS

1 On the File menu, click Exit ROSS.

2 On the Exiting ROSS dialog box, click Yes.

To exit ROSS from any ROSS screen, click Close until the Exiting ROSS 
dialog box appears, and then click Yes.
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The following diagram shows the Exiting ROSS dialog box.

Terms and concepts
This section outlines some of the screens, toolbars, and menus that you will be 
using in ROSS. If you aren’t already familiar with ROSS, or have forgotten a 
few things since training, review these terms and concepts before proceeding 
with the remaining chapters in this guide.

Some screen elements and toolbar buttons are introduced within the 
appropriate chapter.

Screen terminology

The following diagram shows the top portion of the ROSS Home page and a 
brief explanation of the screen elements and terminology used throughout this 
guide.
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The following diagram highlights some of the elements available on the 
Airport screen.

Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for ROSS:

• Access ROSS Help within your ROSS session. Click the ? (help for 
current screen) button or click ROSS Online Help from the Help menu.

• Contact the ROSS Helpdesk. If you are unable to answer your question 
using ROSS Online Help, contact the ROSS Helpdesk at (866) 224-7677.

• Review the ROSS User’s Guide. Download the ROSS User’s Guide 
onto your personal computer and then review and/or print the subjects of 
your choice.

To access help for the current screen

This button is located on the far right-end of the screen title bar, and displays 
a list of step-by-step instructions for completing the screen.

• Click the ? (help for current screen) button.
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To access ROSS Online Help

1 On the Help menu, click ROSS Online Help.

2 To locate help information for a specific screen, click the subject of your 
choice under the Contents tab.

3 To locate a specific keyword, click the Index tab, type the keyword of 
your choice, and then press ENTER.

4 To search for a specific word or phrase, click the Search tab, type the 
word(s) of your choice, and then click the Find button.

The following diagram shows the ROSS Online Help web page.

The following diagram shows the Index option available on ROSS Online 
Help web page.
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The following diagram shows the Search option available on ROSS Online 
Help web page.

To contact the ROSS Helpdesk

The ROSS Helpdesk is available 24-hours per day, seven days a week. 

• Call (866) 224-7677, or e-mail helpdesk@ dms.nwcg.gov.

To display the ROSS Helpdesk Information dialog box

1 On the Help menu, click ROSS Helpdesk.

The following diagram shows the ROSS Helpdesk Information dialog box.

You can also link to the ROSS Helpdesk from the USER SUPPORT tab on 
the ROSS Home page.

To obtain a copy of the ROSS User’s Guide

1 From the Desktop, double-click the Internet Explorer icon.

2 In the Address box, type http://ross.nwcg.gov, and then press Enter.

3 On the ROSS Main Page, click the USER SUPPORT tab.

4 Click the Users Guide link, locate the topic(s), and then print the pages of 
your choice.
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Common functions, skills, and tips
This section explains how to perform some common functions and skills, and 
how to use ROSS more effectively. Learning these basics will help you 
become more efficient and may save you time and effort during your ROSS 
session. Topics include:

• Understanding ROSS buttons
• Changing your password
• Navigating from screen to screen
• Locating information in the ROSS database
• Using the Select Dates function
• Entering coordinates.

Understanding ROSS buttons

The following table explains the usage of buttons that display on ROSS 
screens.

Button Name Usage

Search Displayed on dialog boxes, click the Search button to display 
search results in a list, and then click to highlight one item from 
that list.

Clear Displayed on dialog boxes, click the Clear button to clear the 
search results from a list or to clear the filter criteria from text 
boxes.

Filter Displayed on screens and dialog boxes, type information into the 
text boxes of your choice to narrow your criteria, and then click 
the Filter button to display the results.

Pick Displayed on screens and dialog boxes, click the Pick button to 
select and associate the item of your choice to another item.
For example, use the Pick button to select the host, benefiting, 
home dispatch, and provider organization to an incident.

Remove Used in conjunction with the Add button, click to select the 
item(s) of your choice, and then click the Remove button to 
remove the selected items from the list.

Add Used in conjunction with the Remove button, click to select the 
item(s) of your choice, and then click the Add button to add the 
selected items to the list.
Using in conjunction with the New button, click the Add button to 
add such items as documentation and requests.
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Button Name Usage

Right 
Arrow

Click the Right arrow to move information from the list of 
displayed items on the left, to the list of displayed items on the 
right.
When information appears in a table, click the Right arrow to 
display additional columns to the right of the current display.

Left arrow Click the Left arrow to move information from the list of 
displayed items on the right, to the list of displayed items on the 
left.
When information appears in a table, click the Left arrow to 
display additional columns to the left of the current display.

Double-
right 
arrow

Click the Double-right arrow to move all information from the list 
of displayed items on the left, to the list of displayed items on the 
right.

Double-
left arrow

Click the Double-left arrow to move all information from the list 
of displayed items on the right, to the list of displayed items on 
the left.

New Displayed on a screen or dialog box, click the New button to add a 
new item to the current form, and then type the information in the 
blank text boxes or blank table columns that display.

Edit Displayed on a screen or dialog box, click the Edit button to edit/
change existing information.

Save Displayed on a screen or dialog box, click the Save button to save 
edits/changes to existing information.
When working with a supplemental form, click the Save button to 
add new information to that form.

Delete Displayed on a screen or dialog box, click to select the table row 
of your choice, and then click the Delete button to delete that row.

Undo Displayed on a screen or dialog box, click the Undo button to 
return the screen or dialog box back to the unsaved, initial 
information.

Map This function is currently not available. 
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Changing your password

Your ROSS password is to be kept confidential. You must abide by the 
following rules when determining and changing your password:

• Change your password every 90 days.

• Specify a combination of at least six but no more than 30 letters and 
numbers.

• Use both upper and lower case characters.

• Do not share your password with anyone.

For example, while “mi1kDUD” is a valid password, “milkdud” is not!

To change your password

1 On the File menu, click Change Password.

2 On the Change Password dialog box, type your current password in the 
Current Password text box.

3 In the New Password text box, type your new password.

4 In the Confirm New Password text box, type your new password, and 
then click OK.

The following diagram shows the Change Password dialog box.

Navigating from screen to screen

This section explains how to navigate between screens and how to ensure that 
the screen is displaying the most recent information.

To refresh a screen with the most recent information

Refresh the screen periodically to ensure you are viewing the most recent 
information.

• On the screen title bar, click the R button.
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To switch to another user

1 On the File menu, click Switch User.

2 On the Switch User dialog box, click the UserName drop-down arrow 
and select the User Name of your choice.

3 In the Password text box, type the Password for that User Name, and 
then click OK.

The new user is logged in and the previous user is automatically logged 
off of ROSS. Subsequent documentation will be stamped with the new 
user name.

The following diagram shows the Switch User dialog box.

To switch between open screens

The Window menu lists all open screens.

• On the Window menu, click to select the screen of your choice.

The following diagram shows the Window menu. In this example, ROSS 
Home, Report Criteria, and Web/Phone Status Access Control are open 
screens.

Due to your specific user role and access, your menu bar may list more or 
less menu names than the diagram shown.
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To close a screen

The X (close current screen) button is located on the far right-end of the 
screen title bar, just to the right of the ? (Help) button.

• From the open screen of your choice, click the X button (close current 
screen).

You can also click Close Screen on the File menu from the open screen 
of your choice.

Locating information in the ROSS database

This section explains how to use the filter, search, and clear buttons:

• Filter. Complete one or more available text boxes, and then click the 
Filter button. ROSS will locate and display a table that contains only the 
information that matches your filter criteria.

• Search. Click the Search button, complete one or more available text 
boxes on the Search dialog box, and then click the Search button again. 
ROSS will locate and display only the information that matches your 
search criteria.

• Clear. Click the Clear button to clear your Filter Criteria or Search 
Criteria entries from the screen or dialog box.

To filter for specific data

1 On the screen of your choice, type the Filter Criteria into one or more 
available text boxes, and then click the Filter button.

2 From the resulting table that displays, click to highlight the information of 
your choice.

The information you select will automatically fill the appropriate text boxes 
on your screen.

To perform a search for specific information

1 On the screen of your choice, click the Search button.

2 On the Search dialog box, type the Search Criteria into one or more 
available text boxes to narrow your search, and then click the Search 
button.

3 From the resulting table that displays, click to highlight the information of 
your choice.

The information you select will automatically fill the appropriate text boxes 
on your screen.
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The following diagram shows the Search Airports dialog box.

To clear your entries

• From any Search dialog box or Filter area of your screen, click the Clear 
button.

Using the Select Dates function

This section explains how to use the ROSS Select Dates function for 
specifying beginning and ending dates for time periods such as contract dates 
and unavailability periods.

To enter beginning and ending dates

1 From the ROSS screen of your choice, click the Select Dates button.

2 Under Begin Date, locate and then click to select the Begin Date of your 
choice.

3 Under End Date, locate and then click to select the End Date of your 
choice.

4 When finished, click Save.

The following diagram shows the Select Dates area of the Edit Unavailability 
Periods dialog box.
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The layout of the Select Dates function may vary slightly based on the ROSS 
screen currently displayed.

Entering coordinates

This section explains how to complete the Coordinate fields for latitude/
longitude, township/range/section, and Universal Transverse Mecator (UTM). 

To determine the latitude and longitude coordinates, you can:

• Use a Global Positioning System (GPS) unit at the location of your 
choice.

• Access a web page such as mapquest.com and type in the address of your 
choice.

• Specify the township/range/section and allow ROSS to perform the 
conversion to latitude and longitude for you.

To specify latitude and longitude coordinates

1 Under Coordinates, click Lat/Long.

2 For Latitude, complete the following

- in the first box, type the degrees of latitude
- in the second box, type the minutes of latitude
- in the third box, type the seconds of latitude
- in the fourth box, click the drop-down arrow, and then select the N 

(North) or S (South) direction of latitude.

3 For Longitude, complete the following

- in the first box, type the degrees of longitude
- in the second box, type the minutes of longitude
- in the third box, type the seconds of longitude
- in the fourth box, click the drop-down arrow, and then select the E 

(East) or W (West) direction of longitude.

The following diagram shows a completed Coordinate Type portion of the 
Airport screen for Lat/Long.
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To specify township, range, section coordinates

1 Under Coordinates, click T/R/S.

2 In the Township box, type the full township number, a value from 001 to 
199. Use the following code to denote a full or partial township, and then 
type the N or S direction.

- 0 full township
- 1 1/4 township
- 2 1/2 township
- 3 3/4 township.

For example, code township 103 1/2 North as “1032N.”

3 In the Range box, type the full range number, a value from 001 to 199. 
Use the following code to denote a full or partial range, and then type the 
E or W direction.

- 0 full range
- 1 1/4 range
- 2 1/2 range
- 3 3/4 range.

For example, code range 12 East as “0120E.”

4 In the Section box, type the section number, a value from 1 to 36.

5 In the 1/4 1/4 box, type the smallest subdivision first, to the nearest 
quarter section (160 acres) or quarter quarter (40 acres).

For example, code the southwest quarter of the northeast quarter as 
“SWNE.”

6 In the Base Meridian box, click the drop-down arrow to select the 
appropriate principal meridian code.

The following diagram shows the Coordinate Type portion of the Airport 
screen for Township/Range/Section.
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To specify UTM coordinates

1 Under Coordinates, click UTM.

2 In the UTM Northing box, type the measurement of North-South 
position, within the zone, in meters, up to 23 numbers.

3 In the UTM Easting box, type the measurement of East-West 
position, within the zone, in meters, up to 23 numbers.

4 In the UTM Zone box, type the zone for the area, up to 3 numbers.

The following diagram shows the Coordinate Type portion of the Airport 
screen for Universal Transverse Mecator (UTM).

Installing ROSS
This section explains how to download the ROSS application from the ROSS 
website and install it on your personal computer. This process is completed in 
two basic steps:

• First, access the ROSS home page and download ROSS.exe.

• Second, start ROSSPROD.exe to install ROSS on your personal 
computer.

To download ROSS from Internet Explorer

1 From the Desktop, double-click the Internet Explorer icon.

2 In the Address box, type http://ross.nwcg.gov, and then press Enter.

3 On the ROSS Main Page, click the DOWNLOAD APPLICATION tab.

4 In the Production Application box, click the Download link.

5 On the ROSS web page, click the Download ROSSPROD Installer 
button, and then click OK on the Microsoft Internet Explorer 
WARNING dialog box.

6 On the File Download dialog box, click to select Save this program to 
disk, and then click OK.
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7 On the Save As dialog box, save ROSS.exe to the Desktop, and then 
click Save.

You may save ROSS.exe to any location of your choice.

8 When the ROSS web page redisplays, close Internet Explorer.

The following diagram shows the DOWNLOAD APPLICATION tab on the 
ROSS Main Page.
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The following diagram shows the ROSS web page.

The following diagram shows the Microsoft Internet Explorer WARNING 
dialog box.

The following diagram shows the Save As dialog box.
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The following diagram shows the Save As dialog box.

To install ROSS on your personal computer

1 From the Desktop, double-click the ROSS.exe icon.

2 On the Installer dialog box, click the Next button.

3 To install ROSS in the default installation directory, click the Install 
button on the Installer dialog box.

To install ROSS in the directory of your choice, click the Browse button, 
and then select the directory.

4 When the installation is complete, click the Finished button on the 
Installer dialog box.

The following diagram shows the JExpress Installer message that displays 
after you double-click the ROSS.exe icon.
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The following diagram shows the Installer dialog box.

The following diagram shows the default ROSS Installation Directory.
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The following diagram shows the Installer dialog box that displays when the 
ROSS installation process is complete.
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