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Welcome to the Dispatch Messaging System (DMS).  The following is the background for the DMS and its 
installation and configuration using Netscape Messenger.  
 

PREFACE 
 
In 1998 the National Wildfire Coordinating Group (NWCG) agreed that agencies administrative mail systems 
did not support the needs of the emergency dispatch community.  Based on this, the NWCG tasked the 
Resource Ordering and Status System (ROSS) project team with developing and implementing an alternative e-
mail system for transmission of mission critical information.   
 
The DMS is not an agency administrative system.  Individuals will still use their agency system for administrative 
use.  There are no personal profiles on the DMS, only generic profiles.  Eight profiles for each office have been 
set up, including a generic office profile and profiles for a coordinator, intelligence, overhead, crews, aircraft, 
equipment and supplies, and the .mob profile.   
 
The DMS will initially be used between dispatch offices and caches for .mob, commit messages, document 
exchange, team rotation schedules, and other mission critical information.  It has the ability to expand to 
incidents at the direction of the dispatch business community. 
 
These instructions are for setting up Netscape Messenger for the DMS server not how to use the 
Netscape Messenger e-mail software.  There are some basic instructions in the appendix for Messenger use and 
more can be found through the help menu in Messenger.  
 
Remember, Netscape Messenger is not the only way to hook into the DMS server in Kansas City.  You can 
also configure Out Look Express and possibly other e-mail applications to DMS. There are basic Out Look 
Express instructions in Appendix D of these instructions.  
 
We welcome any questions, comments, or suggestions you may have.  Please feel free to contact any member 
of the ROSS team  (there is a list on the ROSS web site at http://www.nwcg.gov/ross), or send us an e-mail at 
helpdesk@dms.nwcg.gov 
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SOFTWARE DESCRIPTION 
 
Netscape Messenger was chosen as the software to support for the DMS because it is an of the shelf software, 
free to all users.  Netscape Messenger is part of the Netscape Communicator Suite.  Messenger is an IMAP4 
e-mail carrier.  It is similar to other Internet-based e-mail carriers such as aol.com, juno.com, etc.  Messenger 
can send messages with attachments both text and graphic, send and receive mail from users that are not on the 
DMS, save attachments in your personal files, create personal mailing lists, provide global mailing lists, access 
the DMS address directory, and much more.  Messenger will run with Communicator 4.51 or better, and the 
latest version of Communicator is available for down loading off the Internet.  

 

BEFORE LOADING NETSCAPE COMMUNICATOR 
 
Before you start loading and/or configuring your system for DMS, there are several things you need to know 
and/or do. 
 

• If you have a copy of Netscape Communicator 4.51 or newer on your computer, there is no need to 
load a new version.  You can start the instructions at CONFIGURING NETSCAPE MESSENGER TO THE 

DMS (GENERIC INSTRUCTIONS). 
 

• If you already have Netscape Communicator, but you want to upgrade you can download the latest 
version from the Internet.  (If for some reason you do an uninstall of Communicator, be aware that 
Communicator leaves some residue files when uninstalling that may cause these installation instructions 
to vary.)  

 
• You will need to know the following before you start the process: 

1. Are you authorized to load and configure software on your PC? 
2. Your DMS user name and password. 
3. You may need the IP address of each computer you want to configure (See 

instructions under IP Addresses) 
4. Is there is a version of Communicator already loaded on your computer? 
5. The drive to load the Communicator software on. 
6. Do you want to use Communicator as your default browser? 
7. Do you have WebTerm loaded on the computer you want to configure?  

 
• You should have these items before you start: 

1. These instructions 
2. Communicator 4.51 or better loaded on your computer. 
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SPECIAL NOTES 
 
You may access the DMS through any e-mail carrier that is capable of changing configurations. These 
configuration instructions are for setting up the Netscape Messenger software, although the key information for 
setting up any e-mail system can be found under Special Notes. 
 
These instructions are for setting up Netscape Messenger for the DMS server, not how to use the Netscape 
Messenger e-mail software. There are some basic instructions in the appendix for Messenger use and more can 
be found through the help menu in Messenger. 
 
Things to know to configure other systems to DMS 

• Incoming and Outgoing mail server address is dms.nwcg.gov 
• The mail server user name (the DMS profile name) you are configuring for. 
• The DMS server is an IMAP4. 

 
FIREWALLS 

There are firewall settings that could prevent you from configuring the DMS. Resolve the   following 
with your system administrators before configuring the DMS. 

 
• Ports: 

 The following firewall ports need to be open to access the DMS: 
• Port 25 needs to be open to send mail using SMTP. 
• Port 80 needs to be open to access HTTP. 
• Port 143 needs to be open to access the DMS server. 
• Port 389 needs to be open to access the LDAP server (the DMS directory). 

 
•    IP Address: 

You may need to have the IP address for each machine using DMS listed in the domain name 
system (DNS).  To find your IP address: 

1. Click on Start in the lower left of your screen. 
2. Click on Run. 
3. Type in winipcfg and click on OK. 
4. A box comes up with your IP address. 

 
• Proxies: 

The Proxies of each machine using the DMS may have to be set to access the browser where you 
change passwords, forward mail etc. 
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DMS E-MAIL ADDRESS EXAMPLES AND BREAKDOWN 
 Example Profile (AKA User Name/Inbox Name):  ornwc  
 
 Example e-mail address.  
  Translation for ornwc@dms.nwcg.gov is: 
   ornwc = Oregon Northwest Coordination Center  
   @ = at the server address 
   dms = Dispatch Messaging System 
    nwcg = National Wildfire Coordinating Group 
   gov  = government 
 
 The Eight Basic DMS Profiles 
  Generic Office   ornwc 
  Coordinator    ornwc_cod 
  Equipment & Supply   ornwc_es 
  Overhead   ornwc_o 
  Crew    ornwc_c 
  Aircraft   ornwc_a 
  Intelligence    ornwc_I 
  .Mob    ornwcmob NOTE:  No _ or . in this profile. 
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DMS GLOBAL MAIL GROUPS  

 
The DMS server currently has several global mail groups available for anyone’s use.  Mail group 
naming follows the unit identifiers in the Unit Identifiers book (NFES 2080).   
Mail Groups may be accessed through Messenger by doing a name search in the DMS Directory 
Server for Mail Group.  This will bring up all the available groups. 

 
Global Mail Groups 

 
   

GACC 

  
The eleven GACCs and NICC. 
(The GACCs that are not currently using DMS, have had DMS 
profiles set up that have been automatically forwarded to their 
regular dispatch mail systems.)     

GACC_I 

  
The Intelligence profiles of the eleven GACCs and NICC.    

ACC - Alaska 
ONC - Northern CA 
OSC - Southern CA 
EAC - Eastern Area 
EBC - Eastern Great Basin 
WBC - Western Great Basin 
NRC - Northern Rockies 
NWC - Northwest Area 
RMC - Rocky Mountain 
SAC - Southern Area 
SWC - Southwest Area 
 

  
All the units within the specified GACC. 
(The mailing group name is the three-letter identifier only.) 
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CAUTION 
 
BOOKMARKS 
 
If you already have a copy of Netscape Communicator or Navigator installed on your computer, loading a 
new or different version may write over your bookmarks and replace them with the generic bookmarks 
that come with Communicator.  To rectify this, save your current bookmark file to a disc so you can 
download them back into your bookmark file when you're done updating Communicator. 
  
To save your bookmarks: 
 

To find your bookmarks click on the Start button in the lower left of your Windows screen and follow 
the directions below: 

• Arrow up to Find. 
• Click on File and Folders. 
• In the Named box enter bookmark. 

(Make sure the drive in the Look in box is where your bookmarks are filed.  If you are not 
sure where they are you can run a Find on each drive to find them.) 

• Click on Find Now. 
• Several bookmark.htm files should come up. 
• Highlight the file folder that contains your name as the user. 
• Write down the name of this file, you will need it later. 
• Click on File and drop down to Send To (Make sure there is a floppy in the disc drive). 
• Select 3½ Floppy (A) and you will see the file being saved to the floppy disc. 
• Exit the Find box. 

 
After installing the new version of Communicator: 
 

• Check and see if your bookmark file survived.  You can do this by opening Communicator 
and checking if your bookmarks are there.    

• If they are gone, follow the path name you wrote down earlier to locate the bookmark files 
on your hard drive.  

• Open the A drive with the floppy disc containing your saved bookmarks.   
• Drag and drop the bookmark file from the floppy to the drive and location that contains the 

bookmarks.   
• Close out of everything and you're done. 

 
WEB TERM 
 
Setting up Communicator 4.51 as your default browser for access to WebTerm may invalidate WebTerm 
keystrokes.  There doesn't seem to be a problem with later versions of Communicator. 
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NETSCAPE COMMUNICATOR/MESSENGER SETUP INSTRUCTIONS 
  
Note: To be fully operational you will need to complete all the setup instructions, no fair 
skipping.  

 
You can load Communicator on your machine one of two ways.  By downloading the most current 
version from the Internet, or by installing from a CD.   
 
A.  DOWNLOADING NETSCAPE COMMUNICATOR/MESSENGER SOFTWARE FROM THE 

INTERNET 
 
The most current version of Netscape Communicator is available from the Internet. 
 
Note: Because of the FS configuration of Communicator, if you are configuring a FS machine with 
Messenger it is highly recommended that you uninstall the version of Communicator that came with the 
computer and install the web version.   
 
Using any Internet Browser. 
 
  1. Go to the Internet site:  
   http://home.netscape.com/computing/download/index.html?cp=cindepdbr 
 
  2. At the Full Download of Communicator (the most current version) click on your PCs 

operating system. 
 
  3. Click Download. 
 
  4. Save to the directory listed (write down the location). 
 
  5. Click Save. 
  
  6. After the download has been saved, close all open windows. 
  
  7. Go to Windows Explorer and find the location of the file called  

sd_cc32e461en.exe. (461 refers to version 4.61 so this number changes as the versions 
change.) 

 
  8. Double click on the file name. 
 
  9. This could take 1-2½ hours depending on your system.  
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B. INSTALLING NETSCAPE COMMUNICATOR/MESSENGER FROM A CD  
 
  1.  Click on the My Computer icon then choose:  
   Control Panel>Add/Remove Programs>Install/Uninstall Programs>Install>OK. 
 
 2.  Insert the Netscape Communicator CD and click Next. 
   The computer looks for a 3½-inch floppy and won't find it.  
 
 3.   At the Run Installation-Program window, the prompt Command line for 

installation program appears. Leave it blank and choose Browse. 
   a. In the Browse drop down menu select your CD-ROM drive  
     Double click on: 
    Windows folder>Set Up>Win32>Setup>Setup.exe>Finish 
 
 4.  At Netscape Communicator Setup select Next. 
 
  5.  At Software License Agreement select Yes. 

 
  6.   At Setup Type select Typical>Next 
 
  7.  At Question screen select Yes. 

         
 8.  At Netscape Desktop Preferences Options select your own preferences. 

Note:  If you have a browser un-click all options.  If you are unsure ask your systems 
person.  Select Next. 

 
9.       In the Select Program Folder window, Netscape Communicator should be in the        

 Program Folder box.  (If not, delete what is there and type Netscape                                
Communicator.)  Select Next. 

 
10.        At Start Copying Files select Install. 

 
  11. After the install is complete, you have the option to view the Read Me file.  (This is a 

general information file concerning Netscape Communicator.)  Choose Yes or No. 
 

12.  At the Information screen select OK. 
 
 13.  You will be prompted to restart your computer.  Select OK.  (You will need to reboot for 

Netscape Communicator to become operational.) 
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C. PUTTING A NETSCAPE MESSENGER ICON ON YOUR DESKTOP  
 
 This enables you to start Messenger by double clicking on the icon. 
 
  1.  Click Start at the bottom left of your task bar. 
  
  2.  Select Find.>Files or Folders . 
 
  3.  At the Name & Location tab, in the Named box, enter Netscape Communicator. 

 
   4.  At the Look in box, enter the drive where Netscape Communicator is loaded.   

    a. Click Find Now. 
  b. Double click the Netscape Communicator file with the file type File Folder.  The 

Netscape Communicator window will pop up. 
  c. Drag and drop the Netscape Messenger icon to your desktop. The Messenger 

icon should be displayed on your screen. 
 

OK, Communicator and Messenger should now be on your computer, but you still need to configure 
Netscape Messenger so it can locate the DMS server.   
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CONFIGURING NETSCAPE MESSENGER TO THE DMS (GENERIC INSTRUCTIONS) 
 

Note:  These step-by-step instructions may vary depending on the agency system you are  
using.  The information remains the same, but the order in which you see the screens may  
vary.  
 
Note: Throughout these instructions you will be asked to enter a username and password.  This will 
always be the username and password for the DMS profile you are setting up, not your agency profile 
names.  
 
Note:    The DMS profile information you enter is stored on the computer, not the server.  Each 
profile you  want to access has to be independently loaded on each computer.  For example, if you 
want to access your overhead, aircraft, and intelligence from two different computers, you will have to 
configure each profile on that computer.   
 
Note: You must be in Messenger to set up a DMS profile. 
 

A. SETTING UP A DMS PROFILE IN NETSCAPE MESSENGER  
    
  Open Messenger one of three ways: 
 
   The First Way: 
    Click Start at the bottom left of your screen and select in sequence: 
    (1) Programs 
    (2) Netscape Communicator 
    (3) Netscape Messenger 
    
   The Second Way: 
     Open Communicator. 
    (1) From the top tool bar, choose Communicator. 
    (2) From the drop down menu choose Messenger. 
 
   The Third Way: 
     Click on the Messenger desktop icon. 
  
Once in Messenger you may be asked, "Do you want to make Netscape Messenger your default 
application for Windows?"  Select Yes or No. 
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In Messenger: 

 
1.  At the Netscape Communications Services - Inbox - Netscape Folder window (the  
 Messenger window) click on Edit from tool bar. 

 
2. Select Preferences. 
 
3. Under Mail & Newsgroups: 

        a. Click on Identity on the directory tree: 
 
   (1)  Input your profile  name  (it may already be entered). 

Example: oreic is the profile name for the Eugene Interagency Communication 
Center. 
 

(2)  Input your e-mail user name  (e-mail address). 
   Example: oreic@dms.nwcg.gov   
 

    (3)  Leave the other options on this screen blank. 
 

b. Click on Mail Servers  on the directory tree: 
 
    (1)  The Incoming Mail Servers should have dms.nwcg.gov as the default.  
      (If not, delete what is there, select Add and enter dms.nwcg.gov) 
 
    (2)  In the Incoming Mail Servers box, click on Edit.  Under the General tab: 

(a) Server Type should be IMAP Server.  If not, click on the drop down arrow and 
select IMAP. 

(b) User Name should be your profile name.  If not, delete what is there and enter 
your user name.  (example: oreic_o is the Eugene Interagency Communication 
Center overhead profile.) 

(c) In the Check for mail every __minutes, enter 1.  Put a  [[   in the box at the left. 
Click on OK to return to the Preferences and Mail Servers screen. 

 
(3) In Outgoing Mail [SMTP] Server dms.nwcg.gov should be the default.  

 (If not, delete what is there and enter dms.nwcg.gov) 
 
(4)  At Outgoing Mail Server User Name your profile name  should be the default. (If 

not, delete what is there and enter your user name.  Example: ornwc) 
 
(5)        At Use Secure Socket Layer SSL or TLS for outgoing messages, select Never.        
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        Select OK to return to the Messenger Inbox screen.   
 

 
 
B. ADDRESS DIRECTORY SETUP  
 

This setup will enable you to use the DMS address book.  
 
Note: You must be logged onto Messenger to set up Address directories. 
 
  1.  Select Communicator on the title bar. 

 
    2.  Select Address Book>File>New Directory. 
  
   3. On the General Tab enter the following: 
     a. Description - dms.directory server 
     b. LDAP Server - dms.nwcg.gov 
     c. Search root - o=nwcg.gov (That's the small letter "o", not a zero.)    
     d. The Port Number should be 389. 
     e. At Don't show more than 100 results, delete 100 and type 5000. 
      (This enables you to see up to 5000 addresses in the address book.) 
     f. Select OK. 
     g. Select Edit>Preferences. 
     h. From the Directory Tree select Addressing.  
     i. Place a [[  in the Address Book box. 
     j. Place a [[  in the Directory Server box. 
      k. Select OK. 
 
The dms.directory server appears in the directory tree.  Close the Address Book setup window to return 
to the Messenger window. 
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C.  TO DISPLAY A USERNAME IN THE INBOX  
 
 Note: You must be logged into Messenger to create a new folder. 
 
 Messenger does not automatically display the name of the profile being used.  For an  
 on-screen display of the profile in use, create a folder and label it with the profile name. 

 
1. In the Messenger Inbox screen under Name (upper left), highlight dms.nwcg.gov  
 (There may be a time lag; be patient). 
 

  2. From the Tool Bar click File>New Folder. 
    a. Under Name:  
      1) Enter your profile name .  Example: ornwc 
      2) Click OK. 

   3) On the left of the screen under Name/dms.nwcg.gov a very small folder 
appears with the profile name you have entered.  

 
 

D.  SAVING MAIL 
 

You initially want all your messages saved on the DMS server.  This is automatic when you set the 
default to save mail on the DMS server.  All the messages you receive, send, delete, or save in 
individual folders in DMS, will be saved on the DMS server.  These messages are deleted from the 
server and archived when they are 30 days old.  The archive period is consistent with the national 
standard (currently seven years).  You can retrieve archived messages by calling the ROSS help desk   
 
Messages you want to reference often, edit, or have easy access to should be saved on your local hard 
drive.  They will still be archived from the DMS server, but you will also have a local copy to work 
with.  

 
 
 

1. Saving Mail on the DMS Server 
 

 A. In Messenger, click on Edit>Preferences>Copies and Folders : 
 

      1. The When sending a mail message, automatically box should read 
     Place a copy in folder 'Sent' on 'dms.nwcg.gov' (If not, proceed to step b.   
     If so, go to Deleting Messages.)  
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2. Select Choose Folder. 

a. At Folder "Sent" on, click the drop down menu and choose dms.nwcg.gov 
b. The Folder "Sent" on button should be on. 
c. Click OK to return to the Copies and Folders screen. 

 
     3. Click OK to exit the Preferences box and return to the main Messenger Inbox.    

2. Saving Mail to Your Local Hard Drive 
 

Note: Directions for saving a message differ depending on whether it is the body of an E-mail 
(a .mob for instance) or an attachment.   No matter how you save a message, it is necessary to 
select the location to save the message, and give it a file name. 

 
A. Save the body of a message to a local hard drive 

1. In the index window  (where it shows subject, date, etc.) highlight the message to be saved. 
From the top tool bar choose File>Save As>File. 

 
B. To save an attachment to a local hard drive: 

1. Click on the attachment. A screen opens asking if you want to Open it or Save it to       a 
disk. Click on Save it to a disk and then OK. 

 
 
E.      DELETING MESSAGES 
 
  This enables you to customize how messages are deleted in DMS. 

 
 1. In Messenger click on Edit>Preferences.  

    a. In Mail & Newsgroups choose Mail Servers>Edit and the IMAP tab. 
c. Under When I delete a message: click on the box next to the option of your choice. 

 d. Click OK. 
 
  2. In Preferences click OK to return to the main Messenger Inbox.  
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F.  CHANGING PASSWORDS    
 

Note: If you are denied access to the below DMS site, and you have more than one profile loaded on a 
single computer, the profile proxies may have to be set. Refer to the Setting Proxies for Each Profile 
section of this document. 

 
There are two ways to access the DMS Services for Users web site. Choose one of the following ways, 
and then follow the instructions for changing your password or forwarding your mail. 

 
The first way to get to the Services for Users web site: 
 
1. From the Netscape Messenger tool bar choose Communicator>Server Tools>Mail Accounts. 

This takes you to the Username and Password screen. 
2. Enter the username and password of the profile you want to change the password on. 

Click on Enter. 
3. In the Account User screen click on Password to enter the password screen, and follow the 

instructions on the screen. 
  4. When you are done, click on Change Password to save the change. 

Confirmation that your password has been changed will come up at the top of the screen.   
  

The second way to get to the Services for Users web site: 
 
1. Using a web browser (i.e. Netscape Communicator, Internet Explorer etc.) go to the Services 

for users site at http://dms.nwcg.gov:22740 
2. Once in the Services for Users web page you will be ask for your user name and password.   

Enter the user name and password of the profile for which you want to change the password. 
3. Click on Password to enter the Password screen, and follow the instructions on the screen.   
4. When you are done, click on Change Password to save the change.  Confirmation that your 

password has been changed will come up at the top of the screen.   
 

If you want to forward mail, stay at this site and go to the next step.  Otherwise, close out this screen and 
you will be able to log onto the profile using the new password.  
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G.   FORWARDING E-MAIL ON DMS   

 
You may forward mail from DMS to any other DMS profile or e-mail system 

 
 Go to the Services for Users web site the same way as described in "Changing Passwords". Once 

you have logged on with the user name and password of the profile you wish to forward: 
 

1. Click on Deliver Options.  The current settings for the profile you have logged into          
will come up. 

a. At Deliver incoming messages to these mailboxes there are two options,  
Your POP3/IMAP4 mailbox and Your Unix mailbox.                                
Ignore the Unix mailbox.  Do not put a check in the Unix mailbox. 

b. At the POP3/IMAP: 
 If you want copies of the messages being forwarded to be dropped off in the 

inbox it is being forwarded from, as well as a copy in the inbox it is being 
forwarded to, check the POP3/IMAP mailbox.   

 If you want only a copy to appear in the mailbox the message is being 
forwarded to, do not check the POP3/IMAP mailbox. 

  c.  In Forward a copy of your messages to, enter the e-mail address to forward 
mail to.  Example:  nvwgb@dms.nwcg.gov 

     e. Click on Save Options .  Confirmation that the change has been made will come 
up at the top of the screen  

 
 
H.  To Unforward E-mail on DMS  

          
To unforward a profile, go to the same Services for Users Internet site where you forwarded you mail.  
Once you have logged on with the user name and password of the profile you wish to forward: 

1. Click on Deliver Options.  The current settings for the profile you have logged into will come 
up. 

a. In the Mail Delivery section click on the box next to Your POP3/IMAP mailbox. 
b. Under Forward a copy of your messages to delete any address that is there. 

Be sure there are no invisible spaces in the box.   (Try to arrow down.  If you can, 
back space until the curser is at the upper left of the box). 

      c. Click on Save Options .  (If you get a message that says enter a valid address, it 
means there is a hidden space some where in the Forward a copy of your 
messages to box).  Confirmation that changes to your profile have been saved will 
come up at the top of the screen.  

   d. Close this window to exit the web site. 
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I.  CREATING MULTIPLE PROFILES ON THE SAME COMPUTER 

 
 

  Note: When you have more than one profile on a computer the following things will happen: 
• The first profile you set up will become the default profile, and all profiles after that will be 

dependant profiles. 
• Messages sent from profiles other than the default profile will be stamped with the default 

profile name. (There is a way to display a name card on messages. See Displaying Name 
Cards, Section XB below). 

• Replies to messages sent from dependant profiles will go to the default profile inbox.   
• The preferences (how to delete a message, how often to check the mail, etc) set in the default 

profile may be inflicted on the dependent profiles.  
 
 

  Note: When accessing Netscape Communicator or Messenger on a computer with multiple 
  DMS profiles, you may be asked to specify the profile you want to open. 

 
You can create multiple inboxes on the same computer and view them from a single inbox. If you already 
use Messenger as e-mail in your office, check with your systems people before configuring for the DMS.  
Follow these instructions for each additional profile you want to set up. 

 
1. At the main Messenger Inbox screen, click on Edit >Preferences>Mail Servers . If you 

only have one DMS profile setup on your computer, the Incoming Mail Server box should 
only have dms.nwcg.gov (default) in it.  

 
2. In the Incoming Mail Server box click on Add. 

a. Under Server Name, type in the address of the profile you want to set up.                   
 (Example: nmswc_o@dms.nwcg.gov) 
b. Under User Name type in just the profile name of the profile you are setting up.  

(Example: nmswc_o)    
    c. In the Check for mail every__minutes box, enter 1. Make sure the box to the left is 

checked. 
    d. Click OK. 
 
  3.  At the Preferences Box click OK to return to the main Messenger window. 
 
  4. Back in Messenger, the new profile will show up on the left in the Profile Name.  
 
  5. To open an Inbox, click on the inbox name and enter the password.    
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J.  CREATING PERSONAL NAME CARDS 
   

This will create an name card that will be displayed in the body of each message you send.  This helps 
if you are using multiple profiles and as described in the Multiple Profile section of these instructions.  
 

1.  While in Netscape Messenger choose the following: 
  Edit>Preferences>Indentity 
 
2.   On the left of the screen at the bottom click on 

Attach my personal card to messages (as a vcard) 
 

3. You will be prompted to create a card.  Click on create a card. 
 

4. The information card will come up.  Fill out all or some of the information on the 
card.  What ever you fill out will show up on in the messages.  

 
5. Click OK to go back to the Preferences Screen. 

 
6. Click OK to go back to the main Messenger screen. 
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K.  SETTING PROXIES FOR EACH PROFILE  

 
  Note: Some systems require the proxies to be set for each profile.  If you are unable to access one of 

the multiple profiles, you may need to set the proxies.  
 
  Before setting proxies, you have to reboot your computer after setting up a new profile. There are 

some proxy settings you may have to get from your systems administrator. 
 

 1. While in Netscape Messenger choose the following: 
Edit>Preferences>Advanced>Proxies. 

          
   2. Click the Manual Proxy Configuration button and Choose View. 
      a. At HTTP: 
      (1) Enter the proxy server for your area. 
      (2) Enter a port number.  
  
     b. At Security: 
           (1) Enter the proxy server for your area. 
           (2) Enter a port number. 
 

 c. At Exceptions under Don't use proxy servers for domains beginning with, 
enter what is appropriate for your area.  

 
     d. Click OK to return to the Preferences box. 
 

3. At the Preferences box click OK to return to the main Messenger Inbox. 
 
 
 
That is it.  You are done.  If you have completed all of these set up instructions, you should be ready to use 
Messenger. 
 
 



APPENDIX A 
GLOSSARY 

ROSS DMS Installation and Configuration Instructions - Page 21 of 35 

 
The following definitions (and many more) can be found on the web at www.whatis.com. 
 
BROWSER 
A browser is an application program that provides a way to look at and interact with all the information on 
the World Wide Web.  Technically, a Web browser is a client program that uses the Hypertext Transfer 
Protocol (HTTP) to make requests of Web servers throughout the Internet on behalf of the browser user.  
 
Dispatch Messaging System (DMS) 
The e-mail system developed for the dispatch community to expedite the mailing of mission critical 
information between dispatch offices and caches.  (Not to be confused with Netscape Messenger) 
 
DNS 
The domain name system (DNS) is the way that Internet domain names are located and translated into IP 
(Internet Protocol) addresses.  A domain name is a meaningful and easy-to-remember "handle" for an 
Internet address.  
 
GEEK 
In computers and the Internet, a geek is a person who is inordinately dedicated to and involved with 
technology to the point of sometimes not appearing to be normal. (Historically, a geek was a circus person 
whose role in the sideshow was to swallow swords or perform other bizarre feats.) 
 
IMAP (Internet Message Access Protocol)  
IMAP (Internet Message Access Protocol) is a standard protocol for accessing e-mail from your local 
server. IMAP (the latest version is IMAP4) is a client/server protocol in which e-mail is received and held 
for you by your Internet server. You can view just the heading and the sender of the letter and then decide 
whether to download the mail.  IMAP requires continual access to the server during the time that you are 
working with your mail.  
 
IP ADDRESS 
An IP address is a 32-bit number that identifies each sender or receiver of information that is sent in packets 
across the Internet. When you request a HTML page or send e-mail, the Internet Protocol part of TCP/IP 
includes your IP address in the message and sends it to the IP address or the e-mail address you're sending 
a note to.  At the other end, the recipient can see the IP address of the Web page requestor or the e-mail 
sender and can respond by sending another message using the IP address it received.  
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LAN (local area network)  
A LAN is a network of interconnected workstations sharing the resources of a single processor or server 
within a relatively small geographic area.  Usually, the server has applications and data storage that are 
shared in common by multiple workstation users.  A local area network may serve as few as four or five 
users or up to several thousand.  
 
The main LAN technologies are:  
     Ethernet  
     Token ring  
     ARCNET  
     FDDI (Fiber Distributed Data Interface)  
 
Typically, a suite of application programs can be kept on the LAN server.  Users who need an application 
frequently can download it once and then run it from their local hard disk.  Users can order printing and 
other services as needed through applications run on the LAN server.  A user can share files with others at 
the LAN server. 
 
LDAP 
LDAP (Lightweight Directory Access Protocol) is a software protocol for enabling anyone to locate 
organizations, individuals, and other resources such as files and devices in a network, whether on the 
Internet or on a corporate Intranet. 
 

NETSCAPE MESSENGER 
The off-the-shelf e-mail carrier chosen to be supported by the ROSS group in the use of the DMS.  
Netscape Messenger is part of the Netscape Communicator suite. 
 
PROXY SERVER 
A proxy server receives a request for an Internet service (such as a Web page request) from a user. If it 
passes filtering requirements, the proxy server, assuming it is also a cache server, looks in its local cache of 
previously downloaded Web pages. If it finds the page, it returns it to the user without needing to forward 
the request to the Internet. If the page is not in the cache, the proxy server, acting as a client on behalf of the 
user, uses one of its own IP addresses to request the page from the server out on the Internet. When the 
page is returned, the proxy server relates it to the original request and forwards it on to the user.  
 
To the user, the proxy server is invisible; all Internet requests and returned responses appear to be dealing 
directly with the addressed Internet server. (The proxy is not quite invisible; its IP address has to be 
specified as a configuration option to the browser or other protocol program.)  
 



APPENDIX A 
GLOSSARY 

ROSS DMS Installation and Configuration Instructions - Page 23 of 35 

SERVER 
In general, a server is a computer program housed in a computer that provides services to other computer 
programs in the same or other computers.  The server awaits and fulfills requests from other client 
programs.   
 
Specific to the Web, a Web server is the computer program (housed in a computer) that serves 
requested HTML pages or files.  A Web client is the requesting program associated with the user. The Web 
browser in your computer is a client that requests HTML files from Web servers.  

 
POP3 (Post Office Protocol 3)  
POP3 is the most recent version of a standard protocol for receiving e-mail. POP3 is a client-server 
protocol in which e-mail is received and held for you by your Internet server. Periodically, you check your 
mailbox on the server and download any mail.  

NOTE:  POP and IMAP deal with the receiving of e-mail from your local server and are not to be 
confused with Simple Mail Transfer Protocol (SMTP), a protocol for transferring e-mail between 
points on the Internet. You send e-mail with SMTP and a mail handler receives it on your 
recipient's behalf. Then the mail is read using POP or IMAP.  An e-mail message deleted locally is 
still on the server.  E-mail can be kept and searched for on the server.  

 
PORT 
Ports are designated pathways to and from specific servers.  Some ports have preassigned numbers. These 
are known as "well-known ports" that have been assigned by the Internet Assigned Numbers Authority 
(IANA).  Other application processes are given port numbers dynamically for each connection.  When a 
service (server program) initially is started, it is said to bind to its designated port number.  As any client 
program wants to use that server, it also must request to bind to the designated port number.  
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  You can find this and more help information from the Help menu in Netscape Messenger.  
 
A. New Mail Notification 

1. The Inbox icon on the component bar notifies you when you have new messages. Netscape 
Messenger checks your server periodically using the settings in the Mail Servers 
Preferences panel.  After Messenger finds new messages, the Inbox icon displays a green 
arrow.  A yellow arrow indicates that Messenger has not checked for messages yet 
(generally when you first launch Communicator).  You can also set Messenger to play a 
sound when it receives new messages (Windows and Mac OS only). 

2. To set up sound when messages arrive you must be in Netscape messenger: 
  -Select Edit. 
  -Click Preferences. 
  -Under the Mail & Newsgroups  heading, check Play Sound when                          

message Arrives. 
 Make sure your speakers are on. If they don't work, check the following: 
  -Start. 
  -Settings. 
  -Control Panel. 
  -Sounds . 
  -Under Events, scroll down to New Mail Notification and highlight. 
  -Under Sound, scroll until you find a sound you like. 
  -Click OK. 

 
B. Getting Messages 
Messenger automatically downloads new messages to your Inbox if you've set it to check for messages at 
timed intervals, you can retrieve them manually at any time.  

1. To get new messages, click on Get Msg from the Messenger window toolbar.  
         
C. Printing Messages 
You can print any message from a window in which it is displayed, including messages composed in the 
HTML composition window.  In Windows, you can print multiple messages at a time. 
 

      1.   Printing Messages 
      a.  To print a displayed message: 

  Click on Print.  If you are in a composition window, open the File menu and 
  choose Print.  

       b. To set up the page layout for printing: 
     Choose Page Setup from the File menu.  

       c. To preview how the page will look: 
     Choose Print Preview from the File menu.  

                   d.   To print multiple messages:  
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     Highlight top message to print; hold down shift and control; highlight bottom                
                    message to print; choose print. 

 
 
 
 
D. Forwarding a Message 
When you forward a message, you can specify how to place any new text relative to the original text:  in 
line, as an attachment, or quoted. 
  1. To forward a message: 
   Click and hold Forward and make a selection (Windows and Mac OS only).  
   2. To set the default for forwarding: 

From the Edit menu, choose Preferences and then select Messages from the Mail & 
Newsgroups category.  

 
E. Composing Mail and Messages 
  1. To open a composition window to address, compose, and send a new message or reply:  

For a new message, while in Netscape Messenger, select New Message  from the tool bar. 
To Forward, Reply or Reply All, while displaying a message, click Forward, Reply or Reply 
All on the toolbar.  

 
 
F. Using the Message Composition Window 
Use the message composition window to address, compose, and send e-mail messages.  First specify 
whether you want to compose messages in plain text or HTML in the Formatting Preferences Panel of the 
Mail & Newsgroups Preferences dialog box (choose Preferences from the Edit menu).  

 1. The message composition windows tool bar contains the following:  
 -Send: Send a completed message.  

         -Quote: Include the text of a message you're replying to.  
 -Address: Search for and select names in your address books  
   or directories. 

              -Attach: Attach a file, web page, or address card to a message.  
         -Options: Set additional message sending options.  
              -Spelling: Check the spelling of the new message.  
        -Save: Save the message as a draft, template, or file.  
              -Print: Print the contents of the message composition window 

 (Windows only).  
              -Security: Display the security information and status for the message.  
              -Stop: Cancel sending the message.  
 2. Tabs at the left of the address name fields:  

         -Address List tab: Select to create or edit the recipient list.  
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        -Attachments List tab: Drag a file to this paper clip icon to attach the file to  
    outgoing message.  

     - Message Options tab: Select to request a return receipt, prevent encryption, prevent 
attachment of your digital signature, and designate the default character set labeling 
(Uuencode or MIME).  
 

Tip: You can also display this panel by clicking Options on the toolbar.  
 
 
G. To Use an Address Book in Netscape Messenger 
There are two ways to use the DMS address book in Messenger: 
  1. Log onto Netscape Messenger: 
    -Click on the New Message (place the cursor in the "to" box).  
    -Type in the state id or the first name of the dispatch office. 
    -Select Enter. 
    -If the correct name comes up: 

-Select Enter, and type in or select the 2nd address (if needed). (If you receive "multiple 
matches found" click Enter, and select the appropriate address.) 
 -Move to the subject line and compose the message. 
 

  2. Log onto Netscape Messenger: 
    -Click on New Message. 
    -Click on Address and the Select Address box pops up. 
    -In the Directory box, click on dms directory server. 
    -Click on the Search For box. 
    -The Advance Search box pops up. 
    -Choose one of the buttons to indicate how you want your search 
      (Match the entire search or just a portion). 
    -Click on the arrow of the first drop down menu, and choose how you want to search. 
      (By name, by e-mail address, phone etc.) 
    -Click on the second drop down menu and make your choice. 
    -In the third drop down menu, enter the information you are searching for. 
    -Click Search.   
    Remember, the narrower you make your search the fewer addresses will show up.  

 
H. Creating a Mailing List in Netscape Messenger 
If you regularly send messages to a group of recipients, you can quickly address a message by  
creating and naming a mailing list. To create a mailing list and add it to your address book: 
  1. Log onto Netscape Messenger: 
    -Click on Communicator. 
    -Click on Address Book. 
    -In the Address Book window, click New List. 
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    -Enter the following information in the Mailing List dialog box: 
• List name: When you use this name as an address, everyone on the list receives the 

message. 
• List nickname: Alias for the list name. 
• Description: appears after the last name in the address line of the composition 

window.  
    -Drag entries form the Address Book window into the list, or type in addresses. 
    -Click OK. 
  2. To remove a member from the list: 
    -Select the member's entry and click Remove. 
 
I. Addressing a Message 
  1. To address an e-mail message: 

-Type the name in the address field, or type the first few letters of the recipient's name and 
wait for messenger to complete the address. You can also type the name and immediately 
press enter to have Messenger try to complete the address.  
-If multiple addresses are found, press enter, select the address you want, and click OK.  

Note: Use a comma to separate multiple addresses in the same field. Do not use a comma to separate first 
or last names. 
    -If necessary, click To: @ to select a different recipient type:  
    To = primary recipients of your message. 
    Cc = carbon copy, for secondary recipients. 

Bcc = blind carbon copy, for secondary recipients not identified to the other recipients, 
including those in the cc list. 

 
J. Replying to a Message 
  1. To reply to a message: 
         -Click Reply to respond to the sender alone.  
   -Click Reply All to respond to all addressees in the message.  
  2. To automatically include the text of a message to which you are replying: 
    -In the composition window, click Quote.  
  3. To automatically include the original message each time you reply: 

-Choose Preferences from the Edit menu, and then select Messages from the Mail & 
Newsgroups category. 
 

 
 
 
K. Forwarding a Message  
When you forward a message, you can specify how to place new text relative to the original text: in line, as 
an attachment, or quoted.  
  1. To forward a message:  
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   -Click and hold forward and make a selection (Windows and Mac OS only).    
  2. To set the default for forwarding:  

-From the Edit menu, choose Preferences and then select Messages from the Mail & 
Newsgroups category.  

 
 
L. Filing Messages 

1. Select the message, click File, and then choose the destination folder.  
 
 

 
M. Using Attachments 
Attaching a file, web page: 
  1. To attach a file to an outgoing e-mail message:  
   -In the message composition window, click and hold Attach and then choose File. 

-Select the file you want to attach and click Open. The file appears in the attachments list. 
  
  2. To attach a web page to an outgoing e-mail message: 
   -In the composition window, click and hold Attach and choose web page.  
   -In the dialog box displayed, select the file you want to attach and click Open.        

-Click OK. (On Mac OS or Unix, click attach.) The icon and title of the web page you have attached 
will appear in the attachments list. 
 

N. Viewing and Opening Attachments 
To view image and web page attachments on line (displayed in the body of the message): 

 1. While displaying a message with links, open the view menu and choose view attachments in line. 
(This menu item toggles with view attachments as links.)  

  2. To view image and web page attachments as links: 
-While displaying a message with attachments in line, open the view menu   and choose view 
attachments as links.  
    Note: If you use IMAP mail servers, and you select "view attachments as   links," all 

attachments remain on the server until you download or open the attachment (click the 
link).  

  3. To view attachments as icons: 
   -Click the paper clip icon at the top of a message header.  
  4. To open an attachment's link or icon: 

-Click the attachment's link in the message, or double click its icon in the attachment pane. 
Image and web page attachments open in a navigator window.  When you open a file 
attachment, messenger asks you to choose whether to open the attachment in its native 
application (such as a word processing program) or save the attachment to your computer. 
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A. Setup in MS Outlook Express 
 1. Click on the MS Outlook Express icon if you have one. 
 2. If you have no icon then: 

• Click Start button. 
• Select Find. 
• Select Files or Folders . 
• Input Outlook Express. 
• Click on Find Now. 
• After it stops searching, double click on Outlook Express.  

        Outlook Express will start up. 
 
B. From MS Outlook Express Window 
 1. In the Outlook Express window: 

• Select Tools from the menu bar. 
• Select Accounts. 
• Click on Add button. 
• Click on Mail. 
• Input Display name. Example: Eugene Interagency Communications Center 
• Click on Next. 
• Input E-mail address. Example: oreic@dms.nwcg.gov  
• Click on Next. 
• Input Server type. Example: IMAP 
• Input Incoming and Outgoing Server name. For both: dms.nwcg.gov 
• Click on Next. 
• Input IMAP account name. Example: oreic 
• Select Log on Using  
• DO NOT enter a Password. (Leave Blank.) 
• Click on Next. 
• Input Friendly Name . Example: Eugene Dispatch 
• Click on Next. 
• Select Connect using a LAN type. 
• Click on Next. 
• Select No for downloading folders. 
• Click on Finished when done. 
• Close the Accounts window 
• Click on Tools from the toolbar menu. 
• Click on Options . 
• With the General tab selected choose your options for the general settings. 
• Click on the Send tab. 
• Under Mail sending Format click on Plain Text. 
• Select any other options you wish using the tabs for other settings. 
• Click on OK when finished. 
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C. Address Directory Set Up 

• Select Tools from the menu bar. 
• Select Accounts.  
• Select the Directory Tab 
• Click on Add button 
• Click on Directory Service 
• Internet Directory (LDAP Server) dms.nwcg.gov 
• Click on Next 
• Click on Yes 
• Click on Next 
• Internet Directory Service name DMS Directory 
• Click on Next 
• Click on Finished when done 
• Click on the DMS Directory 
• Click on Properties 
• Select the Advanced Tab 
• Change Maximum Number of Entries to 5000 
• Enter in Search Base o=nwcg.gov   with the letter “o” and not zero 
• Click on Apply 
• Click on OK 
• Close the Account window 

 To Use the Address Book 
• Click on the Address Book icon 
• Click on the Find Icon  
• Look In DMS Directory 
• Enter data, such as ornwc 
• Click Find Now 

 
D. To Send an E-Mail Message 
 1. Sending e-mail messages 

• On the toolbar, click the Compose Message button. 
• In the To, CC and BCC boxes, type the e-mail name of each recipient. 
• In the Subject box, type a message title. 
• Type your message and then click the Send button on the toolbar. 

 2. To use a mail account other than your default account, click on the File menu,   point to 
Send Message Using, and then click the account you want. 
 
E. To Insert a File Attachment to a Message 
 1. Inserting a file attachment 

• Click the Insert menu. 
• Click File Attachment 
• Double-click the file you want to send. 
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F. Setting Up Outlook Express to Check for New Messages 
 1. Checking for new messages set up 

• Click on Tools menu. 
• Click on Accounts.  
• Click on Properties. 
• On the General tab, make sure the option Check for new messages in                             

               subscribed folders is checked.  
• On the Tools menu, click on Options . 
• On the General tab, select the Check for new messages every x minutes box. 
• Specify how often you want Outlook Express to check for new messages. 
• To check for messages immediately, click the Send and receive button on the toolbar. 

Any messages in your Outbox are also sent. 
 
G. To Read Your Messages 
After Outlook express downloads your messages, or you click the Send and Receive button on the 
toolbar, you can read messages in a separate window or in the preview pane. 
 1. Click the Inbox on either the Outlook bar or the folder list. 
 2. To view the message in a separate window, double-click the message in the message list. 
 3. To view the message in the previous pane, click the message in the message list. 
 4. To view all the information about a message, such as when it was sent, click the File menu and 

then click Properties. 
 
H. To View a File Attachment 
 1. Two ways to view a file attachment 

• At the bottom of the message window, double-click on the File Attachment icon. 
or  

• In the Preview pane, click the File Attachment icon in the message header, and then 
click the file name. 

 2. To save a file attachment 
• Click the File menu. 
• Point to Save Attachments. 
• Click the file name. 

• To save the attachment from the previous pane, press and hold down the CTRL key 
while clicking the file name. 

 
I.  To Forward an E-mail Message   
 1. Forwarding e-mail messages 

• Open or select the message you want to forward. 
• On the toolbar, click the Forward Message button, and then type the e-mail name for 

each recipient. 
• Type your message, and then click the Send button on the toolbar.  
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J. To Move or Copy a Message to Another Folder 
 1. Moving or copying messages 

• In the message list, right-click the message you want to move or copy. 
• Click Move To or Copy To and then click the folder you want to move it to. 

 
K.  To Delete a Message  
 1. Deleting Messages 

• In the message list, click on the message. 
• On the toolbar, click the Delete button. 

 2. To restore a deleted message 
• Open the Deleted Items folder. 
• Copy the message to the Inbox or other folder. 

 3. If you don’t want messages to be saved in the Deleted Items folder when you quit Outlook 
Express. 
• Click on the Tools menu. 
• Click Options . 

• On the General tab, select the box named Empty messages from the Deleted Items 
folder on exit. 
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THE PROBLEM POSSIBLE ERROR MESSAGE POSSIBLE RESOLUTION 

1.  Unable to 
connect to the 
DMS server. 

There is no response. The server  
could be down or is not 
responding. If you are unable to 
connect again later, contact the 
server’s administrator. 
 
 

-If more than one profile is configured on 
one machine, check that the proxies are 
 set for each profile.  
 
-Make sure fire wall port #143 is open. 

2.  Unable to 
connect to the 
DMS server. 

Mail box unavailable, this site may 
not be used as a relay agent. 

Ensure the IP address of the computer is 
entered in the DNS. 

3.  Unable to 
connect to the 
LDAP server (the 
DMS address 
directory). 

Failed to search the 'dms.directory 
server’ due to LDAP error. ‘No 
such object’. 
  
Failed to bind to ‘dms.directory 
server’ due to LDAP error ‘Can’t 
connect to the LDAP server’.  
 

-Check settings in the directory server 
preferences. Look in: 
Communicator/Address Book/dms 
directory (double click on the directory for 
the preferences). 
 
-Make sure fire wall port #143 is open. 
 

4.  Unable to send 
a message (but 
able to receive a 
message). 

Netscape is unable to locate the 
 server.  Please check the server 
name and try again. 

Check the outgoing mail server name 
under Preferences/Mail and 
Newsgroup/Mail Servers. 

5.  Unable to 
receive a message 
(but able to send 
a message). 

Netscape is unable to locate the 
server.  Please check the server 
name and try again. 
  

Check the incoming mail server name 
under Preferences/Mail and Newsgroup/ 
Mail Servers. 

6.  Unable to 
locate an address 
in the DMS 
directory. 

When a directory search is run on 
a profile name, no matches are 
found. 

-Ensure address is correctly entered in the 
directory search box. 
-Enter only a few letters of the address to 
search a wider range of addresses. 
-Search on the name not the e-mail 
address. 
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THE PROBLEM POSSIBLE ERROR MESSAGE POSSIBLE RESOLUTION 

7.  Bookmarks 
are missing after 
loading a new 
version of 
Communicator. 

No error message here, just some 
frustration. 

A new version of Communicator was 
loaded over old book marks wiping them 
out.  No fix except to re-enter (unless you 
saved them to a disc). 

8.  Error message 
after entering one 
or two letters as a 
password. 

An error occurred while connecting 
to the LDAP server (invalid 
credentials). 

-Incorrect password. Exit the  browser and 
try again. 

-If your password needs to be reset, it has 
to be done at NITC; call or e-mail the 
helpdesk for assistance. 

9.  While in the 
Profile 
Management 
internet site: 
Error message 
after changing a 
password and 
trying to click on 
Password again in 
the Server 
Account 
Information box. 

An error occurred while connecting 
to the LDAP server (invalid 
credentials). 

Exit and go back in again for new 
password to work. 

10.   Unable to 
access additional 
profiles on the 
same computer. 
 

 
 
 
 

Proxies may have to be set for each 
profile. 

11.  Unable to 
access the 
internet site 
22740. 

Authorization Failed.  Try again? -Make sure password is correct. 
-Check validity of profile. 

12.  Relay errors. Any type of error message 
regarding relays. 

IP address may need to be entered into the 
DNS. 
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THE PROBLEM POSSIBLE ERROR MESSAGE POSSIBLE RESOLUTION 

13.  Delay in time 
needed for 
messages to 
forward out of 
DMS to a FS 
system and vice 
versa. 

 Messages get hung up at the FS DC 
gateway. Only way to avoid this is to send 
directly from one DMS profile to another 
DMS profile. 

14.  Unable to 
access a profile. 

 -Check to see that profile is the same as 
was set up at NITC. 
 
-Make sure agency user name is nowhere 
in the DMS preferences. 
 
-Only DMS user profiles work. 
 
-Make sure caps lock is off. 
 
-Check for an underscore between profile 
name and function. 
 
-For the .mob profile, check for  no spaces 
or periods. 
 

15. Screen freezes 
up when you send 
mail. 

No error message here, just some 
frustration. 

Check that there are not two e-mail 
carriers running at the same time (i.e. 
Lotus Notes and Netscape Messenger, CC 
Mail and Netscape Messenger, Aplex and 
Lotus Notes). 

 


