
I-Suite Administrator’s Guide
This I-Suite Administrator’s Guide explains how to download and install  
I-Suite and use the AdminTool to manage your incident databases. Topics in 
this guide include:

• Getting started
• Getting help
• Installing I-Suite
• Managing security
• Setting up the server and client personal computers
• Managing your incident databases
• Exporting files to the data repository
• Importing ROSS data files.

Getting started
This section outlines the basic system requirements to install and use the I-
Suite application and provides an overview to the I-Suite AdminTool. Topics 
in this section include:

• Understanding the basic I-Suite system requirements
• Using the I-Suite AdminTool.

Understanding the basic I-Suite system requirements
To adequately install and run the I-Suite application, your personal computer 
must have the following minimum system requirements:

• Internet Explorer version 5.5 or higher
• Microsoft Windows 2000 or higher, with administrator privileges.

Using the I-Suite AdminTool
Admintool.exe is a program that allows you to perform a variety of 
administration functions for I-Suite. The types of functions you can perform 
using the AdminTool include:

• changing your AdminTool password
• changing your ITS password
• create, attach, and detach your incident database
• backup and restore your incident database
• convert the incident database to MS Access.

When working in the server/client environment, remember these key points 
when using the AdminTool:

• Use the AdminTool only on the server machine. 
• Disable the hibernate/sleep mode on the server machine so that the client 

machine can access the incident database.
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• If you promote a client machine to a server, you must start the MS SQL 
Server on that machine.

• Ensure that all client machines access the correct server so that they have 
access to the correct incident database.

For specific information about using the AdminTool to set up personal 
computers for an incident, see “Setting up the server and client personal 
computers” and “Managing your incident databases,” later in this chapter.

Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for I-Suite applications:

• Access the I-Suite website. This site contains a wide array of I-Suite 
information, including software downloads, updates, and user 
documentation.

• Contact the I-Suite Helpdesk. If you are unable to answer your question 
using the I-Suite website, contact the I-Suite Helpdesk at (866) 224-7677.

To locate help information on the I-Suite website
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the application icon of your 
choice, and then click to select the topic of your choice.

The following diagram shows the ITS application icon on the Welcome to  
I-Suite webpage.
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The following diagram shows the ITS webpage and a list of available topics.

To display help information within an I-Suite application
• On the menu bar, click Help, and then click Support.

The following diagram shows the ISuite Support dialog box. 

To contact the I-Suite Helpdesk

The I-Suite Helpdesk schedule is based on fire season, Eastern Time: 
November 1st - March 31st 0800-2000 
April 1st - October 31st 0700-2300.

• Call (866) 224-7677, or email inc_help@dms.nwcg.gov.
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To obtain a copy of I-Suite user guides
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the application icon of your 
choice, and then click to select appropriate User’s Guide.

Installing I-Suite
This section explains how to download and install the I-Suite application, 
including the I-Suite application and the update patch. The I-Suite application 
is comprised of the following software application:

• Admin Tool
• I-Suite Merge/Split (IMS)
• Incident Resource Status System (IRSS)
• Incident Cost Accounting and Reporting System (ICARS)
• Incident Time System (ITS)
• Incident Action Plan (IAP).
To download and install software on an agency personal computer, you must 
follow that agency’s regulations and requirements. You may also need 
Administrator access granted before starting this process. For more 
information, contact your agency System Administrator.

To download the I-Suite application from the I-Suite website
1 Start your Internet browser.

2 In the Address bar, type http://isuite.nwcg.gov and then press ENTER.

3 Click the download link that corresponds to downloading  
I-Suite2004.exe.

4 On the File Download dialog box, click Save this program to disk, and 
then click OK.

5 On the Save As dialog box, save isuite2004.exe to a location of your 
choice, and then click Save.
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The following diagram shows the File Download dialog box.

The following diagram shows the Save As dialog box, In this example, 
ISuite2004.exe is being saved to the desktop.

This process takes several minutes. Please be patient!

To install I-Suite2004 on your personal computer

Be sure to exit all software applications before starting the installation 
process. Once ISuite2004 installs, your personal computer automatically 
restarts.

1 On your desktop, double-click isuite2004.exe.

This process takes several minutes. Please be patient!

2 On the ISUITE2004 - InstallShield Wizard dialog box, click Next.
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3 Once the installation is complete, click Finish on the ISUITE2004 - 
InstallShield Wizard dialog box.

Once your personal computer restarts, you can delete the ISuite2004.exe file.

The following diagram shows the ISUITE2004-InstallShield Wizard dialog 
box.

Managing security
This section identifies some security measures and precautions available in 
the AdminTool. Topics in this section include:

• Maintaining passwords
• Clearing out Social Security Numbers.

Maintaining passwords
Your AdminTool and I-Suite passwords are to be kept confidential. You must 
abide by the following rules when determining and changing your passwords:

• Change your passwords every 90 days.
• Specify a combination of at least six but no more than 30 letters and 

numbers.
• Use both upper and lower case characters.
• Do not share your passwords with anyone.

For example, while “mi1kDUD” is a valid password, “milkdud” is not!
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To change your AdminTool password

Changing your password is performed using the Administrative Tool that is 
located on your personal computer.

1 On your desktop, double-click the AdminTool icon.

2 On the Login dialog box, click the Server drop-down arrow, and then 
click to select the Server name of your choice.

The Server name consists of your personal computers Full computer 
name and the folder name \ISUITE. For example, PC9778\ISUITE is a 
valid Server name.

To locate the Full computer name for your personal computer, on your 
Desktop, right-click My Computer, click Properties, and then click the 
Network Identification tab.

3 In the Password box, type the current Password, and then click OK.

4 On the I-Suite Administration Tool screen on the Security menu, click 
Change AdminTool Password.

5 On the Change Password dialog box in the Old Password box, type the 
current Password.

6 In the New Password box, type the New Password.

7 In the Confirm New Password box, type the New Password, and then 
click OK.

The following diagram shows the Login dialog box.
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The following diagram shows the Change Password dialog box and the I-
Suite Administration Tool screen.

To set or change your ITS password

Changing your password is performed using the Administrative Tool that is 
located on your personal computer.

1 On your desktop, double-click the AdminTool icon.

2 On the Login dialog box, click the Server drop-down arrow, and then 
click to select the Server name of your choice.

3 In the Password box, type the current Password, and then click OK.

4 On the I-Suite Administration Tool screen on the Security menu, click 
Set ITS Password.

5 On the Set ITS Password dialog box in the Old Password box, type the 
current Password.

6 In the New Password box, type the New Password.

7 In the Confirm New Password box, type the New Password, and then 
click OK.

The following diagram shows the Login dialog box.
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The following diagram shows the Set ITS Password dialog box.

The following diagram shows the Set ITS Password dialog box that displays 
when a previous password did not exist.

To clear your ITS password
1 On the ITS menubar, click Exit ITS, or click Exit on the File menu.

2 Start Windows explorer, and then locate C:\isuite\program files\admin.

3 Double-click Admintool.exe.

4 Click the Server drop-down arrow, and then click to select the Server 
name of your choice.

5 In the Password box, type the current Password, and then click OK.

6 On the I-Suite Administration Tool screen on the Security menu, click 
Clear ITS Password.

Clearing out Social Security Numbers
I-Suite data contains private and personal information including Social 
Security Numbers (SSN) and IRS Federal Employer Tax ID Numbers (EIN). 
Before publishing any report that might jeopardize this private data, you must 
remove this sensitive information from the I-Suite database.
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To clear SSNs and EINs from the I-Suite database
1 On the I-Suite Administration Tool screen on the Security menu, click 

Clear SSN/EIN.

2 On the first warning message on the Clear SSN’s and EIN’s dialog box, 
click OK.

3 On the second warning message on the Clear SSN’s and EIN’s dialog 
box, click OK.

4 On the Complete dialog box, click OK.

The following diagram shows the first warning message on the Clear SSN’s 
and EIN’s dialog box.

The following diagram shows the second warning message on the Clear 
SSN’s and EIN’s dialog box. 

The following diagram shows the Complete dialog box.

Setting up the server and client personal computers
This section explains how to set up server and client personal computers for 
an incident. Remember these key points when running I-Suite in fire camp:

• Remove all DNS and WINS addresses from the Advanced TCP/IP 
settings.

• Verify that the personal computer has Internet Explorer version 5.5 or 
higher before installing I-Suite. Otherwise, you must uninstall I-Suite, 
upgrade Internet Explorer, and then reinstall I-Suite.
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• If McAffee virus protection is running, stop it before installing I-Suite.
• For Forest Service A31 laptops, ignore the .dll error messages during the 

installation. These errors do not affect performance.
• Use an empty database whenever you start a new incident. Keep an empty 

database available for your next incident.
• Backup the incident database many times during the day, especially after 

significant data entry. Save it to another location other than the server 
machine, such as a compact disc, zip disk, or thumb drive at least once 
daily.

• To avoid a hanging connection when you shut down IRSS, or when 
running a backup or compact and repair, map to the snap server IP address 
instead of a drive letter. 

To stop the MS SQLServer on a client machine - for Windows 
2000

Stop the MS SQLServer on your client machines to enhance server 
performance.

1 On the Windows taskbar, right-click the MS SQLServer icon, and then 
point to MS SQLServer - Stop.

2 On the SQL Server Service Manager dialog box, click Yes.

The following diagram shows the SQL Server Service Manager dialog box.

Managing your incident databases
This section explains how to use the AdminTool to create, attach, and detach 
incident databases to your I-Suite applications. This section also explains how 
to backup and restore an incident database, and outlines two methods for 
accessing the database from MS Access.

To access the administrative tool
1 On your desktop, double-click the AdminTool icon.
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2 On the Logon dialog box in the Server box, type the name of the Server, 
in the format [computername]\ISUITE.

The server name consists of your personal computer’s full computer 
name and the folder name \isuite. For example a valid computer name is 
pc9962\isuite. 
To locate the full computer name for your personal computer, right-click 
My Computer on your Desktop, and then click the Network 
Identification tab.

3 In the Password box, type the admin tool password, and then click OK.

The following diagram shows the Login dialog box.

The following diagram shows the I-Suite Administration Tool screen.

To create an incident database

Use your team’s naming standards to name your incident database.

1 On the I-Suite Administration Tool screen on the Action menu, click 
Copy database.
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2 On the Copy Database dialog box, click the Master Data File Source of 
Database drop-down arrow, and then click to select 
C:\isuite\database\isuite.mdf.

3 In the Name of the Copy box, type the Incident Name, and then click 
OK.

The File Path of New Database box displays the complete file location of 
the new incident database.

The following diagram shows the Copy Database dialog box.

To attach the incident database
1 On the I-Suite Administration Tool screen on the Action menu, click 

Attach database.

2 On the Attach Database dialog box, click the MDF File of Database to 
attach drop-down arrow, click to select C:\isuite\database\[incident 
name].mdf, and then click OK.

The following diagram shows the Attach Database dialog box.
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To detach the incident database

Before you can copy, move, or rename an incident database, you must first 
detach it.

1 On the I-Suite Administration Tool screen under Database, click to 
select the database name you want to detach.

2 On the Action menu, click Detach Database.

To access the attached incident database from a client machine
1 Double-click the I-Suite application of your choice.

2 On the dialog box that appears, click the Server drop-down arrow, and 
then click to select the Server of your choice.

If the server name does not display as a choice, type the name of the 
server in the Server box.

3 Click the Database drop-down arrow, click to select the Database of 
your choice, and then click OK.

If the incident database name does not display as a choice, type the 
name of the incident database in the Database box.

The following diagram shows the IRSS Server and Database Selection dialog 
box.

To backup the incident database

To recover a backup incident database, you must know the logon password.

You do not need to log off or close applications during this process.

1 On the I-Suite Administration Tool screen on the Action menu, click 
Backup database.
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2 On the Backup Database dialog box, click the Database drop-down 
arrow, and then click to select the database name of your choice.

The backup name is automatically created in the Name box, in the format 
[filename]_date_time.

3 Click the Backup to drop-down arrow, click to select the file location of 
your choice, and then click OK.

The following diagram shows the Backup Database dialog box.

To restore the backup database

Restoring the backup database overlays your current incident database with 
the backup database. Before starting this process, create a copy of the 
current incident database.

1 On the I-Suite Administration Tool screen on the Action menu, click 
Restore database.

2 On the Restore Database dialog box, click the Restore as database 
drop-down arrow, and then click to select the database of your choice.

3 Click the Restore from drop-down arrow, click to select the file location 
of the backup database, and then click OK.
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The following diagram shows the Restore Database dialog box.

Accessing the database from MS Access
This section explains two methods for accessing an I-Suite database from MS 
Access.

To access a database from MS Access - preferred method

This method allows you to create queries and reports in the same manner as 
if you were directly in MS Access, but also allows you to perform limited 
editing of the database tables.

1 Start Windows Explorer, and then navigate to c:\isuite\database.

2 Double-click ISuiteMSDE.adp.

3 On the Login dialog box, click Cancel.

4 On the File menu, click Connection.

5 On the Data Link Properties dialog box under 1. Select or enter a 
server name, click the drop-down arrow or type the server name.

For example, type ISUITE\ISUITE.

6 Under Enter information to log on to the server, click Use a specific 
user name and password, and then type ctspctso in the User name box.

7 In the Password box, type the AdminTool password.

8 Click to select 3. Select the database on the server, and then click the 
drop-down arrow or type the database name.

9 Click the Test Connection button.

10 On the Data Link Properties dialog box, click OK.

You can now display all tables in the database window. Queries are linked as 
tables and display on the tables window, not the queries window.
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The following diagram shows the Login dialog box.

The following dialog shows the Connection option selected on the File menu.

The following diagram shows the Data Link Properties dialog box.
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To access a database from MS Access - use with caution
1 Start Windows Explorer, and then navigate to c:\isuite\database.

2 Right-click ISuiteMSDE.dsn, click Open, and then click to select 
Notepad on the Open With... dialog box.

3 In Notepad, change the following information

- DATABASE=your database name
- SERVER=the name of your server with \isuite
- WSID=your computer name.

4 When finished, click Save on the File menu, and then close Notepad.

5 Start MS Access, and then create a new blank database.

6 On the File menu, point to Get External Data, and then click Link 
Tables.

7 On the LINK dialog box, click the Files of type drop-down arrow, and 
then click to select ODBC Database().

8 On the Select Data Source dialog box, click the File Data Source tab, 
click the Look in drop-down arrow, click to select 
c:\isuite\database\ISuiteMSDE.dsn, and then click OK.

9 On the SQL Server Login dialog box, type ctspctso in the Login ID, 
type the AdminTool password in the Password box, and then click OK.

10 On the Link Tables dialog box, click the Select All button, and then click 
OK.

Yo may also click to select only those tables you want to access, and then 
click OK.

11 For each table that displays on the Select Unique Record Identifier 
dialog box, double-click the first field on the top in the list.

You can now display all tables in the database window. Queries are linked as 
tables and display on the tables window, not the queries window.

The following diagram shows the ISuiteMSDE.dsn database as displayed in 
Notepad.
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The following diagram shows the Microsoft Access dialog box where you can 
create a new database.

The following diagram shows the Link Tables option selected under Get 
External Data on the File menu.
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The following diagram shows the options under the Files of type drop-down 
arrow.

The following diagram shows the Select Data Source dialog box.
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The following diagram shows the SQL Server Login dialog box.

The following diagram shows the Link Tables dialog box where you can 
select the table(s) of your choice.

The following diagram shows the Link Tables dialog box where you select the 
unique record identifiers. 
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The following diagram shows the database window in Microsoft Access that 
displays all tables.

Exporting files to the data repository
This section explains how create and then export I-Suite data files to the data 
repository. At each team transition and at the end of an incident, upload all  
I-Suite database files to the data repository.

Save repository files in your isuite/Repository folder on the C: drive of your 
personal computer.

You must know your team’s DMS username and password to access the 
repository site. Contact your Incident Commander or the I-Suite helpdesk for 
more information.

To create a data repository file
1 On the I-Suite Administration Tool screen on the Action menu, click 

Create Repository file.

2 On the Create Repository File dialog box under Managed As, click to 
select one of the following

- Incident
- Complex.

3 Under Incidents, click to select one or more incident name check boxes 
to export that incident data to the repository.

4 Under Source File, click to select the database file of your choice.

5 On the End of Incident dialog box, click Yes or No, as appropriate.
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6 On the Repository Files Created dialog box, click OK.

The following diagram shows the Create Repository File dialog box.

The following diagram shows the End of Incident dialog box.

The following diagram shows the Repository Files Created dialog box. 

To upload the data repository file
1 Start your Internet browser.

2 In the Address bar, type https://isuitetest.nwcg.gov/ and then press 
ENTER.

3 On the first Security Alert dialog box, click OK.

4 On the second Security Alert dialog box, click Yes.

5 On the Enter Network Password dialog box, type your team’s DMS 
User Name and DMS Password, and then click OK.
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6 On the ISUITE Upload Form dialog box, click the Browse button for 
File 1, navigate to, and then click to select the data repository file of 
your choice.

Remember, the default folder location to save data repository files is 
C:\isuite\Repository.

7 Repeat step #6 for every data repository file of your choice.

You can upload up to three data repository files at a time.

8 Click the Upload button.

The following diagram shows the second Security Alert dialog box.

The following diagram shows the second Security Alert dialog box.
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The following diagram shows the Enter Network Password dialog box.

The following diagram shows the ISUITE Upload Form dialog box.
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The following diagram shows the Choose file dialog box that shows the 
default folder location for your repository files.

Importing ROSS data files
This section explains how to download a data file from the Resource Ordering 
and Status System (ROSS) and then import the data file into the I-Suite 
database.  

You must know your team’s DMS username and password to access the 
repository site. Contact your Incident Commander or the I-Suite helpdesk for 
more information.

Remember these key points when importing ROSS data into an  
I-Suite database:

• Import the ROSS data file to the server machine.
• ROSS datafiles are updated every two hours.
• You can import ROSS data into an I-Suite database as often as you wish.
• Some data fields in ROSS are longer than the corresponding data fields in 

I-Suite.  If the imported ROSS data fields exceed the corresponding I-
Suite data field limits, you will be prompted to enter data with fewer 
characters.  The affected I-Suite data fields include:
- Incident Name - limit 20 characters
- Incident Number - linit 13 characters
- Agency - limit 4 characters
- KindCode - limit 4 characters
- HomeUnitCode - limit 6 characters
- Resource Name - limit 53 characters
The IRSS add/Edit screen only allows you to display and save the 
first 20 characters.  When saving a ROSS imported resource in IRSS, 
you must rename the resource to 20 or fewer characters.
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• Contracted overhead resources are not identified during import.  You 
must change the agency code to “PVT” when checking-in these 
resources.

To download a ROSS data file
1 Start your Internet browser.

2 In the Address bar, type https://datadraw.ross.nwcg.gov/ and then press 
ENTER.

3 On the first Security Alert dialog box, click OK.

4 On the Enter Network Password dialog box, type your team’s DMS 
User Name and DMS Password, and then click OK.

5 On the Index of / screen, click the Isuite/ link, and then navigate to the 
incident file of your choice.

6 Right-click the incident file of your choice, and then click Save Target 
As.

7 On the Save As dialog box, save the Incident file to a location of your 
choice, and then click Save.

8 On the Download Complete dialog box, click Close.

The following diagram shows the Index of listing.  The arrow points to the 
Isuite link. 
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The following diagram shows a sample incident file on the Save As dialog 
box.

To access the administrative tool
1 On the personal computer acting as the server,, double-click the 

AdminTool icon.

2 On the Logon dialog box in the Server box, type the name of the Server, 
in the format [computername]\ISUITE.

The server name consists of your personal computer’s full computer 
name and the folder name \isuite. For example a valid computer name is 
pc9962\isuite. 
To locate the full computer name for your personal computer, right-click 
My Computer on your Desktop, and then click the Network 
Identification tab.

3 In the Password box, type the admin tool password, and then click OK.

The following diagram shows the Login dialog box.
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The following diagram shows the I-Suite Administration Tool screen.~

To import a ROSS data file into an I-Suite database
1 On the I-Suite Administration Tool screen under Databases, click the 

database name where you will be importing the ROSS data file.

2 On the Action menu, click Import Data.

3 On the ROSS Import screen, type or browse to select the Import File 
Name (the ROSS data file) of your choice, and then click OK.

4 Click Load Data.~
September 9, 2004 29



Incident Action Plan User’s Guide
The Incident Action Plan (IAP) is part of the I-Suite group of software 
programs. IAP, along with the I-Suite database, allows you to produce the 
Incident Action Plan for an incident. Using IAP, you can produce the 
following Incident Command System (ICS) forms:

• ICS-202 Incident Objectives
• ICS-203 Organization Assignment List
• ICS-204 Division Assignment List
• ICS-205 Incident Radio Communications Plan
• ICS-206 Medical Plan
• ICS-220 Air Operations Summary.

You can also produce the Master Frequency List, which lists radio frequencies 
from the ICS-205 Incident Radio Communications Plan.

Topics in this guide include the following:

• About this guide
• Getting Started
• Setting up your IAP
• Understanding form navigation basics
• Creating new forms for your IAP.
For information about installing IAP, please refer to the “I-Suite Administrator’s 
Guide,” which is available for download on http://isuite.nwcg.gov.

About this guide
This Incident Action Plan User’s Guide is organized into sections, based on 
the types of tasks you will commonly perform. At the beginning of each 
section you will find an overview of the topics explained. Where appropriate, 
diagrams are shown immediately following each task. Topics in this section 
include:

• Before you begin
• Conventions.

Before you begin
Before using IAP, you must be feel confident that:

• You are familiar with your personal computer and function keys and 
understand personal computer concepts.

• You are familiar with Windows 2000, Windows XP, or Windows NT and 
can log on and log off.
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Conventions
The following conventions are used within this guide:

• Button names, option labels, screen names, tab names, and text box 
names appear in bold, in the same case as on your keyboard or screen. For 
example, the fist step in a procedure might instruct you to

1 On the Tools menu, click Master Frequency.

• Topics of special interest or hints that will help you perform a specific 
task show a line before and after the text. The text appears in italic type. 
For example, the following note appears in the section, “Setting up your 
IAP.”

Until you mark it as “final,” forms are automatically marked “draft” at the 
top and bottom of each page.

Getting Started
This section explains the basic concepts and information you need to begin 
using IAP. Topics in this section include:

• Terms and concepts
• Logging on and logging off
• Getting help
• Understanding the stand-alone and integrated environments.

Terms and concepts
This section outlines some of the screens, toolbars, and menus that you will be 
using in IAP. If you aren’t already familiar with IAP or have forgotten a few 
things since training, review these terms and concepts before proceeding with 
the remaining sections in this guide.

The following diagram shows the IAP toolbar and a brief explanation of the 
toolbar buttons.
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Logging on and logging off
This section explains how to log on and log off of IAP. 

To log on to IAP
1 From your Desktop, double-click the IAP icon or click Programs from 

the Start menu, point to I-Suite, and then click IAP.

If you have trouble logging on to IAP, please refer to the “Handling installation 
problems,” in the “I-Suite Administrator’s Guide,” which is available for 
download on http://isuite@nwcg.gov.

To log off IAP
• On the File menu, click Exit.

Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for ITS:

• Access the I-Suite website. This site contains a wide array of I-Suite 
information, including software downloads, updates, and user 
documentation.

• Contact the I-Suite Helpdesk. If you are unable to answer your question 
using the I-Suite website, contact the I-Suite Helpdesk at (866) 224-7677.

• Review this Incident Action Plan User’s Guide. This guide is available 
in Acrobat format. To locate topics of interest, click to select the 
Bookmark of your choice. Bookmarks are listed along the left-hand side 
of the Acrobat document. When you click the Bookmark, you will 
advance to that topic within the document.

To display help information within IAP
• On the IAP menubar, click Help, and then click Support.

The following diagram shows the ISuite Support dialog box. 
September 9, 2004 3



Incident Action Plan User’s Guide Incident Action Plan User’s Guide
To locate help information on the I-Suite website
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the IAP application icon.

4 On the IAP webpage, click to select the topic of your choice.

The following diagram shows the IAP application icon on the Welcome to  
I-Suite webpage.

The following diagram shows the IAP webpage and a list of available topics.

To contact the I-Suite Helpdesk

The I-Suite Helpdesk is available 24-hours per day, seven days per week.

• Call (866) 224-7677, or email helpdesk@dms.nwcg.gov.

To obtain a copy of this Incident Action Plan User’s Guide
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.
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3 On the Welcome to I-Suite webpage, click the IAP application icon.

4 On the IAP webpage, click to select IAP User’s Guide.

5 In Acrobat Reader, save the file to your personal computer in a folder 
location of your choice.

Setting up your IAP
This section explains how to create your IAP database and define the shift 
names and times.

To create an IAP database
1 On your Desktop, double-click the IAP icon.

2 On the IAP Server and Database Selection dialog box, click the Server 
drop-down arrow, and then click to select the Server Name of your 
choice.

3 Click the Database drop-down arrow, and then click to select the 
Database Name of your choice.

The following diagram shows the IAP Server and Database Selection dialog 
box.

To define shift names and times

You must define shift names and times before you can create IAP forms. You 
can define as many color-coded shifts as you need, so that you won’t confuse 
day shift forms with night shift forms.

1 Log on to IAP.

2 On the Shifts menu, click Define Shifts.

3 On the Incident Action Plan - Define Shifts dialog box, complete the 
following

- in the Shift box, type the name of the Shift
- in the Shift Start Time box, type the starting time of the shift, in the 

format 0000
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- in the Shift End Time box, type the ending time of the shift, in the 
format 0000

- under Shift Shade, click to select a shade to help identify the shift.

4 To save the new shift, click the Enter button.

5 When finished creating all shifts, click the Close button.

The following diagram shows the Incident Action Plan - Define Shifts dialog 
box.

Understanding form navigation basics
Remember the following key points when creating a new IAP form:

• IAP automatically enters the Incident Name, Date, and Time.
• The Date and Time Prepared boxes display the current date and time.
• The Operational Period box displays the current date and day.
• If preparing a form for a different date other than the current date, you can 

manually edit the Operational Period box.
• You must save a form after editing. IAP does not automatically save your 

forms. If you close a form without first saving it, IAP displays a prompt.
• For the most part, you can manually edit or override almost every entry in 

a form.

To create a new form
• On the File menu, click New Form or click the New Form icon on the 

IAP toolbar, and then click to select the form of your choice.
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The following diagram shows the New Form icon and the drop-down menu of 
available forms.

To show multiple page numbers on a form
1 Using the scroll bar, scroll to the bottom of the new form of your choice.

2 In the Page ___ of ___ boxes, type to replace the page numbers of your 
choice.

For example, for a two-page form, type Page 1 of 2 on the first page, and 
then type Page 2 of 2 on the second page of the form

The following diagram shows the bottom portion of a form.The arrows point 
to the boxes where you can type page numbers.

To resize a text box on a form

The up and down arrows are located on the right-hand side of text boxes on a 
form.

• To resize a text box, click the Up arrow or Down arrow.
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The following diagram shows some up and down arrows on a portion of a 204 
form.

To format text on a form
• Click to highlight the text of your choice, and then click the text format 

icon of your choice.

The following diagram shows the location of the text format icons on the IAP 
toolbar.

To finalize a form

Until you mark it as “final,” forms are automatically marked “draft” at the top 
and bottom of each page.

• On the Tools menu, click Mark Final, or click the Padlock icon.

The following diagram shows the a portion of a 205. The arrow points to the 
location of where the form is marked “Final.”

To edit a finalized form

Once you mark a form as “final,” you must first unlock it before you can edit it.

• On the Tools menu, click Mark Draft, or click the Padlock icon.
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To display the tree view of forms

You can open more than one form at a time and click to switch between 
forms.

• Perform one of the following
- on the View menu, click Form
- from the IAP toolbar, click the Display by Form icon
- on the View menu, point to Individual Form, and then click to select 

the form of your choice.

To display the tree view of plans
• Perform one of the following

- on the View menu, click Plan
- from the IAP toolbar, click the Display by Plan icon.

To copy any form

You can create new forms by copying forms from previous operational 
periods.

1 From the Tree View, click to highlight the form of your choice, and then 
click the Copy Form icon.

2 On the Copy [form name] dialog box, click to select the Form you wish 
to copy, and then click OK.

The following diagram shows the Copy [form name] dialog box.

To copy the last form created

You can copy the last form you created, not the last form edited.

• On the IAP toolbar, click the Copy Last Form icon.
September 9, 2004 9



Incident Action Plan User’s Guide Incident Action Plan User’s Guide
To change the order entry for first name and last name

This option allows you to toggle between entering First Name Last Name or 
entering Last Name, First Name.

Before creating forms in IAP, determine the order in which you wish to enter 
first names and last names. Once you begin entering names, previously 
entered names are not retroactively changed.

1 On the Tools menu, click First Name Last Name.

2 To toggle back to the previous setting, click Last Name, First Name on 
the Tools menu.

To enable the exporting of IAP forms to HTML

Performing this task allows you to post a form on a website.

• On the File menu, click HTML Export.

Creating new forms for your IAP
This section explains how to complete the following forms:

• Master Frequency List
• ICS-202 Incident Objectives
• ICS-203 Organization Assignment List
• ICS-204 Division Assignment List
• ICS-205 Incident Radio Communications Plan
• ICS-206 Medical Plan
• ICS-220 Air Operations Summary.

Topics in this section include:

• Working with the Master Frequency List (MFL)
• Creating ICS forms.

Working with the Master Frequency List (MFL)
This section explains how to create the database of frequencies to be used on a 
specific incident.

You must add every frequency you need for the incident to the MFL.

To enter frequencies into the MFL
1 On the Tools menu, click Master Frequency.

2 Click the System drop-down arrow, and then click to select the System of 
your choice.
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3 Complete the remaining boxes in the row

- Group
- Channel
- RFunction
- TX
- Tone
- Assignment
- Remarks.

4 When finished, click to select the check box in the Show column for that 
new Frequency, and then click the Propagate Changes button.

The following diagram shows the Master Frequency List.

To delete a frequency on the MFL

This process only deletes the frequency you select, not the entire MFL.

1 On the Master Frequency List, click the Show column to select the 
Frequency you want to delete.

2 Perform one of the following

- click the Delete Form icon
- on your keyboard, press DELETE.
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The following diagram shows a selected frequency and the Delete icon on the 
Master Frequency List.

To refresh data on the MFL
• Click the Refresh Data icon.

Creating ICS forms
This section explains how to complete the ICS forms you can create in IAP.

To create an ICS 202 Incident Objectives
1 On the File menu, point to New Form, and then click New Form 202 - 

Objectives.

2 In the 4. Operational Period box, click the drop-down arrow, and then 
click to select the Shift of your choice.

3 Complete the following information

- 5. General Control Objectives for the incident (include alternatives)
- 6. Weather Forecast for Period
- 7. General Safety Message.
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4 Under Attachments, click to select all that apply

- Organization List - ICS 203
- Div. Assignment Lists - ICS 203
- Medical Plan - ICS 206
- Air Operations Summary - ICS 220
- Incident Map
- Safety Message
- Traffic Plan
- Weather Forecast.

5 To add an additional attachment, click to select a check box next to a 
blank line, and then type the appropriate attachment next to that check 
box.

6 In the 9. Prepared by (Planning Section Chief) box, type the Planning 
Section Chief Name.

7 In the 10. Approved by (Incident Commander) box, type the Incident 
Commander Name.

8 When finished, click the Save icon.

The following diagram show a blank ICS 202 form.
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To create an ICS 203 Organization Assignment List

The ICS 203 identifies which positions are filled and by whom. People 
qualified for each position mnemonic are identified in the I-Suite database. 
However, if a name does not display in the drop-down list, you may manually 
type in that name. Keep in mind that some position boxes display more than 
one position mnemonic

1 On the File menu, point to New Form, and then click New Form 203 - 
Organization.

2 For each position, click the drop-down arrow, and then click to select the 
Person of your choice.

3 Under 6. Agency Representative, type the Agency for each agency 
representative.

4 In the Prepared by box, type the Resource Unit Leader Name, and then 
click the Save icon.

The following diagram shows a blank ICS 203 form.

To customize your mnemonics (kindcode) filter
1 On the Tools menu, click Form 203 Template.

2 For each section, click in the appropriate box, and then type additional 
Mnemonics as needed, separated by a semi-colon.

3 To save your additions, click the Save button.
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The following diagram shows a sample ICS 203 template.

To create an ICS 204 Division Assignment List
1 On the File menu, point to New Form, and then click New Form 204 - 

Division Assignments.

2 In the 1. Branch box, type the Branch Name, and then press TAB.

3 In the 2. Division/Group box, type the Division/Group name, and then 
press TAB.

4 Under Operations Personnel, click the drop-down arrow for each 
Position, and then click to select the Person of your choice.

5 Under 5. Resources Assigned this Period, click to select the option of 
your choice

- All, to display all resources
- Crew, to limit the drop-down list to display only hand crews
- Engine, to limit the drop-down list to display only engines
- Equipment, to limit the drop-down list to display dozers, water 

tenders, tractor plows, and other heavy equipment
- Line Overhead, to limit the drop-down list to display individual line 

overhead such as Strike Team Leaders and Field Observers.
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6 Complete the following boxes for each resource, as appropriate

You can complete the drop off and pick up locations and times for the first 
resource, and then click the Auto-Fill buttons to fill-in the remaining 
locations and times for all other resources. Edit the remaining drop off and 
pick up locations and times as appropriate.

- Strike Team/Task Force/Resource Designator
- Leader
- Number of Persons
- Trans Needed
- Drop Off PT./Time
- Pick Up PT./Time.

7 Complete the following boxes as appropriate

- 7. Control Operations
- 8. Special Instructions.

8 Under 9. Division/Group Communications Summary, complete the 
following boxes as appropriate for each Function

This section allows you to import frequencies from the ICS 205 Radio 
Communications Plan, if one exists for that operational period. If the 
Frequency - RX drop-down list does not contain any frequencies, an ICS 
205 has not yet been created for that operational period. To display 
frequencies added to the ICS 205 since the last time you started IAP, click 
the Refresh Data icon.

- Frequency - RX
- Frequency - TX
- Tone
- System
- Channel
- System
- Channel.

9 In the Prepared By box, type the Resource Unit Leader Name, and then 
press TAB.

10 In the Approved By box, type the Planning Section Chief Name, and 
then click the Save icon.
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The following diagram shows a blank ICS 204 form.

To customize your mnemonics (kindcode) filter
1 On the Tools menu, click Form 204 Template.

2 Under Operations Personnel, click in the appropriate box, and then type 
additional Mnemonics as needed, separated by a semi-colon.

3 To save your additions, click the Save button.

The following diagram shows a sample ICS 204 template.
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To edit the 204 template

You can change the order of the resource, kind code, and resource name 
fields on the 204 template. This change affects all newly created ICS-204s, 
but does not affect ones already created.

1 On the Tools menu, click Form 204 Template.

2 Click one or more of the following buttons, in the order of your choice, to 
customize the 204

- Add Resource
- Add Kind Code
- Add Resource Name.

3 To save your changes to the 204 template, click the Save icon.

To manipulate rows on the 204 form

You can cut, copy, paste, and delete rows on the 204 form.

1 To cut a row, click to select the row of your choice, right-click in the left-
most column of that row, and then click Cut.

2 To copy a row, click to select the row of your choice, right-click in the 
left-most column of that row, and then click Copy.

3 To paste the cut or copied row, click to select the target row of your 
choice, right-click in the left-most column of that target row, and then 
click Paste.

The following diagram shows a sample row of the 204 and the cut/copy/paste 
options available when you right-click the mouse.

To spell check the 204 form
• On the Tools menu, click Spell Check.
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To complete the ICS 205 Incident Radio Communications Plan

The Communications Leader completes the ICS 205. All frequencies on the 
ICS 204 are also on the approved ICS 205 for that operational period.

1 On the File menu, point to New Form, and then click New Form 205 - 
Communications.

2 For each frequency, click the Radio Type/Cache drop-down arrow, and 
then click to select the Frequency of your choice.

Once you select the frequency, the remaining data from the MFL auto-fills 
on the form.

3 Click the Verify Frequencies button.

The Verify Frequencies button verifies the following:

- All frequencies on the ICS 204 and ICS 205 are approved 
frequencies on the MFL.

- All frequencies for that operational shift are assigned on at least one 
of the ICS 204s for that operational period.

- Any frequency on an ICS 204 is also on the approved ICS 204 for that 
operational period.

If there are any discrepancies between the ICS 204, ICS 205, and the 
MFL, IAP displays a notification message.

The following diagram shows a blank ICS 205 form.
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To create an ICS 206 Medical Plan

The ICS 206 is a narrative, fill-in form.

1 On the File menu, point to New Form, and then click New Form 206 - 
Medical.

2 Complete the following sections as appropriate

- Incident Medical Aid Station
- Ambulance Services
- Incident Ambulances.

3 In the Paramedics column, click to select the Yes or No check boxes, as 
appropriate, to designate the available Paramedics for each type of 
medical service.

4 Complete the Hospitals section, and then click to select the Yes or No 
check boxes, as appropriate, to designate if a Helipad and/or Burn 
Center is available.

5 In the Medical Emergency Procedures box, type a description of the 
medical emergency procedures, as appropriate.

6 Complete the following boxes

- Prepared by (Medical Unit Leader)
- Reviewed by (Safety Officer).

7 When finished, click the Save icon.

The following diagram shows a blank ICS 206 form.
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To create an ICS 220 Air Operations Summary

The ICS 220 is mostly a narrative, two-page form

1 On the File menu, point to New Form, and then click New Form 220 - 
Air Operations.

2 Complete the following sections as appropriate

- Sunrise Hour
- Sunset Hour
- 3. REMARKS
- 4. MEDEVAC AIRCRAFT
- 5. TFR
- 6. PERSONNEL
- 7. FREQUENCY
- 8. FIXED WING
- 9. HELICOPTER.

3 To advance to the next page of the form, click the Go to Page 2 button.

4 Complete section 10. TASK, MISSION, ASSIGNMENT, as 
appropriate.

The following diagram shows a blank ICS 220 form.
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The Incident Cost Accounting and Reporting System (ICARS) is part of the I-
Suite group of software programs. ICARS, along with the I-Suite database, 
allows you to capture resource costs for management reporting.

Topics in this guide include the following:

• About this guide
• Getting Started
• Introducing ICARS
• Working with the Resources table view
• Working with the Daily table view
• Working with the File menu
• Working with the Edit menu
• Working with the Reports menu

About this guide
This Incident Cost Accounting and Reporting System User’s Guide is 
organized into sections, based on the types of tasks you will commonly 
perform. At the beginning of each section you will find an overview of the 
topics explained. Where appropriate, diagrams are shown immediately 
following each task. Topics in this section include:

• Before you begin
• Conventions.

Before you begin
Before using ICARS, you must be feel confident that:

• You are familiar with your personal computer and function keys and 
understand personal computer concepts.

• You are familiar with Windows 2000, Windows XP, or Windows NT and 
can log on and log off.

Conventions
The following conventions are used within this guide:

• Button names, option labels, screen names, tab names, and text box 
names appear in bold, in the same case as on your keyboard or screen. For 
example, the fist step in a procedure might instruct you to

1 On the Edit menu, click Resources.

• Topics of special interest or hints that will help you perform a specific 
task show a line before and after the text. The text appears in italic type. 
For example, the following note appears in the section, “Adding a 
resource.”

You can utilize a resource record as a template to create a new resource.
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Getting Started
This section explains the basic concepts and information you need to begin 
using ICARS. Topics in this section include:

• Terms and concepts
• Logging on and logging off
• Getting help
• Understanding the stand-alone and integrated environments.

Terms and concepts
This section outlines some of the screens, toolbars, and menus that you will be 
using in ICARS. If you aren’t already familiar with ICARS or have forgotten 
a few things since training, review these terms and concepts before 
proceeding with the remaining sections in this guide.

The following diagram shows the ICARS toolbar and a brief explanation of 
the toolbar buttons.

The following diagram shows the Resource table view in ICARS, and a brief 
explanation of the screen elements and terminology used throughout this 
guide.
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Logging on and logging off
This section explains how to log on and log off of ICARS. 

To log on to ICARS
1 From your Desktop, double-click the ICARS icon or click Programs 

from the Start menu, point to I-Suite, and then click ICARS.

If you have trouble logging on to ICARS, please refer to the “Handling 
installation problems,” in the “I-Suite Administrator’s Guide,” which is available 
for download on http://isuite@nwcg.gov.

To log off ICARS
• On the ICARS menubar, click Exit ICARS.

Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for ITS:

• Access the I-Suite website. This site contains a wide array of I-Suite 
information, including software downloads, updates, and user 
documentation.

• Contact the I-Suite Helpdesk. If you are unable to answer your question 
using the I-Suite website, contact the I-Suite Helpdesk at (866) 224-7677.

• Review this Incident Cost Accounting and Reporting System User’s 
Guide. This guide is available in Acrobat format. To locate topics of 
interest, click to select the Bookmark of your choice. Bookmarks are 
listed along the left-hand side of the Acrobat document. When you click 
the Bookmark, you will advance to that topic within the document.

To display help information within ICARS
• On the ICARS menubar, click Help, and then click Support.
September 9, 2004 3



Incident Action Plan User’s Guide Incident Cost Accounting and Reporting System User’s Guide
The following diagram shows the ISuite Support dialog box. 

To locate help information on the I-Suite website
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the ITS application icon.

4 On the ICARS webpage, click to select the topic of your choice.

The following diagram shows the ICARS application icon on the Welcome to  
I-Suite webpage.

The following diagram shows the ICARS webpage and a list of available 
topics.
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To contact the I-Suite Helpdesk

The I-Suite Helpdesk is available 24-hours per day, seven days per week.

• Call (866) 224-7677, or email helpdesk@dms.nwcg.gov.

To obtain a copy of this Incident Action Plan User’s Guide
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the ICARS application icon.

4 On the ICARS webpage, click to select ICARS User’s Guide.

5 In Acrobat Reader, save the file to your personal computer in a folder 
location of your choice.

Introducing ICARS
ICARS allows you to capture and extrapolate incident costs from a variety of 
sources, such as ITS time records, incident invoices, resource contracts, and 
utility estimates.  ICARS also allows you to report costs for management 
decision making, including reporting to:

• incident team management
• host forest
• USFS financial system.

Understanding the stand-alone and integrated environments, data 
ownership, and Standard Operating Procedures

Remember these key points when working in ICARS and I-Suite:

• Integrated environment. When working in the integrated environment, 
all I-Suite users view the data from the same source.  Ownership issues 
and data standards are critical.

• Stand-alone environment. When working in the stand-alone 
environment, each group of users has a separate data source.  While the 
data is shared between the I-Suite programs, such as in reports, ownership 
issues are eliminated.

• Data ownership.  Data ownership gives authority to various I-Suite users 
to change and manage specific data elements.  This authority is 
established as a safequard to ensure data itegrity for all I-Suite users.

• Standard Operating Procedures. Each section of I-Suite users much 
communicate effectively with other users for agreement as to who has 
“authority” for certain data elements.  For example, a Check-In person 
typically has the authority to change the resource status, while a Time 
Recorder typically has authority to change or update a pay rate or 
accounting code.
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To open ICARS
1 On your desktop, double-click the ICARS icon.

2 On the ICARS Server and Database Selection dialog box, click to 
select the database of your choice, and then click OK.

The following diagram shows the ICARS Server and Database Selection 
dialog box.

Working with the Resources table view
The Resources table view displays all records for resources assigned to an 
incident.  The Resource table view is the primary grid displayed when you 
open ICARS.  In ICARS, there are numerous ways to add, update, and display 
data records for each distinct resource assigned to an incident.

To print the Kind table

Print out the Kind table and refer to it when you are at an incident.

1 On the Reports menu, click Reports.

2 On the ICARS Reports dialog box under Categories, click to select 
Other Categories, and then click Lookup Tables.

3 Under Report Filters and Formats, click Kinds, and then click the 
Print button.
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The following diagram shows the ICARS Reports dialog box.

To add a resource to an incident

As a Cost person, you will usually only enter aircraft and supply resources.

1 On the Edit menu, click Resources.

2 Click the Add button.

3 On the Add New Resource dialog box, click the Incident  drop-down 
arrow, and then click to select the Incident where the new resource is 
assigned.

4 In the Req # cell, type the Request Number of the new resource.

5 In the Resource Name cell, type the new Resource Name.

6 Click the Kind drop-down arrow, and then click to select the Kind of the 
new resource.

7 Click the Agency drop-down arrow, and then click to select the Agency 
of the new resource.

8 If appropriate, click teh Cont Agency  drop-down arrow, and then click to 
select the Contracting Agency of the new resource.

9 Click the Unit drop-down arrow, and then click to select the Unit of the 
new resource.

10 In the Assign Date cell, type the Date the new resource is assigned.

11 In the Release cell, type the Releast Date of the new resource, if 
appropriate.

12 In the Description cell, type a description of the new resource.

13 When finished, click the Save button.
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The following diagram shows the Add New Resource dialog box on the 
Resources table view.  The arrow points to the first blank cell in the table.

To copy a resource

Remember, you are looking at “live” data in the Resources table.  Once your 
cursor advances to the next cell in the table, your edits are automatically 
saved.  There is no “undo.”

1 On the Resources table, click in the left-most column to select the 
resource of your choice.

2 Click the Copy button.

3 On the Add New Resource dialog box, modify the following information 
as appropriate

- Incident
- Req #
- Resource Name
- Kind
- Agency
- Cont Agency
- Unit
- Assign Date
- Release
- Description.
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The following diagram shows the Add New Resource dialog box for copying 
a resource.  The arrow points to the resource being copied.

To edit a resource
1 On the Resources table, click in the left-most column to select the 

resource of your choice.

2 To update the cell of your choice, double-click that cell, and then type to 
replace the contents of the cell with the new information.

3 To save your changes, press TAB or click to select another record.

To delete a resource

Deleting a resource deletes the resource record as well as all related records, 
including time postings, credits, and debits.  Since there is no “undo,” delete 
with caution!

1 On the Resources table, click in the left-most column to select the 
resource of your choice.

2 Click the Delete button.

3 On the Delete Current Resource Record dialog box, click Yes to 
confirm the delete or click No to preserve the record.

The following diagram shows the Delete Current Resource Record dialog 
box.
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To sort data elements by column heading
• Locate the column heading that identifies the data element you want to 

sort, and then click that cloumn heading title.

To filter for a specific type of data
1 On the Resources table, click the left Filters drop-down arrow, and then 

click to select the Incident Filter of your choice.

2 Click the right Filters drop-down arrow, and then click to select the 
Resource Type of your choice.

Working with the Daily table view
The Daily table view displays associated or “related” records that are listed on 
the Resource table.These records capture the costs of that resource for every 
day it is assigend to the incident.  The Daily table view is the secondary grid 
available in ICARS, and allows you to add, update, and display detail cost 
data in the daily resources associated with each resource.

The Cost Level (CL) column reflects the source/reliability of cost data, and 
includes the following three types:

• A, Actual.  Cost level data originates from ITS time records.  You must 
specify a recource for posting time.

• E, Estimate.  Cost level data is estimated from the rates lookup table.
• U, User-updated.  Cost level data typically originates from contract 

documentation.

To display the Daily table view

The Daily Display lists daily records for a resource specified in the Resources 
table.

1 On the Resource table, click the Display Daily check box.

2 To sum the total daily cost of the resource, click the Sum check box.
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The following diagram shows the Display Daily table view for all resources.  
The arrows point to the Display Daily and Sum check boxes.

Understanding the Flow Down and Lock/Unlock features
There are two features in ICARS that allows you to control the recalculation 
of data.

• Flow Down.  In ICARS, the flow down feature allows you to tells ICARS 
to recalculate Unit Cost data, starting at the point where you changed the 
Unit Cost in the Daily table and flowing down through the remainder of 
the data. 

Use the Flow Down feature with caution.

• Lock/Unlock. This feature allows you to lock or unlock specific records 
on the Daily table.  The Lock check box allows you to preserve hand-
entered data.

To use the Flow Down feature
• On the Daily table, click the Flow Down check box.
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The following diagram shows the bottom portion of the Daily table.  The 
arrow point to the location of the Flow Down check box.

To lock a specific entry
• On the Daily table, click to select the Locked check box for the row(s) of 

your choice.

The following diagram shows the Daily table.  The arrow points to the Locked 
check box column.

Entering daily data
This section explains how to enter daily data for aircraft and supply resources, 
and how to enter a release date for the resource of your choice.

To enter daily data for supply and aircraft resources
1 On the Resources table, click to select the Daily Display check box.
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2 Click the right Filters drop-down arrow, and then click to select on of the 
following

- to enter daily data for Aircraft, click to select Aircraft
- to enter daily data for Supplies, click to select Supplies.

3 Click in the first available blank row, in the cell to the right of the .

4 Type the daily data as appropriate for that type of resource.

5 To save your entries, press TAB to advance the cursor to the next available 
blank row.

To enter a release date for a resource

Designating a release date tells ICARS to stop generating daily records for 
that resource.

1 On the Resource table, locate the resource of your choice.

2 In the Release column for that resource, type the Release Date.

The following diagram shows a portion of the Resource table view.  The 
arrow points to the Release Date that was entered for a particular resource.

Working with the File menu
The ICARS File menu allows you to create a new incident, open an existing 
incident, change ICARS display settings, and modify your printer settings.

To create a new incident

The I-Suite default database in part of the installation package.  It is blank and 
should not be used as the incident database.

1 On the File menu, click New Incident.
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2 Complete the following boxes

- Number
- Name
- Location.

3 Click the Start Date drop-down arrow, and then click to select the Start 
Date of the incident.

4 Click the State drop-down arrow, and then click to select the State of 
your choice.

5 When finished, click the Save button.

The following diagram shows the Incident screen.  The arrow points to where 
you enter new incident information.

To locate and open the default I-Suite database

This task explains how to open the empty default I-Suite database that loads 
with the I-Suite software installation.

1 On the File menu, click Open Database.

2 On the ICARS Server and Database Selection dialog box, click the 
Database drop-down arrow, click to select Isuite, and then click OK.

3 On the Isuite dialog box, click OK.
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The following diagram shows the ICARS Server and Database Selection 
dialog box.

The following diagram shows the ISuite dialog box.

To open the training database

This task explains how to open the training database so that you may practice 
using ICARS while not affecting “real” data.

1 On the File menu, click Open Database.

2 On the ICARS Server and Database Selection dialog box, click the 
Database drop-down arrow, click to select the training database, and 
then click OK.

To change your screen options
1 On the File menu, click Options.

2 On the Options dialog box on the Grid tab, click the Item drop-down 
arrow, and then click to select Back Color Odd.

3 Click the Click Color to Change color square, click to select the Color 
of your choice from the Color dialog box.

4 Click OK, and then click Apply.

5 For every database you want to remove from your login, click the Login 
Remove tab, click to select the check boxes of your choice, and then click 
Apply.
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The following diagram shows the Grid tab on the Options dialog box.

The following diagram shows the Color dialog box.
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The following diagram shows the Login Remove tab on the Options dialog 
box.

Working with the Edit menu
The Edit menu allows you to access and modify I-Suite lookup tables.  
Lookup tables identify lists of options that appear on drop-down lists, 
including drop-down lists for Incidents, Accounting Codes, Kinds, Rates, 
Rate Groups, Agencies, and Home Units.  Since lookup tables are used 
globally within I-Suite, any changes you make impacts all other users.

To identify the number and names of incidents in the open 
database
• On the Edit menu, click Incidents.
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The following diagram shows the Incident lookup table. In this example, only 
two incidents, “FROG” and “WALL” are listed as options.

To enter end dates for an incident
1 On the Incident lookup table, click to select the Incident of your choice.

2 Click the End Date drop-down arrow, and then click to select the End 
Date for the incident of your choice.

3 When finished, click the Exit button.
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The following diagram shows the Incident lookup table.  The arrow points to 
the calendar for entering an end date for an incident.

To identify accounting codes used on an incident
1 On the Edit menu, click Accounting.

2 Review the Accounting lookup table for that incident.

3 When finished reviewing the accounting codes, click the Exit button.

The following diagram shows the Accounting lookup table.
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To find the default rates used to calculate costs for specific 
resources

Default rates allows you to calculate costs when no actual rate is entered for a 
resource.  Edit the rates as part of your project plan and SOP.

1 On the Edit menu, point to Rates, and then click Rates.

2 Under Rate Kinds, click to select the rate Kind for the resource of your 
choice.

3 Review the Rates lookup table for that resource.

4 When finished, click the Exit button.

The following diagram shows the Rates lookup table.

Working with the Reports menu
The Reports menu allows you to run standard or “canned” reports for 
management decision-making.  You can select a general format, determine the 
sort and filter criteria, and then preview, print, or export this data.

About Crystal Reports

To run a standard report for an entire date range
1 On the Reports menu, click Reports.

2 On the ICARS Reports dialog box under Categories, click to select Sort 
Categories in the top box, and then click to select Incident in the bottom 
box.

3 In the Incident box, click to select the Incident of your choice.
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4 Click to select Entire Date Range.

5 Click to select the Report of your choice, and then click the Preview 
button.

6 When finished reviewing the report, click the Close button.

The following diagram shows the ICARS Reports dialog box.

The following diagram shows a sample report as it appears on your screen.
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To customize a report
The following diagram shows the 

The following diagram shows the 

To run a cumulative cost detail report
The following diagram shows the 

The following diagram shows the 

To run a weekly summary report for multiple incidents

To run an exception report
The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 
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The Incident Resource Status System (IRSS) is part of the I-Suite group of 
software programs. IRSS is an automated resource tracking system that 
allows you to collect and manage incident resource information. IRSS 
minimizes the time and effort you need to enter and track these resources by 
reducing the paperwork and potential for data entry errors.

IRSS provides a standardized way to check-in resources when they arrive at 
an incident. In the integrated environment, the information entered in IRSS is 
then shared with the other I-Suite programs, including:

• Incident Time Reporting System (ICARS). For tracking incident 
resource costs assigned to an incident.

• Incident Time System (ITS). For collecting and tracking incident 
resource time.

• Incident Action Plan (IAP).For producing Incident Action Plans.

Topics in this guide include the following:

• About this guide
• Getting Started
• Adding and editing an incident name and number
• Adding, editing, and deleting resources
• Working with databases, T-card labels, and Checkout Forms
• Working with Index Lists and table views
• Running and printing reports.
For information about installing IRSS, please refer to the “I-Suite 
Administrator’s Guide,” which is available for download on  
http://isuite@nwcg.gov.

About this guide
This Incident Resource Status System User’s Guide is organized into sections, 
based on the types of tasks you will commonly perform. At the beginning of 
each section you will find an overview of the topics explained. Where 
appropriate, diagrams are shown immediately following each task. Topics in 
this section include:

• Before you begin
• Conventions.

Before you begin
Before using IRSS, you must be feel confident that:

• You are familiar with your personal computer and function keys and 
understand personal computer concepts.

• You are familiar with Windows 2000, Windows XP, or Windows NT and 
can log on and log off.
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Conventions
The following conventions are used within this guide:

1 Button names, option labels, screen names, tab names, and text box 
names appear in bold, in the same case as on your keyboard or screen. For 
example, the second step might instruct you to

2 On the Tools menu, click Options.

• Topics of special interest or hints that will help you perform a specific 
task show a line before and after the text. The text appears in italic type. 
For example, the following note appears in the “Working with tables” 
section.

The percent sign (%) is a “wildcard” that allows you to perform searches 
without specifying the entire filter criteria. You can use one or more 
wildcards in any combination to locate records that match your search.

Getting Started
This section explains the basic concepts and information you need to begin 
using IRSS. Topics in this section include:

• Terms and concepts
• Security
• Logging on and logging off
• Getting help
• Understanding the stand-alone and integrated environments
• Working with tables.

Terms and concepts
This section outlines some of the screens, toolbars, and menus that you will be 
using in IRSS. If you aren’t already familiar with ROSS or have forgotten a 
few things since training, review these terms and concepts before proceeding 
with the remaining sections in this guide.

The IRSS toolbar identifies thirteen buttons that allow you to perform 
common tasks, including:

• Print. Print the current screen, form, or report.

• Edit Resource. Edit an existing record in form view.

• Add Resource. Open a blank form to add a new record.

• Demob Resource. Navigate through selected records in form view. 
Changes the status code to D for “demob” and positions the cursor on the 
Release Date field.
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• Delete Resource. Delete the selected records form the database. Prompts 
you to verify that you want to complete the delete action.

Do not delete records without first conferring with the Finance and Cost 
groups!

• Reassign Resource. Changes the status of the selected records to R for 
“reassigned.” Creates a second record and duplicates all fields except 
Incident Order Number, Request Number, and Kind/Position. Allows you 
to track resources over time with multiple assignments. The record retains 
the original Order Request Number, no matter how many times you 
reassign it.

• Add/Edit Incident. Add records to or edit records in the Incident table.

• Run Reports. Open the report module and run existing reports.

• Design Reports. Create new custom and advanced reports.

• Print Barcode. Print a barcode label for the selected record(s).

• Print T-Card Labels. Print a T-card label for the selected record(s).

• Print Checkout Form. Print a checkout form for the selected record(s).

• Refresh Data. Refresh the Table View screen.

The following diagram shows the IRSS toolbar and the toolbar buttons.
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The following buttons that display along the left-hand side of your screen 
identify the types of resources you can view:

Aircraft. Display only those resources with the “A” 
request category.

Crews. Display only those resources with the “C” 
request category.

Equipment. Display only those resources with the 
“E” request category.

Overhead. Display only those resources with the “O” 
request category.

All Resources. Display all resource categories.

All Personnel. Display an alphabetical list of all 
personnel on an incident, including names of crew 
members and personnel with equipment and aircraft 
records that have been rostered.
All Vehicles. Display a list of all vehicles that have 
been rostered and the resource they are attached to.
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The following diagram shows screen elements and screen terminology used 
throughout this guide.

Logging on and logging off
This section explains how to log on and log off of IRSS.

To log on to IRSS
1 From your Desktop, double-click the IRSS icon or click Programs from 

the Start menu, point to I-Suite, and then click IRSS.

If you have trouble logging on to IRSS, please refer to the “Handling 
installation problems,” in the “I-Suite Administrator’s Guide,” which is available 
for download on http://isuite@nwcg.gov.

To log off IRSS
• On the File menu, click Exit.
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Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for IRSS:

• Access the I-Suite website. This site contains a wide array of I-Suite 
information, including software downloads, updates, and user 
documentation.

• Contact the I-Suite Helpdesk. If you are unable to answer your question 
using the I-Suite website, contact the I-Suite Helpdesk at (866) 224-7677.

• Review this Incident Time System User’s Guide. This guide is 
available in Acrobat format. To locate topics of interest, click to select the 
Bookmark of your choice. Bookmarks are listed along the left-hand side 
of the Acrobat document. When you click the Bookmark, you will 
advance to that topic within the document.

To display help information within IRSS
• On the Help menu, click Support.

The following diagram shows the I-Suite Support dialog box.

To locate help information on the I-Suite website
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the IRSS application icon.

4 On the IRSS webpage, click to select the topic of your choice.

To obtain a copy of this Incident Resource Status System User’s 
Guide
1 Start your Internet browser.

2 In the Address box, type http://isuite@nwcg.gov, and then press ENTER.
6 September 9, 2004



Incident Resource Status System User’s Guide
3 On the Welcome to I-Suite webpage, click the IRSS application icon.

4 On the IRSS webpage, click to select IRSS User’s Guide.

5 In Acrobat Reader, save the file to your personal computer in a folder 
location of your choice.

Understanding the stand-alone and integrated environments
This section explains the difference between working in the stand-alone 
environment or the integrated environment. While you may only be using 
IRSS for your work, it is important to understand how the information you 
enter in IRSS affects other I-Suite programs.

As a team working in the integrated environment, establish guidelines and 
standard operating procedures (SOPs) that will accommodate all functional 
groups.

• Integrated environment. Using IRSS, enter resources, crews, and 
operators. This data is then shared between the Resource Planning and 
Finance groups. Maintain data standards. Changes, additions, and/or 
deletions to data affect all functional groups.

• Stand-alone environment. While data from IRSS populates other I-Suite 
programs, data ownership issues are eliminated.

Working with tables
In IRSS, resource information display in tables. Using the filtering function in 
IRSS, you can locate and display specific records or subsets of records based 
on your own criteria.

You can filter resource information by three different levels:

• Incident level. Display records associated with one incident at a time.
• Resource type level. Display records based on the resource type: 

Aircraft, Crews, Equipment, Overhead, or all records.
• Selected fields level. Display records by specific field and filter criteria.

To display all resources associated with one incident at a time
1 Click the All Resources button.

2 On the Tools menu, click Options.

3 On the Options dialog box under Manage Multiple Incidents, click As 
One.
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The following diagram shows the Options dialog box. 

The following diagram shows all resources with incidents managed as one.

To display all resources separately
1 Click the All Resources button.

2 On the Tools menu, click Options.

3 On the Options dialog box under Manage Multiple Incidents, click 
Separately.
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The following diagram shows all resources with incidents managed 
separately.

To display records based on the resource type
1 Click the resource type button of your choice

- to display aircraft, click the Aircraft button
- to display crews, click the Crews button
- to display equipment, click the Equipment button
- to display overhead, click the Overhead button.

2 On the Tools menu, click Options.

3 On the Options dialog box under Manage Multiple Incidents, perform 
one of the following

- to manage incidents as one, click As One
- to manage incidents separately, click Separately.
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The following diagram shows crew resources with incidents managed as one.

The following diagram shows crew resources with incidents managed 
separately.

To display records by specific field using a wildcard

The percent sign (%) is a “wildcard” that allows you to perform searches 
without specifying the entire filter criteria. You can use one or more wildcards 
in any combination to locate records that match your search.
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1 Click the resource type button of your choice

- to display aircraft, click the Aircraft button
- to display crews, click the Crews button
- to display equipment, click the Equipment button
- to display overhead, click the Overhead button
- to display all resources, click the All Resources button
- to display all personnel, click the All Personnel button.

2 On the filter bar, click in the box above the column title of your choice.

3 In that box, type the filter criteria of your choice and then click the Filter 
button.

For example: 
- type MA% to search for records beginning with the letters “MA” 
- type %MA to search for records ending with the letters “MA” 
- type %MA% to search for records containing any instance of the letters 

 “MA.”

The following diagram shows a sample wildcard search for personnel records 
with last names containing the letters “MA.”

To deactivate the Filter button, clear the filter criteria from the filter bar, and 
then click the Filter button again. The table will redisplay in its original form.
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Adding and editing an incident name and number
This section explains how to add an incident name and number.

To add an incident name and number
1 On the IRSS menu bar, click the Add/Edit Incident button.

2 On the Incidents dialog box, click in the first available blank row, in the 
cell to the right of the ∗

3 In the Incident Name box, type the name of the new Incident, and then 
press TAB.

4 In the Incident Number box, type the Incident Number, and then click 
the Save button.

The following diagram shows the Incidents dialog box.The arrow points to 
the first blank row where you can begin to add an incident.

To edit an incident name and number
1 On the IRSS toolbar, click the Add/Edit Incident button.

2 To change the Incident Name, click to highlight the Incident Name of 
your choice, and then type to replace the Incident Name.

3 To change the Incident Number, click to highlight the Incident Number 
of your choice, and then type to replace the Incident Number.

4 To save your changes, click the Save button.
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Adding, editing, and deleting resources
This section explains how to add and edit resources, demobilize resources, 
and delete resources. Remember these key points when working with resource 
information:

• Data is organized and presented according to the ICS-211 form.
• Before saving a resource, you must complete the following required fields

- Request Number
- Resource Name
- Configuration
- Kind/Posiiton
- Status.

• Before rostering members or adding additional qualifications, you must 
complete the mandatory fields and save the resource.

• It is better to edit an existing resource than to delete one and then add it 
back to the incident database.

• When you choose a type of resource, the data entry screen options may 
change. Be sure to look over the data entry screen.

• Once you demobilize a resource you can no longer post time to it.
• You can delete resources and/or rostered members of a resource. If there 

are any dependencies attached, IRSS displays warning messages. Be sure 
to read all these warning messages before committing to the delete 
request.

To add resources using an ICS-211 and/or optional check-in form
1 On the IRSS task bar, click the Add Resource icon.

2 On the Add Resource dialog box, complete the following information as 
required or appropriate

- Request number - Kind/Position
- Contracted - Mobilization Date
- Person - Length of Assignment
- Resource Name - Demobilization Date
- Agency - Status
- Configuration - Other (1)
- Check-in Date - Other (2)
- Check-in Time - Other (3)
- Num Personnel - Vehicle ID
- Unit ID - Release Date
- Demob City - Release Time
- Demob State - Original Order/Req Number
- Jetport - Remarks.
- Travel Method

3 Click the Save button.
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The following diagram shows the location of the Add Resource icon.

The following diagram shows the Add Resource dialog box.

Creating strike teams
This section outlines two basic examples for creating a strike team. 
Whichever method you choose, remember these key points:

• Follow the numbering structure set up by the dispatch organization that 
sent you the strike team.

• Add and designate the strike team leader last.
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The following diagram shows the basic process for creating a strike team, 
adding crews, rostering crew members, and adding a strike team leader.

To create a strike team resource - example 1
1 On the IRSS task bar, click the Add Resource icon.

2 On the Add Resource dialog box, complete the following information

- in the Request Number box, type the Request Number of the strike 
team

- click the Agency drop-down arrow, and then click to select the 
Agency of the strike team

- click the Configuration drop-down arrow, and then click to select  
S/T

- complete the Check-in Date and Check-in Time.
- in the Num Personnel box, type the total number of strike team 

members 

3 Complete the following information as required or appropriate

- Unit ID
- Demob City
- Demob State
- Jetport
- Travel Method

4 Click the Kind/Position drop-down arrow, and then click to select the 
strike team type.
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5 Complete the following information as required or appropriate

- Mobilization Date
- Lenght of Assignment (Days)
- Status
- My food
- Pet Names
- Menu Options
- Vehicle ID
- Release Date
- Release Time.

The following diagram shows a sample Add Resource dialog box for adding a 
strike team. Here, a Type 3 Engine Strike Team is created.

To add a crew to the strike team
6 Click the Add S/T, T/F Component button.

7 On the irss dialog box, click the Yes button.
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8 On the Add Strike Team, Task Force Component dialog box, complete 
the following information 

- in the Resource Name box, type the name of the crew
- click the Agency drop-down arrow, and then click to select the 

Agency of the strike team
- click the Configuration drop-down arrow, and then click to select C
- complete the Check-in Date and Check-in Time.
- in the Num Personnel box, type the total number of crew team 

members 

9 Complete the following information as required or appropriate

- Unit ID
- Demob City
- Demob State
- Jetport
- Travel Method

10 Click the Kind/Position drop-down arrow, and then click to select the 
crew type for the strike team.

11 Complete the following information as required or appropriate

- Mobilization Date
- Lenght of Assignment (Days)
- Status
- My food
- Pet Names
- Menu Options
- Vehicle ID
- Release Date
- Release Time.

The following diagram shows the irss dialog box.
September 9, 2004 17



Incident Resource Status System User’s Guide
The following diagram shows a completed Add Strike Team, Task Force 
Component dialog box. Here, a Type 3 engine crew of 4 members is being 
added. 

To roster crew team members on the strike team
12 Click the Roster button.

13 On the irss dialog box, click the Yes button.

14 In the Roster section of the Add Strike Team, Task Force Component 
screen, complete the following boxes, pressing TAB after each entry

- Request Num
- Leader
- Last name
- First Name
- Kind
- Status.

After adding the last crew member, be sure to press TAB to advance the 
cursor to the next available blank row. Otherwise, you will not save that 
last entry!

15 When finished rostering that crew, click the Add S/T, T/F Component 
button.
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16 Add additional crews and crew members to the strike team as appropriate.

The following diagram shows the irss dialog box for saving the crew before 
rostering members. 

The following diagram shows a completed Roster for a strike team crew. 
Here, a Type 3 engine crew of 4 members is added.

To add the strike team leader
17 On the Add Strike Team, Task Force Component dialog box, complete 

the following information 

- click to select the Person check box
- in the Last Name box, type the Last Name of the strike team leader
- in the First Name box, type the First Name of the strike team leader
- click the Agency drop-down arrow, and then click to select the 

Agency of the strike team
- click the Configuration drop-down arrow, and then click to select C
- complete the Check-in Date and Check-in Time.
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18 Complete the following information as required or appropriate

- Unit ID
- Demob City
- Demob State
- Jetport
- Travel Method

19 Click the Kind/Position drop-down arrow, and then click to select STEN 
to designate the strike team leader.

20 Complete the following information as required or appropriate

- Mobilization Date
- Lenght of Assignment (Days)
- Status
- My food
- Pet Names
- Menu Options
- Vehicle ID
- Release Date
- Release Time.

21 When finished adding all strike team crews, crew members, and the strike 
team leader, click the Save button.

22 On the irss dialog box, click Yes.
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The following diagram shows the strike team leader being added to the strike 
team. 

The following diagram shows the irss dialog box. Here, you can click Yes to 
finished or click No to continue adding additional strike team components. 

To create a strike team resource - example 2
1 On the IRSS task bar, click the Add Resource icon.

2 Complete the Add Resource dialog box as appropriate, and then click the 
Save button.

3 On the Edit menu, click Strike Teams/Task Forces.

4 On the Edit Strike Team/Task Forces dialog box, click the Select a 
Strike Team or Task Force drop-down arrow, and then click to select the 
Strike Team you created in step 2.
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5 Under Resource List, click the Equipment button, click the Kind drop-
down arrow, and then click to select the Equipment for that Strike Team.

6 Click to select the Equipment of your choice, and then click the Add 
Component button.

7 Click the Overhead button, click the Kind drop-down arrow, and then 
click to select the Overhead of your choice for that Strike Team.

8 Click to select the Overhead of your choice, and then click the Add 
Component button.

9 When finished adding all components for the strike team, click the Close 
button.

The following diagram shows the Edit Strike Team/Task Forces dialog box.

To edit a resource
1 Click to highlight a resource of your choice.

2 On the IRSS task bar, click the Edit Resource icon.

3 On the Edit Resource dialog box, edit the data as appropriate.

4 When finished making your changes, click the Save button.
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The following diagram shows the location of the Edit Resource icon.

The following diagram shows the Edit Resource dialog box.

To add qualifications to a resource
1 Click to highlight a resource of your choice.

2 On the IRSS task bar, click the Edit Resource icon.

3 On the Edit Resources dialog box under Other Quals, click the box, and 
then click the drop-down arrow to select the Code/Description of your 
choice.

4 To designate the qualification as trainee acceptable, click the Trainee 
check box.
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5 Edit the remaining data as appropriate.

6 Click the Save button.

The following diagram shows the Other Quals drop-down arrow on the Edit 
Resources dialog box.

To demobilize a resource
1 Click to highlight a resource of your choice.

2 On the IRSS task bar, click the Edit Resource icon.

3 Click the Status drop-down arrow, and then click to select D to demob the 
resource.

4 Complete the following information

- Release Date
- Release Time.

5 Click the Save button.
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The following diagram shows the Edit Resource dialog box. The arrows point 
to the Status, Release Date, and Release Time boxes.

To delete a resource
1 Click to highlight a resource of your choice.

2 On the IRSS menu bar, click the Delete Records button.

3 On the Delete Resources dialog box, click the Proceed button.

4 On the ISuite Warning dialog box, click Yes to confirm or click No to 
cancel.

The following diagram shows the location of the Delete Records button on the 
IRSS menu bar.
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The following diagram shows the Delete Resources dialog box.

The following diagram shows the ISuite Warning dialog box.

Working with databases, T-card labels, and Checkout 
Forms

The IRSS File menu allows you to perform the following functions:

• Open and close a specific IRSS database. You can have only one 
database open at a time. When you open a database, the previous one is 
automatically closed. 

• Select a printer and printer options.
• Print a T-Card label. T-Card labels identify individual resource 

information. These labels are put on T-Cards, which replaces the hand-
written header information.

• Print a Checkout Form. The Checkout Form keeps track of an 
individual resource that demobs from an incident before actual demob has 
started for the incident. This allows you to print out one checkout form 
without running the checkout form report.

To open another IRSS database

If the database you want to open does not appear on the IRSS Server and 
Database Selection dialog box, you must use the AdminTool. For more 
information see, “Managing your incident databases,” in the “I-Suite 
Administrator’s Guide.”

1 On the File menu, click Open Database.

2 On the IRSS Server and Database Selection dialog box, click the server 
drop-down arrow, and then click to select the Server of your choice.
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3 Click the Database drop-down arrow, click to select the Database of 
your choice, and then click the OK button.

The following diagram shows the IRSS Server and Database Selection dialog 
box.

To close the current database
• On the File menu, click Close Database.

To print T-Card labels
• On the IRSS task bar, click the Print T-Card Labels icon.

The following diagram shows the location of the Print T-Card Labels icon.

To print a Checkout Form
1 On the IRSS task bar, click the Print Checkout Form icon.

The following diagram shows the location of the Print Checkout Form icon.

Working with Index Lists and table views
The Tools menu allows you to modify Index Lists and customize the layout of 
your IRSS windows and screens.

Modifying Index lists can negatively impact other I-Suite programs and 
adversely affect your reports. Change an index list only after you have 
followed appropriate agency channels and have obtained proper approval.
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To add a new code to an Index List
1 On the Tools menu, click Index Lists.

2 On the Index Lists dialog box under Select Index List, click to select the 
Index List of your choice.

3 Scroll to the bottom of the table, and then click in the first available blank 
row, in the cell to the right of the .

4 Type the new data as appropriate for that Index List.

5 To save your entries, press TAB to advance the cursor to the next available 
blank row.

You must advance the cursor to the next available blank row or your entry 
will not be saved!

6 When finished, click the Close button.

The following diagram shows the Index Lists dialog box. In this example, the 
Index List for agency is selected 
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The following diagram shows the Index List for Status. The arrow points to 
the first available blank row.

Working with the Options dialog box
The Options dialog box lists five tabs that allow you to set parameters and 
define what is available to you in many IRSS screens. These tabs include:

• General. Change Other Column Titles, change the Table View to display 
only a certain set of records, add additional Kinds for QuickStats.

• Labels. Print barcode and T-card labe.s
• Active Fields. Display new field names on your screen.
• Field Sizes.Change the size of fields on your screen.
• Checkout Form. Customize the Checkout Form.

To change Other Column Titles

Changing Other Column Titles will reflect on the Add Resource/Edit Resource 
forms. Column titles in the table view, Report Design field names, and report 
titles are not affected and remain as “Other 1,” “Other 2,” and “Other 3.”

For more information about changing report titles, see “Working with Custom 
reports,” in the section, “Running and printing reports,” later in this IRSS 
User’s Guide.

1 On the Tools menu, click Options.

2 On the General tab under Other Column Titles, type to replace the 
existing text in the following boxes with the Titles of your choice

- Other 1
- Other 2
- Other 3.
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3 When finished, click the Apply button and then click the OK button.

The following diagram shows the General tab on the Options dialog box.

To change the Table View

Use caution when changing your default table view columns.

1 On the Tools menu, click Options.

2 On the General tab under Default Table View Columns, click to select 
the box of your choice, and then click the drop-down arrow to select the 
Title of your choice for the following boxes

- Column 1
- Column 2
- Column 3
- Column 4
- Column 5
- Column 6
- Column 7.

3 When finished, click the Apply button and then click the OK button.
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The following diagram shows the General tab on the Options dialog box. The 
arrow points to the Default Table View Columns.

To add additional Kinds for Quick Stats
1 On the Tools menu, click Options.

2 On the General tab under Additional Kinds used for QuickStats, click 
to select the first box, and then click the drop-down arrow to select the 
Kind of your choice.

3 Add additional Kinds as appropriate.

4 When finished, click the Apply button and then click the OK button.

The following diagram shows the General tab on the Options dialog box. The 
arrow points to the Additional Kinds used for QuickStats columns.
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To change field sizes
1 On the Tools menu, click Options.

2 On the Options dialog box, click the Field Sizes tab.

3 On the Field Sizes tab under Field Sizes to be used for Custom Reports 
click the Field Size box for the corresponding Field Name that you want 
to change, and then type to replace the existing Field Size with the new 
Field Size number.

4 Change additional Field Sizes as appropriate.

5 When finished, click the Apply button and then click the OK button.

The following diagram shows the Field Sizes tab on the Options dialog box.

To display a new field name
1 On the Tools menu, click Options.

2 On the Options dialog box, click the Active Fields tab.

3 For each Field and for each resource type (A, C, E, O), click to select or 
click to clear the appropriate check boxes of your choice.

4 When finished, click the Apply button, and then click the OK button.
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The following diagram shows the Active Fields tab on the Options dialog box.

To customize a Checkout Form
1 On the Tools menu, click Options.

2 On the Options dialog box, click the Checkout Form tab, and then click 
the Customize Checkout Form button.

3 On the Checkout Form dialog box under Logistics Section, click to 
select one or more of the check boxes of your choice

- Supply Unit
- Communications Unit
- Facilities Unit
- Ground Support Unit.

4 Under Planning Section, click to select the Documentation Unit check 
box, as appropriate.

5 Under Finance Section, click to select the Time Unit check box, as 
appropriate.

6 Under Other Section, click to select the Security Unit check box, as 
appropriate, and then complete the following fields as appropriate

- To add an additional unit in the Other Section, click to select the 
check box, and then type the unit name of your choice in the text 
box.

- Complete the second check box and unit name as appropriate.
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7 When finished, click the OK button on the Checkout Form dialog box, 
click the Apply button and then click OK on the Options dialog box.

The following diagram shows the Checkout Form tab on the Options dialog 
box.

The following diagram shows the Checkout Form dialog box.
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Running and printing reports
The Reports menu allows you to run and print standard reports and to create 
custom reports. Topics in this section include:

• Understanding queries, wildcards, and date ranges
• Working with standard reports
• Working with custom reports.

Understanding queries, wildcards, and date ranges
This section briefly introduces how to efficiently create queries, use 
wildcards, and specifying a range of dates when running standard and custom 
reports. Remember these key points:

• When developing an SQL query and where clauses, type the statements 
into a word processor such as Notepad or MS Word, and then copy and 
paste it into the dialog box.

• Type your keywords in uppercase.
• Separate each condition of the where clause with a new line to give visual 

structure to the SQL statement.
• A wildcard allows you to retrieve records that include the string of 

characters you specify. In IRSS, this wildcard is the “%” (percent sign).

Working with standard reports
This section explains how to select and sort available fields to produce 
standard reports, and how to create a custom “where” clause in SQL.

To run and print a standard report
1 On the Reports menu, click Run Reports, or click the Run Reports 

icon.

2 On the Run Reports dialog box under Incident Reports, click to select 
one of the following

- Aircraft Report
- Crew Report
- Equipment Report
- Overhead Report
- 209 Resource List
- Checkout Form
- Daily Cost Estimate
- Demob Planning Report
- R&R Report
- Qualifications Report
- Section Report
- Unfilled Orders Report.
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3 For the Incident Report you selected in step 2, complete the Report 
Parameters as appropriate.

4 To preview the report, click the Preview button, and then click the Print 
Report button.

5 To print the report without previewing, click the Print button, and then 
click OK on the Print dialog box.

The following diagram shows the location of the Run Reports icon.

The following diagram shows the Run Reports dialog box.

To display all overhead resources not demobed from Nevada - an 
example
1 Click the Overhead button.

2 Under Demobs, click to select Exclude.

3 On the filter bar, click in the HomeUnitCode box, type NV%, and then 
click the Filter button.
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The following diagram shows the table view of overhead resources. The 
arrow points to the Exclude option.

The following diagram shows the resulting filtered record.

To print a filtered record

You can copy and paste the filtered record into most any word processing or 
graphics software.

1 Obtain the filtered record of your choice.

2 On your keyboard, press ALT + PRINT SCREEN.
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3 Open the word processing or graphics software package of your choice, 
and then create a new document.

4 Press CTRL +V.

5 On the File menu, click Print.

To design, save, and print a report
1 On the Reports menu, click Design Reports.

2 On the Design Reports dialog box on the Design Regular tab, type the 
name of the report in the Title box.

3 Under Fields, click to select the following Fields of your choice, in order 
in which you want to sort.

4 If appropriate, type a valid SELECT....WHERE statement in the Select 
box.

5 Under Line Spacing, click to select on of the following

- Single
- 1.5
- Double.

6 To preview the report, click the Preview button, and then click the Print 
Report icon.

7 To save your report, click the Save button.

The following diagram show the Design Reports dialog box.
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To design a regular report using a where clause - an example
1 On the Reports menu, click Design Reports.

2 On the Design Reports dialog box on the Design Regular tab, type the 
name of the report in the Title box.

3 Under Fields, click to select the following Fields, in the following order

- RequestNumber
- Name
- KindDesc
- HomeUnitCode.

4 In the Select box, type the following WHERE clause

status <> ‘0’
and homeunitcode like ‘NV%’
and reqcat = ‘0’

5 To preview the report, click the Preview button.

6 To save the report, click the Save button.

The following diagram shows the resulting Design Regular tab on the Design 
Reports dialog box.
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Working with custom reports
This section explains how to select, sort, group, and order fields using SQL 
statements to create custom reports. Remember these key points when 
working with custom reports:

• Queries. Also known as data retrievals, search the database and fetch 
information you requested in the most efficient way possible.

• SELECT. Identifies the data.
• FROM. Identifies the table.
• WHERE. Limits the data that the Select statement returns.
• BETWEEN. Spans two specific fields, such as between two dates.
• GROUP BY. Organizes data into sets.
• COUNT(*). Gives a summary value per set.

The Design Reports Help File is a valuable resource for understanding and 
creating correct SQL syntax. 

 To access the Help file for creating SQL statements
1 On the Design Reports dialog box, click the Help button.

2 When finished reviewing the information, click the Close button.

The following diagram shows the Design Report Help window.
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To create a custom where clause and between clause for an SQL 
query - an example
1 On the Reports menu, click Design Reports.

2 On the Design Reports dialog box, click the Design Advanced tab.

3 In the Title box, type the name of the report.

4 In the Select box, type the following

SELECT requestnumber, name, kinddesc
homeunitcode
FROM q_basic_rpts
WHERE status <> ‘D’
and Checkindate between ‘07/01/2004’ and ‘07/14/2004’
and homeunitcode like ‘NV%’
and reqcat = ‘0’

5 To preview the report, click the Preview button.

6 To save the report, click the Save button.

The following diagram shows the resulting Design Advanced tab on the 
Design Reports dialog box.
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To change report titles using an SQL “AS” statement - an example
1 On the Reports menu, click Design Reports.

2 On the Design Reports dialog box, click the Design Advanced tab.

3 In the Title box, type the name of the report.

4 In the Enter a complete sql statement box, type the following

SELECT 
Other1 AS ‘Spike Camp’,
Other2 AS ‘Crew Reps’ 
from Resources

The following diagram shows the resulting Design Advanced tab on the 
Design Reports dialog box.
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The Incident Time System (ITS) is part of the I-Suite group of software 
programs. ITS allows you to collect and track incident time for Federal, 
Casual (AD), and other personnel, and for Emergency Contracted Resourses. 
ITS allows you to create pay documents, the Fire Time Report (OF-288) and 
the Equipment Use Invoice (OF-286). By collecting accurate time data, you 
can generate meaningful management reports.

Topics in this guide include the following:

• About this guide
• Getting Started
• Working with incident information
• Working with personnel information
• Working with crews and members/operators
• Working with contractor and agreement data
• Working with commissary debits and additions
• Working with reports
• Performing searches for personnel or equipment
• Putting it all together.
For information about installing ITS, please refer to the “I-Suite 
Administrator’s Guide,” which is available for download on  
http://isuite.nwcg.gov.

About this guide
This Incident Time System User’s Guide is organized into sections, based on 
the types of tasks you will commonly perform. At the beginning of each 
section you will find an overview of the topics explained. Where appropriate, 
diagrams are shown immediately following each task. Topics in this section 
include:

• Before you begin
• Conventions.

Before you begin
Before using ITS, you must be feel confident that:

• You are familiar with your personal computer and function keys and 
understand personal computer concepts.

• You are familiar with Windows 2000, Windows XP, or Windows NT and 
can log on and log off.
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Conventions
The following conventions are used within this guide:

• Button names, option labels, screen names, tab names, and text box 
names appear in bold, in the same case as on your keyboard or screen. For 
example, the fist step in a procedure might instruct you to

1 On the Incident Data menu, click the Incident # drop-down arrow, 
and then click to select the Incident of your choice. 

• Topics of special interest or hints that will help you perform a specific 
task show a line before and after the text. The text appears in italic type. 
For example, the following note appears in the “Working with incident 
information” section

While working in the Manage All Incidents as One mode, you must 
select an incident for posting each resource’s time.

Getting Started
This section explains the basic concepts and information you need to begin 
using ITS. Topics in this section include:

• Terms and concepts
• Security
• Logging on and logging off
• Getting help
• Understanding the stand-alone and integrated environments.

Terms and concepts
This section outlines some of the screens, toolbars, and menus that you will be 
using in ITS. If you aren’t already familiar with ITS or have forgotten a few 
things since training, review these terms and concepts before proceeding with 
the remaining sections in this guide.

The following diagram shows the ITS toolbar and a brief explanation of the 
toolbar buttons.
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The following diagram shows the top portion of the ITS application and a 
brief explanation of the screen elements and terminology used throughout this 
guide.

Security
Be prudent when working with private information such as Social Security 
Numbers (SSNs) and IRS Federal Employer Tax ID Numbers (EINs).This 
information is to be kept confidential.

Your CTSP manages the ITS password, who can change it using the 
AdminTool that is shipped with the I-Suite software. Only under special 
circumstances, such as operating in a stand-alone environment, would you 
ever need to change your ITS password.

For more information about clearing out SSNs and EINs, see “Clearing out 
Social Security Numbers,” in the “I-Suite Administrator’s Guide. For more 
information about changing the ITS password, see “Managing security” in the 
“I-Suite Administrator’s Guide,” or contact your CTSP.
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Logging on and logging off
This section explains how to log on and log off of ITS. 

To log on to ITS
1 From your Desktop, double-click the ITS icon or click Programs from 

the Start menu, point to I-Suite, and then click ITS.

If you have trouble logging on to ITS, please refer to the “Handling installation 
problems,” in the “I-Suite Administrator’s Guide,” which is available for 
download on http://isuite@nwcg.gov.

To log off ITS
• On the ITS menubar, click Exit ITS, or click Exit on the File menu.

Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for ITS:

• Access the I-Suite website. This site contains a wide array of I-Suite 
information, including software downloads, updates, and user 
documentation.

• Contact the I-Suite Helpdesk. If you are unable to answer your question 
using the I-Suite website, contact the I-Suite Helpdesk at (866) 224-7677.

• Review this Incident Time System User’s Guide. This guide is 
available in Acrobat format. To locate topics of interest, click to select the 
Bookmark of your choice. Bookmarks are listed along the left-hand side 
of the Acrobat document. When you click the Bookmark, you will 
advance to that topic within the document.

To display help information within ITS
• On the ITS menu bar, click Help, and then click Support.
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The following diagram shows the ISuite Support dialog box. 

To locate help information on the I-Suite website
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the ITS application icon.

4 On the ITS webpage, click to select the topic of your choice.

The following diagram shows the ITS application icon on the Welcome to  
I-Suite webpage.
September 9, 2004 5



Incident Time System User’s Guide Incident Time System User’s Guide
The following diagram shows the ITS webpage and a list of available topics.

To contact the I-Suite Helpdesk

The I-Suite Helpdesk is available 24-hours per day, seven days per week.

• Call (866) 224-7677, or email helpdesk@dms.nwcg.gov.

To obtain a copy of this Incident Time System User’s Guide
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the ITS application icon.

4 On the ITS webpage, click to select ITS User’s Guide.

5 In Acrobat Reader, save the file to your personal computer in a folder 
location of your choice.
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Understanding the stand-alone and integrated environments
This section explains the difference between working in the stand-alone 
environment or the integrated environment. While you may only be using ITS 
for your work, it is important to understand how the information you enter in 
ITS affects other I-Suite programs in the integrated environment. 

Typically, you will be working in the integrated environment.

• Integrated environment. Data ownership is shared between the 
Resource Planning and Finance groups. Resources, crews, and operators 
are already entered in IRSS. Maintaining data standards is critical.

• Stand-alone environment. All data is entered and managed by ITS users 
for timekeeping and making payments.

Since data is shared between IRSS, ICARS, and ITS, any changes you make 
within ITS affects the data within ICARS and IRSS.

Remember, what works for one incident may not work well for another!

Working with incident information
This section explains how to enter and edit incident information. Topics in 
this section include:

• Managing incident data
• Managing accounting codes.

Managing incident data
This section explains how to review, edit, and add incident data and how to 
list all resources together and manage all incidents as one.

To review and edit incident data
1 On the Incident Data menu, click Incident Add/Edit.

2 Click the Incident # drop-down arrow, click to select the Incident of 
your choice, and then click the Edit tab.

3 Modify the following information as appropriate

- Incident Name
- Incident Number
- Accounting Code
- Location
- State
- Start Date.

4 To save your changes, click the Save button.
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The following diagram shows the Edit tab on the Incident Add/Edit screen.

To create a new incident

Be sure to follow the appropriate data standards!

1 On the Incident Data menu, click Incident Add/Edit.

2 Click the Add tab.

3 In the Incident Name box, type the Incident Name.

4 In the Incident Number box, type the Incident Number, in the format 
[HOST ID] - 99999.

5 In the Accounting Code box, type the Accounting Code number.

6 In the Location box, type the Location name.

7 Click the State drop-down arrow, and then click to select the State where 
the incident is located.

8 In the Start Date box, type the incident Start Date, in the format 
MMDDYYYY.

9 To save your changes, click the Save button.

To clear your entries before saving the new incident, click the Clear button.
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The following diagram shows the Add tab on the Incident Add/Edit screen.

To manage all incidents as one

The Manage All Incidents as One check box allows you to display all 
resources together on a single list. While these resources must be reporting 
to the same ICP, they may not be from the same incident.

When working in this mode, you must select an incident to post each 
resource’s time.

• From any ITS screen, click to select the Manage All Incidents as One 
check box.

The following diagram shows the location of the Manage All Incidents as One 
check box.

Managing accounting codes
This section explains how to review, edit, and assign accounting codes to an 
incident and to resources.

To review an accounting code for an incident
1 On the Incident Data menu, click Incident Accounts.
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2 Click the Incident # drop-down arrow, and then click to select the 
Incident of your choice.

The following diagram shows the Manage Incident Accounts screen.

To edit an accounting code
1 On the Incident Data menu, click Incident Accounts.

2 Click the Incident # drop-down arrow, and then click to select the 
Incident of your choice.

3 On the Manage Incident Accounts screen, click the Edit button.

4 On the Edit Account dialog box, modify the following information as 
appropriate

- Accounting Code
- Agency Code.

5 To set this Accounting Code as the default, click to select the Set as 
Default Accounting Code for This Incident check box.

6 To save your changes, click the Save button.
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The following diagram shows the Edit Account dialog box on the Manage 
Incident Accounts screen.

To add multiple accounting codes to an incident
1 On the Incident Data menu, click Incident Accounts.

2 On the Manage Incident Accounts screen, click the Add button.

3 On the Add Account dialog box, add the following information as 
appropriate

- Accounting Code
- Agency Code.

4 To set this Accounting Code as the default, click to select the Set as 
Default Accounting Code for This Incident check box.

5 To save your changes, click the Save button.
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The following diagram shows the Add Account dialog box on the Manage 
Incident Accounts screen.

To identify the administrative office(s) for payment

Identify the administrative office during the initial startup for an incident.

1 On the Incident Data menu, click Admin Office for Payment.

2 Click the Add button.

3 On the Add Office Information dialog box, complete the following 
information

- Office Name
- Address 1
- Address 2
- City
- ST
- Zip.

4 When finished, click the Save button.
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The following diagram shows the Add Office Information dialog box on the 
Manage Administrative Offices For Payment screen.

Working with personnel information
This section explains how to edit and add personnel information. Topics in 
this section include:

• Editing and adding personnel data
• Posting personnel time.

Editing and adding personnel data
Remember these key points when working with personnel data for posting 
time and tracking payments:

• In the integrated environment, you will edit personnel data entered by 
Check-In (IRSS) personnel.You share data ownership between Resource 
Planning and Finance groups.

• In the stand-alone environment, you must enter all personnel data. You do 
not share data ownership.

• By default, all Social Security Numbers that originate from IRSS are 
“999-99-9999.” For AD employees, you must enter the exact SSN for that 
individual, or enter “999-99-9999” if the SSN is not currently available.

To edit personnel data - integrated environment
1 On the Personnel Add/Edit screen, click the Edit/Lookup tab.

2 Click the Select Personnel drop-down arrow, and then click to select the 
Person of your choice.
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3 For AD personnel, type the person’s Social Security Number in the 
Social Security Number box, in the format 123456789.

When completing the Social Security Number box, the cursor will 
automatically advance to the next field as you type.

4 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.

5 Click the AD/Fed/Other drop-down arrow, and then click to select the 
the Employment Code of your choice

- AD - for casual Federal employees
- Fed - for Federal employees
- Other - for other types of employees, such as county and state.

6 To specify a contracted resource, click to select the Contracted Resource 
check box.

7 For AD personnel, complete the Payment Information tab as 
appropriate:

- Initial Employment
- Return Travel
- Point of Hire
- Area
- Class
- Current Rate.

8 On the Personnel Mailing Address tab, complete the following 
information as appropriate:

- Address 1
- Address2
- City
- ST
- Zip
- Phone
- Fax.

9 To save your changes, click the Save button.
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The following diagram shows the Edit/Lookup tab on the Personnel Add/Edit 
screen.

To add personnel data - stand-alone environment
1 On the Personnel Add/Edit screen, click the Add tab.

2 In the Request Number box, type the Request Number for that person, 
in the format X1234.

Valid Request Numbers include: 
A - for Aircraft 
C - for Crews 
E - for Equipment 
I - for Initial Attack 
O - for Overhead 
S - for Supplies.

3 In the Last Name box and First Name box, type the First and Last 
Name of the person.

4 For AD personnel, type the person’s Social Security Number in the 
Social Security Number box, in the format 999999999.

For resources not requiring an SSN for payment, type 999999999.
When completing the Social Security Number box, the cursor will 
automatically advance to the next field as you type.

5 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.
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6 Click the Kind/Position drop-down arrow, and then click to select the 
Kind/Position of your choice.

7 Click the Status drop-down arrow, and then click to select the current 
Status.

8 Click the AD/Fed/Other drop-down arrow, and then click to select the 
the Employment Code of your choice

- AD - for temporary Federal employees
- Fed - for full-time Federal employees
- Other - for other types of employees, such as seasonal and state.

9 To specify a contracted resource, click to select the Contracted Resource 
check box.

10 Click the Agency drop-down arrow, and then click to select the Agency 
of your choice.

11 In the Remarks box, type any appropriate Remarks.

12 On the Payment Information tab, complete the following information as 
appropriate:

- Initial Employment
- Return Travel
- Point of Hire
- Area
- Class
- Current Rate.

13 Click the Personnel Mailing Address tab, and then complete the 
following information as appropriate:

- Address 1
- Address2
- City
- ST
- Zip
- Phone
- Fax.

14 To save your changes, click the Save button.
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The following diagram shows Add tab on the Personnel Add/Edit screen.

The following diagram shows the Personnel Mailing Address tab on the 
Personnel Add/Edit screen.
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Posting personnel time
This section explains how to post time for personnel. Remember these key 
points when posting personnel time:

• Posting time is performed the same, whether working in the stand-alone 
or integrated environments.

• You can edit the Stop and Start times, Special codes, and rates directly on 
the Personnel Post Detail.

• You can not edit the Date. To change the Date you must delete and then 
repost that entry.

• The Date automatically changes for posting that extends beyond midnight 
for any given shift.

• If you post overlapping hours, you must verify the hours before you can 
proceed.

To post personnel time

Remember, you can click to select the Use Enter Key as Tab for Posting 
check box for faster, 10-key data entry!

1 Click the Post Time button.

2 On the Incident Post screen on the Personnel tab, click the Select 
Personnel drop-down arrow, and then click to select the Person of your 
choice.

3 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.

4 In the Date box, type the Date, in the format MMDDYYYY.

When completing the Date box, the cursor will automatically advance to 
the next date field as you type.
To enter the current Date, type = (equal sign). To enter yesterday’s Date. 
type - (minus sign). To enter a Future Date, type + (plus sign).

5 Click the Start Time drop-down arrow, and then click to select the Start 
Time of your choice.

6 Click the Stop Time drop-down arrow, and then click to select the Stop 
Time of your choice.

7 Click the Special drop-down arrow, and then click to select the Special 
code of your choice.

8 To commit the posting, click the Commit Posting button.

Clicking the Commit Posting button saves your data.
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The following diagram shows the Incident Post screen for posting personnel 
time.

To post time when managing all incidents as one
1 On the ITS toolbar, click to select the Manage All Incidents as One 

check box.

2 On the Incident Post screen on the Personnel tab, click the Select 
Personnel drip-down arrow, and then click to select the Person of your 
choice.

3 Click the Account Code drop-down arrow, and then click to select the 
Incident/Acct Code combination of your choice.

Be sure to select the correct person, incident, and account code.

4 Complete the remaining information as appropriate

- Date
- Start Time
- Stop Time
- Special.

5 To commit the posting, click the Commit Posting button.
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The following diagram shows the Incident Post screen when managing all 
incidents as one. In this example, the Account Code drop-down arrow lists 
three different incidents.

To repost a day of time with different hours
1 On the Incident Post screen on the Personnel tab, click the Select 

Personnel drop-down arrow, and then click to select the Person of your 
choice.

2 In the Date box, type the Date in the format MMDDYYYY.

3 Click the Start Time drop-down arrow, and then click to select the Start 
Time of your choice.

4 Click the Stop Time drop-down arrow, and then click to select the Stop 
Time of your choice.

5 Click the Special drop-down arrow, and then click to select the Special 
code of your choice.

6 To commit the posting, click the Commit Posting button.

7 On the Overlapping Hours dialog box, click Yes or click Yes to All.
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The following diagram shows the Overlapping Hours dialog box.

To change the AD rate, Kind Code, and Special code - one-time 
change only
1 On the Incident Post screen on the Personnel tab, click the Select 

Personnel drop-down arrow, and then click to select the non-federal 
Person of your choice.

2 Locate the row containing the Class and Rate you want to change.

3 Click to select the Class box, and then type to replace the existing AD 
designation with the new AD designation.

For AD-5 rates, type the Rate on the ITS:AD-5 dialog box, in the format 
99.99, and then click OK.

4 To change the Kind Code, click the Kind Code drop-down arrow, and 
then click to select the Kind Code of your choice.

5 Locate the row containing the Special code you want to change.

6 Click the Special drop-down arrow, and then click to select the Special 
code of your choice.

7 To commit the posting, click the Commit Posting button.

The following diagram shows the ITS:AD-5 dialog box for entering an AD-5 
rate.
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To permanently change the AD rate and/or Kind Code for all 
future personnel postings - to change all subsequent postings
1 On the Incident Post screen on the Personnel tab, click the Select 

Personnel drop-down arrow, and then click to select the Person who has 
the AD rate you want to change.

2 On the Payment Information tab, click the Class drop-down arrow, click 
to select the AD Rate of your choice.

3 To change the Kind Code, click the Kind Code drop-down arrow, and 
then click to select the Kind Code of your choice.

4 When finished, makingclick the Save button.

To delete a row of time
1 On the Incident Post screen on the Personnel tab, click the Select 

Personnel drop-down arrow, and then click to select the Person of your 
choice.

2 Click in the cell for the row you want to delete, and then click the Delete 
button.

To post return travel time

Posting end travel time sets the number of Hours to 0 (zero) and the Special 
code to TVL.

1 On the Incident Post screen on the Personnel tab, click the Select 
Personnel drop-down arrow, and then click to select the Person of your 
choice.

2 Click to select the Check here to Post Return Travel Day check box.

3 In the Date box, type the Date, in the format MMDDYYYY.

4 Click the Start Time drop-down arrow, and then click to select the Start 
Time of your choice.

5 To commit the posting, click the Commit Posting button.

To view and/or print an OF-288 
1 On the Incident Post screen, click the Print OF288 button, or click  

OF-288 on the Reports menu.

2 On the OF-288 dialog box, perform one of the following

- to view the OF-288 by request number, click the Request Number 
drop-down arrow, and then click to select the Request Number of 
your choice.

- to view the OF-288 for a person, click the Person drop-down arrow, 
and then click to select the Person of your choice.
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3 To view the final OF-288 for a resource leaving the incident, click to 
select the Final Invoice check box.

4 To preview the OF-288, click the Preview Report button.

5 To print the OF-288, click the Print Report button.

If this is a partial payment and you want the resource’s social security number 
to print on the OF-288, you must click to select the Final Invoice check box.

The following diagram shows the OF-288, “Emergency Firefighter Time 
Report” dialog box.
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The following diagram shows a sample Emergency FireFighter Time Report 
OF-288 for an individual overhead resource, as it appears on your screen.

Working with crews and members/operators
This section explains how to view, add, edit, and print crews and crew 
members/operators, and how to demobilize (demob) a crew and/or crew 
members/operators. Topics in this section include:

• Understanding crews
• Creating and editing crews
• Posting time for crews and crew members/operators
• Reviewing an OF-288 for crews.

Understanding crews
Remember these key points when working with crews and members/
operators:

• In ITS, a crew is more than one resource sharing the same request 
number. A crew may be a hand crew, engine crew members, or a contract 
pickup with an AD driver.

• There are two levels of crew information:
- At the crew level, you can add and/or edit information about the crew.
- At the member/operater level, you can add and/or edit information 
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about the individual crew members/operators on a crew.
• You can build a crew by attaching or rostering members to a resource

- In the integrated environment, IRSS populates ITS with shared data. 
If members are being rostered in IRSS, then you will primarily need 
to edit members.  If members are not being rostered in IRSS, then you 
must add members to a crew or to a piece of equipment.

- In the stand-alone environment, you will manage all data, including 
adding and then rostering members/operators to a crew.

To view and print a crew manifest
1 Click the Crews/Operators button.

2 On the Crew/Operator Roster screen, perform one of the following

- click the Request # drop-down arrow, and then click to select the 
Request # of your choice

- click the Crew Name/Equipment UniqueID drop-down arrow, and 
then click to select the Crew Name/Equipment of your choice.

3 To view the crew manifest, click the Print Crew/Operator Manifest 
button.

The crew manifest is a good place to view the initial crew data entered 
from IRSS.

4 To print the crew manifest, click the Print icon on the Crew Roster 
Report dialog box, and then click OK on the Print dialog box.

The following diagram shows the Crew/Operator Roster screen.
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The following diagram shows a sample crew manifest on the Crew Roster 
Report dialog box.

The following diagram shows the Print dialog box that displays when printing 
a crew manifest. 

Creating and editing crews
This section explains how to add and edit crew data in the integrated and 
stand-alone environments. There are two levels of crew information:

• Crew level. Add and/or edit information about the crew.
• Member/operator level. Add and/or edit information about individual 

crew members/operators on a crew.

To edit crew information
1 On the Crew/Operator Roster screen, click the Add/Edit Crew/

Operators button.

2 Click the Edit/Lookup tab.

3 Click the Select Crew/Equipment drop-down arrow, and then click to 
select the Crew or Equipment of your choice.

4 Click the Crew/Equipment tab.
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5 On the Crew/Equipment tab, modify the following information as 
appropriate

- Request Number
- Crew Name/Equipment UniqueID
- Kind/Position
- Agency
- Status
- Account Code
- Contact Crew.

6 To save your changes, click the Save button.

The following diagram shows the Crew/Equipment tab on the Crew & 
Operators Add / Edit screen.

To edit crew members on a crew
1 On the Crew/Operator Roster screen, click the Add/Edit Crew/

Operators button.

2 Click the Edit/Lookup tab.

3 Click the Select Crew/Equipment drop-down arrow, and then click to 
select the Crew or Equipment of your choice.

4 Click the Member/Operator tab.

5 Click the Select Personnel drop-down arrow, and then click to select the 
Crew member/Operator of your choice.

6 Complete the remaining personnel data as appropriate, and then click the 
Save button.
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The following diagram shows the Member/Operator tab on the Crew & 
Operators Add / Edit screen. The arrow points to the Members to fed button.

To set all crew members/operators with unassigned employment 
types to “fed”
1 On the Crew & Operators Add/Edit screen, click the Crew/Member/

Edit tab.

2 Click the Select Crew/Equipment drop-down arrow, click to select the 
Crew of your choice, and then click the Members to fed button.

To add crew members to an existing crew

In some cases, the crew leader will already be listed on the crew. You can add 
the remaining crew members, but can only edit the crew leader.

1 On the Crew/Operator Roster screen, click the Add/Edit Crew/
Operators button.

2 On the Crew & Operators Add/Edit screen, click the Add tab, and then 
click the Member/Operator tab.

3 Click the Crew/Equipment to Add To drop-down arrow, and then click 
to select the Crew or Equipment of your choice.

4 Complete the following information as appropriate

- First Name
- Last Name
- Social Security Number
- Account Code
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- Kind/Position
- Status
- AD/Fed/Other
- Agency
- Remarks.

5 On the Payment Information tab, complete the following information as 
appropriate

- Initial Employment
- Return Travel
- Point of Hire
- Area
- Class
- Current Rate.

6 Click the Personnel Mailing Address tab, and then complete the 
following information as appropriate

- Address 1
- Address2
- City
- ST
- Zip
- Phone
- Fax.

7 Click the Save button.

The following diagram shows the Member/Operator tab on the Add tab on the 
Crew & Operators Add/Edit screen.
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To edit the leader of a crew to add crew members
1 On the Crew/Operator Roster screen, click the Add/Edit Crew/

Operators button.

2 On the Edit/Lookup tab, click the Select Crew/Equipment drop-down 
arrow, and then click to select the Crew that contains the .

3 Click the Member/Operator tab.///

To create a crew
1 On the Crew/Operator Roster screen, click the Add/Edit Crew/

Operators button.

2 On the Crew & Operators Add/Edit screen, click the Add tab.

3 On the Crew/Equipment tab, complete the following information as 
appropriate

- Request Number
- Crew Name/Equipment UniqueID
- Kind/Position
- Agency
- Status
- Account Code
- Contract Crew.

4 Click the Save button.

5 Add crew members as appropriate.

For more information about adding crew members, see the previous task, 
“To add crew members to an existing crew.”

To demob a crew
1 On the Crew/Operator Roster screen, click the Add/Edit Crew/

Operators button.

2 Click the Edit/Lookup tab.

3 Click the Select Crew/Equipment drop-down arrow, and then click to 
select the Crew or Equipment of your choice.

4 Click the Crew/Equipment tab.

5 Click the Status drop-down arrow, click to select Demobed, and then 
click the Save button.
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The following diagram shows the Edit/Lookup tab on the Crew & Operators 
Add / Edit screen. The arrow points to the “Demobed” Status for the crew.

To demob a crew member/operator
1 On the Crew/Operator Roster screen, click the Add/Edit Crew/

Operators button.

2 Click the Edit/Lookup tab.

3 Click the Select Crew/Equipment drop-down arrow, and then click to 
select the Crew or Equipment of your choice.

4 Click the Member/Operator tab.

5 Click the Select Personnel drop-down arrow, and then click to select the 
Crew member/Operator of your choice.

6 Click the Status drop-down arrow, click to select Demobed, and then 
click the Save button.
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The following diagram shows the Edit/Lookup tab on the Crew & Operators 
Add / Edit screen. The arrow points to the “Demobed” Status for the crew 
member.

Posting time for crews and crew members/operators
This section explains how to post time for crews and crew members/
operators. Remember these key points when posting time for crews and crew 
members/operators:

• Posting time is performed the same, whether working in the stand-alone 
or integrated environments.

• Do not edit the Stop and Start times, Special codes, and rates on the Crew 
Member/Operator Post Detail.

• You cannot edit the Date. To change the Date you must delete and then 
repost that entry.

• The Date automatically changes for posting that extends beyond midnight 
for any given shift.

• If you post overlapping hours, you must verify the hours before you can 
proceed.

• Post all time to a crew member before he/she is demobed. If you use the 
Select All button and select a demobed crew member, that time will not 
be posted!

• explain grid functionality, editing, deleting, copy and past, reviewing.///
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To post time crew time

Remember, you can click to select the Use Enter Key as Tab for Posting 
check box for faster, 10-key data entry!

1 Click the Post Time button.

2 On the Incident Post screen, click the Crews & Operators tab.

3 Click the Crew Name/Equip UniqueID drop-down arrow, and then click 
to select the Crew Name or Equipment Name of your choice.

4 Under Crew Members, click to select the Crew Member(s) of your 
choice.

To select more than one Crew Member, press and hold CTRL, and then 
click to select every Crew Member of your choice.

5 In the Date box, type the Date, in the format MMDDYYYY.

When completing the Date box, the cursor will automatically advance to 
the next date field as you type.
To enter the current Date, type = (equal sign). To enter yesterday’s Date. 
type - (minus sign).

6 Click the Start Time drop-down arrow, and then click to select the Start 
Time of your choice.

7 Click the Stop Time drop-down arrow, and then click to select the Stop 
Time of your choice.

8 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.

9 Click the Special drop-down arrow, and then click to select the Special 
code of your choice.

10 To commit the posting, click the Commit Posting button.

Clicking the Commit Posting button saves your data.

11 On the Incident Time System: Post Results dialog box, click OK.
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The following diagram shows the Crews & Operators tab on the Incident Post 
Posting Crews screen.

To select all crew members/operators
• On the Incident Post screen, click the Crews & Operators tab, and then 

click the Select All button.

To cancel all selected crew members/operators
• On the Incident Post screen, click the Crews & Operators tab, and then 

click the Select None button.

To cancel all selected crew members/operators and select all 
others

The Invert Selection button makes posting crew leader and crew member 
time easier. First, post the Crew Leader’s time, click the Invert Selection 
button, and then post the crew members’ time.

• On the Incident Post screen, click the Crews & Operators tab, and then 
click the Invert Selection button.

To repost a day of time
1 On the Incident Post screen, click the Crews & Operators tab.
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2 Click the Crew Name/Equip UniqueID drop-down arrow, and then click 
to select the Crew Name or Unique ID of your choice.

Be sure to select the correct crew member.

3 Under Crew Members, click to select the Crew Member of your choice.

4 Locate the day and time you want to repost, and then type the same Date 
as the existing Date.

5 Complete the Start Time, and Stop Time boxes with the new 
information.

6 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.

7 Click the Special drop-down arrow, and then click to select the Special 
code of your choice.

8 To commit the posting, click the Commit Posting button.

9 On the Overlapping Hours dialog box, click Yes to overwrite the 
previous post with the current one.

10 On the Incident Time System: Post Results dialog box, click OK.

To delete a row of posted time

The Delete button is located on the ITS toolbar.

1 On the Incident Post screen, click the Crews & Operators tab.

2 Click the Crew Name/Equip UniqueID drop-down arrow, and then click 
to select the Crew Name or Unique ID of your choice.

Be sure to select the correct crew member.

3 Under Crew Members, click to select the Crew Member of your choice.

4 Under Crew Member/Operator Post Detail, click to select the day and 
time you want to delete.

5 Click the Delete button.

6 On the ITS: Delete Posting for Crew Member(s) dialog box, click Yes.

To copy and paste posted time
1 On the Incident Post screen, click the Crews & Operators tab.

2 Click the Crew Name/Equip UniqueID drop-down arrow, and then click 
to select the Crew Name or Unique ID of your choice.

3 Under Crew Members, click to select the Crew Member of your choice.

4 Under Crew Member/Operator Post Detail, click to select the day and 
time you want to copy.
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5 Right-click on that row, and then point to Copy Selected Postings.

6 Under Crew Members, click to select the destination Crew Member for 
the copied row of time.

7 Right-click the destination Crew Member and then point to Paste 
Copied Posting to Selected Mbrs.

8 On the Incident Time System: Post Results dialog box, click OK.

The following diagram shows the Incident Post - Posting Crews screen. The 
arrow points to the Paste Copied Posting the Selected Mbrs option highlighted 
on the Incident Post Posting Crews screen.

To post return travel time
1 On the Incident Post screen, click the Crews & Operators tab.

2 Click the Crew Name/Equip UniqueID drop-down arrow, and then click 
to select the Crew Name or Unique ID of your choice.

3 Under Crew Members, click to select the Crew Member of your choice.

4 Under Crew Member/Operator Post Detail, click to select the row of 
time of your choice, and then click to select the Check here to Post 
Return Travel Day check box.

5 Complete the Date, Start Time, and Stop Time boxes.

6 To commit the posting, click the Commit Posting button.

7 On the Overlapping Hours dialog box, click Yes to overwrite the 
previous post with the current one.

8 On the Incident Time System: Post Results dialog box, click OK.
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Reviewing an OF-288 for crews
The OF-288 lists all incidents and all accounting codes for the selected 
request number, crew name, person, or all personnel.

To review an OF-288
1 On the Reports menu, click OF-288.

2 On the OF-288 dialog box, click the Crew Name drop-down arrow, and 
then click to select the Crew Name or Unique ID of your choice.

3 To view the final OF-288 for the crew leaving the incident, click to select 
the Final check box.

4 To preview the OF-288, click the Preview Report button.

5 To print the OF-288, click the Print Report button.

The following diagram shows a sample OF-288 for crews.
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Working with contractor and agreement data
This section explains how to add and edit contractor and agreement data. In 
ITS, you must add and attach contractor and agreement data to a resource to 
process payment documents. Remember these key points when working with 
contractor and agreement data:

• You only need to enter contractor and agreement data once.
• For multiple resources sharing the same contractor and agreement, pick 

the specific contractor and agreement and then attach it to the resource.
• You can assign up to six rates to each resource.
• Units of measure include Daily, Each, Hourly, and Mileage.

Topics in this section include:

• Understanding the contractor, agreement, and resource relationship
• Understanding rate types and units of measure
• Managing contractor and agreement data.

Understanding the contractor, agreement, and resource relationship
In ITS, a contract consist of three parts:

• Contractor. A business entity that has available resources.
• Agreement. One or more OF-294 - Emergency Equipment Rental 

Agreement (EERA) attached to the contractor. A contractor may have 
multiple agreements.

• Specifications. Conditions the resource must meet to fulfill the 
agreement.

The following diagram shows the relationship between the contractor, 
agreement, specifications, and resource.

Understanding rate types and units of measure
Together, rate types and units of measure allow ITS to calculate the cost of the 
contracted resource. The following list briefly explains rate types and units of 
measure:

• Primary rate. All contracted resources must have a primary rate 
designation.

• Special rate. A contracted resource may or may not have one to five 
special rate designations.
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• Units of measure. Units of measure include Daily, Each, Hourly, and 
Mileage. 

Be sure to match the correct rate with the correct unit of measure! For 
example, a contracted piece of equipment may have a primary, daily rate of 
$52.00 and a special, mileage rate of $0.32.

Managing contractor and agreement data
This section explains how to review and create contractors and agreements, 
and how to attach an agreement to the contractor.

To review the list of existing contractors

Determine if the contractor already exists before creating a new one.

1 Click the Contracts button.

2 On the Contracted Resource Add/Edit screen under Select Type, click 
to select one of the following resource Types:

- Contract Equipment
- Contract Crews
- Other Contracts.

3 Click the Contractor Name drop-down arrow, and then click to select the 
Contractor of your choice.

If the contractor does not appear on the drop-down list, then create one! 

The following diagram shows the Contracted Resource Add/Edit screen for 
contracted equipment.
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To create a contractor
1 On the Contracted Resource Add/Edit screen, complete the following 

information as appropriate

- Name
- EIN/SSN
- Address
- City
- ST
- Zip
- Phone.

2 Click the Save button.

Next, determine if an agreement already exists and is attached to the 
contractor. If not, create an agreement and attach it to the contractor. If 
so, edit the resource specifications and then link them to the contractor/
agreement.

The following diagram shows the Add tab on the Contracted Resource Add/
Edit screen.

To create an agreement and attach it to the contractor
1 On the Agreement tab, click the Add tab.

2 In the Agreement Number box, type the Agreement Number.

3 In the Begin Date box, type the beginning date of the agreement, in the 
format MMDDYYYY.
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4 In the Expiration Date box, type the expiration date of the agreement, in 
the format MMDDYYYY.

5 In the Point of Hire box, type the location at the time of hire.

6 Click the Administrative Office for Payment drop-down arrow, and 
then click to select the Administrative Office of your choice.

7 To attach the agreement to the contractor, click the Agreement Number 
drop-down arrow, and then click to select the Agreement Number of 
your choice.

8 Click the Save button.

The following diagram shows an example of a new agreement on the 
Contracted Resource Add/Edit screen.
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The following diagram shows the new agreement attached to the contractor.

To edit resource specifications and link it to a contractor and 
agreement

In the integrated environment, the resource is already added to the incident 
database from IRSS. In ITS, you must edit the resource specifications and 
create a new name for it, then link the resource together with the contractor 
and agreement.

1 On the Contracted Resource Add/Edit screen under Select Resource 
By, click Name or Request number.

2 Click the Unique Name or Request Number drop-down arrow, and then 
click to select the Name or Request Number of your choice for the 
Contractor/Agreement of your choice.

3 On the Resource tab on the Edit tab, type a new, unique name for the 
resource in the Unique ID box.

4 Complete the Make, Model, and Remarks boxes as appropriate.

5 Click to select the Gov’t Operator and Gov’t Supplies check boxes, as 
appropriate.

6 Complete the Hired Date and Time boxes and the Release Date and 
Time boxes, as appropriate.

7 Click to select the Withdrawn check box, as appropriate.

8 Click the Rate Type drop-down arrow, and then click to select the Rate 
Type of your choice.
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9 Click the Rate box, and then type the appropriate Rate for that Rate Type 
and Unit of Measure.

10 Press TAB twice to advance the cursor to the next Rate Type box.

11 Verify that the correct Request Number, Contractor Name, and 
Agreement Number display on the upper portion of the Contracted 
Resource Add/Edit screen.

12 Click the Save button.

13 On the Warning - Check for Correct Agreement/Contractor dialog 
box, click Yes.

The following diagram shows the Contracted Resource Add/Edit screen for 
linking a resource to the contractor and agreement.

To add an operator to a resource

If a leader was added by IRSS into the incident database, you will only need 
to edit the operator information.

1 On the Contracted Resource Add/Edit screen under Select Resource 
By, click Name or Request number.

2 Click the Unique Name or Request Number drop-down arrow, and then 
click to select the Name or Request Number of your choice for the 
Contractor/Agreement of your choice.

3 On the Resource tab on the Edit tab, click the Add Operator(s) button.
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4 On the Crews & Operators Add/Edit screen, on the Add tab on the 
Member/Operator tab, add or edit the following information as 
appropriate

- First Name
- Last Name
- Social Security number
- Account Code
- Kind/Position
- Status
- AD/Fed/Other
- Agency
- Remarks.

5 Complete the Payment Information tab as appropriate.

6 Click and then complete the Personnel Mailing Address tab as 
appropriate.

7 Click the Save button.

Add any additional contracted resources using information listed on the 
EERAs.

The following diagram shows the Member/Operator tab on the Crews & 
Operators Add/Edit screen for adding an operator to a resource.
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Posting time for contracted resources
This section explains how to post time for contracted resources. The SF-297, 
“Emergency Equipment Shift Ticket,” lists the information you need to post 
contracted resources time in ITS. 

Remember these key points when posting time for contract equipment:

• Daily rate. You can post for one date or for a range of dates.
• Hourly rate. To ensure a guarantee is posted for equipment not currently 

being used on any given day but still under hire, enter a minimum of 15 
minutes of work time and 1 mile of mileage.

• Guarantee. If applicable, the guarantee amount is shown only on the OF-
286, but will not display on the Incident Post - Posting Equipment screen.

The following table outlines how to post units of measure for contracted 
resources in ITS.

The guarantee amount is shown only on the OF-286 but does not display on 
the Incident Post-Posting Equipment screen.

To post contracted resource time

Remember, you can click to select the Use Enter Key as Tab for Posting 
check box for faster, 10-key data entry!

1 Click the Post Time button, and then click the Contract Equipment, 
Crews and Other tab.

2 Under Select Type, select the equipment type of your choice.

3 Click the Contractor Name drop-down arrow, and then click to select the 
Contractor Name of your choice.

4 Perform one of the following

- click the Equipment Unique ID drop-down arrow, and then click to 
select the Equipment of your choice

- click the Request Number drop-down arrow, and then click to select 
the Request Number of your choice.

5 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.

To post Do this
Daily rate Complete Start Date and End Date.
Hourly rate Complete Date and Start and Stop 

times.
Mileage Complete Date and Miles.
Each Complete Date and Each.
equipment not being used on any 
given day but still under hire

Enter a minimum of 15 minutes of 
work time and 1 Mile.
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6 Under Post Options, click to select the Rate Type of your choice.

7 If one-half rate applies, click to select the 1/2 Rate check box.

8 Post the required information as appropriate for that Rate Type and Unit 
of Measure.

Remember to review the previous table for posting rates and units of 
measure.

9 To commit the posting, click the Commit Posting button.

The following diagram shows the Incident Post screen for posting contract 
equipment time.

To repost a day of time by overwriting the existing entry

When reposting contracted resource time, you can either add to the original 
posting or overwrite the existing entry.

1 Click the Post Time button, and then click the Contract Equipment, 
Crews and Other tab.

2 Under Select Type, select the equipment type of your choice.

3 Click the Contractor Name drop-down arrow, and then click to select the 
Contractor Name of your choice.

4 Perform one of the following

- click the Equipment Unique ID drop-down arrow, and then click to 
select the Equipment of your choice

- click the Request Number drop-down arrow, and then click to select 
the Request Number of your choice.
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5 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.

6 Under Post Options, click to select the Rate Type of your choice.

7 Complete the appropriate Start Date and End Date boxes.

8 To commit the posting, click the Commit Posting button.

9 On the Already Posted dialog box, click the Overwrite button.

The following diagram shows the Already Posted dialog box.

To delete a row of posted time
1 Click the cursor in the Acct column for the row of time you want to 

delete.

2 On the ITS toobar, click the Delete button.

To review an OF-286 for contracted resources

The OF-286 is an invoice for a contracted resource on an incident, and lists 
the rates and dates the contracted resource was used.

1 On the Reports menu, click OF-286 w/ Deductions.

2 On the OF-286 dialog box, perform one of the following

- click the Contractor drop-down arrow, and then click to select the 
Contractor Name of your choice

- click the Agreement drop-down arrow, and then click to select the 
Agreement of your choice.

- click the Equipment drop-down arrow, and then click to select the 
Equipment of your choice.

3 Under Report Options, click to select one of the following

- OF-286 with Itemized Deductions
- OF-286 Only
- Itemized Deductions Only.

4 To preview the report, click the Preview Report button.
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5 To print the report, click the Print Report button.

The following diagram shows a sample OF-286 for a contracted resource.

Working with commissary debits and additions
Working with commissary debits and additions is straightforward. Once you 
select a resource, enter the date, description, and amount. Then review the 
details of the transactions on the OF-288 and OF-286.

To preview a Commissary Authorization form

You can view and/or print a Commissary Authorization form by request 
number, crew name, or person.

1 On the Reports menu, click Commissary Authorization.

2 On the Commissary Authorization dialog box, perform one of the 
following

- click the Request Number drop-down arrow, and then click to select 
the Request Number of your choice

- click the Crew Name drop-down arrow, and then click to select the 
Crew Name of your choice.
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- click the Person drop-down arrow, and then click to select the Person 
of your choice.

3 Click the Run Report button.

4 To print the report, click the Print Report icon.

The following diagram shows the Commissary Authorization dialog box.

The following diagram shows a sample Emergency FireFighter Commissary 
Authorization as it appears on your screen.
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To post deductions to a personnel resource

 Remember to press TAB to advance the cursor to the next box. Information 
you enter is auto-saved as soon as you enter a new blank line. 

1 Click the Commissary/Debits & Additions button.

2 On the Personnel tab, click the Person drop-down arrow, and then click 
to select the Person of your choice.

3 In the Activity Date column, type the Date in the format MMDDYYYY.

4 In the Commodity column, type the name of the Commodity.

Commodities include items such as socks, boots, and toiletries.

5 In the Purchase Amount column, type the Purchase Amount for those 
commodities, in the format 99.99.

6 To save the charges and advance to the next new line, press TAB.

The following diagram shows a sample Personnel Debits screen.

To post contractor deductions to a resource
1 Click the Commissary/Debits & Additions button, and then click the 

Contractor tab.

2 Under Select Type, click to select one of the following

- Contract Equipment
- Contract Crews
- Other Contracts.
50 September 9, 2004



Incident Time System User’s Guide Incident Time System User’s Guide
3 Click the Contractor Name drop-down arrow, and then click to select the 
Contractor Name of your choice.

4 Click the Contract Resource drop-down arrow, and then click to select 
the Contract Resource of your choice.

5 In the Activity Date column, type the Date in the format MMDDYYYY.

6 In the Commodity column, type the name of the Commodity.

7 In the Purchase Amount column, type the Purchase Amount for those 
commodities, in the format 99.99.

8 To save the charges and advance to the next new line, press TAB.

The following diagram shows the Contractor Debits screen.

To post a contractor addition
1 Click the Commissary/Debits & Additions button, and then click the 

Contractor tab.

2 On the Contractor tab under Select Type, click to select the Type of your 
choice.

3 Click to select the Contractor Name and Contract Resource of your 
choice.

4 In the Activity Date column, type the Date in the format MMDDYYYY.

5 In the Commodity column, type the Commodity.
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6 In the Purchase Amount column, type -Purchase Amount for those 
commodities.

Typing “-” (minus sign) in front of the Purchase Amount allows you to post 
an addition to the OF-286 report.

7 To save the charges and advance to the next new line, press TAB.

Notice that the negative symbol is replaced by parentheses in the 
purchase amount column.

To review an OF-288 for resources with posted deductions and 
additions

The deductions page displays on a separate window, behind the OF-288 and 
the OF-286.

1 On the Reports menu, click OF-288.

2 On the OF-288 dialog box, click to select one of the following

- Request Number
- Crew Name
- Person.

3 To view the final OF-288 for the crew leaving the incident, click to select 
the Final check box.

4 To preview the OF-288, click the Preview Report button.

5 To review the deductions page of the OF-288, click the Minimize button 
on the OF-288 window.

6 To print the OF-288, click the Print Report button.

The following diagram shows a sample Commissary Record as it appears on 
your screen.

To review an OF-286 for resources with posted deductions and 
additions
1 On the Reports menu, click OF-286 w/ Deductions.
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2 On the OF-286 dialog box, click the Contractor drop-down arrow, and 
then click to select the Contractor Name of your choice.

3 Click the Agreement drop-down arrow, and then click to select the 
Agreement of your choice.

4 Click the Equipment drop-down arrow, and then click to select the 
Equipment of your choice.

5 Under Report Options, click to select one of the following

- OF-286 with Itemized Deductions
- OF-286 Only
- Itemized Deductions Only.

6 To preview the OF-288, click the Preview Report button.

7 To review the deductions page of the OF-286, click the Minimize button 
on the OF-286 window.

8 To print the OF-286, click the Print Report button.

The following diagram shows a sample Emergency Equipment Deductions 
and Additions report as it appears on your screen.

Working with reports
This section explains how to prepare, view, and print reports available in ITS. 
The Reports menu lists management, equipment, commissary authorization, 
crew roster, and pay document reports.

To review and print a Commissary Authorization form

You can view and/or print a Commissary Authorization form by request 
number, crew name, or person.

1 On the Reports menu, click Commissary Authorization.
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2 On the Commissary Authorization dialog box, perform one of the 
following

- click the Request Number drop-down arrow, and then click to select 
the Request Number of your choice

- click the Crew Name drop-down arrow, and then click to select the 
Crew Name of your choice.

- click the Person drop-down arrow, and then click to select the Person 
of your choice.

3 Click the Run Report button.

4 To print the report, click the Print Report icon.

To view and print a crew roster

This report lists the names of individual crew members for a crew.

1 On the Reports menu, click Crew Roster.

2 On the Crew Roster dialog box, perform one of the following

- click the Request Number drop-down arrow, and then click to select 
the Request Number of your choice

- click the Crew Name drop-down arrow, and then click to select the 
Crew Name/Equipment of your choice.

3 Click the Run Report button.

4 To print the report, click the Print Report icon.

The following diagram shows the Crew Roster dialog box.
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The following diagram shows a sample Crew Roster as it appears on your 
screen.

To prepare a Shifts in Excess of Standard Hours report

This report lists shifts that exceed standards and allows you to identify initial 
attack shifts and other shift issues that need documentation.

1 On the Reports menu, click Shifts in Excess of Standard Hrs.

2 On the Shifts in Excess of Standard Hours Report dialog box, perform 
one or more of the following as appropriate

- click the Request Number drop-down arrow, and then click to select 
the Request Number of your choice

- click the Person drop-down arrow, and then click to select the Person 
of your choice.

3 Click the Start Date drop-down arrow, and then click to select the Start 
Date of your choice.

4 Click the End Date drop-down arrow, and then click to select the End 
Date of your choice.

5 In the Excess Hours box, type the minimum total number of Excess 
Hours to be reported.

6 Under Sort by, click to select one of the following

- Request #
- Person
- Total.

7 Click the Run Report button.

8 To print the report, click the Print Report icon.
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The following diagram shows the Shifts in Excess of Standard Hours Report 
dialog box.

The following diagram shows a sample Shifts in Excess of Standard Hours 
report, as it appears on your screen.
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To view the Equipment Management Report
1 On the Reports menu, click Equipment Management.

2 To print the report, click the Print Report icon.

The following diagram shows a sample Equipment Management Report as it 
appears on your screen. 

To view the Contractor Debits Report
1 On the Reports menu, click Contractor Debits.

2 On the Contractor Debits dialog box, click the Contractor drop-down 
arrow, and then click to select the Contractor of your choice.

3 Click the Run Report button.

4 To print the report, click the Print Report icon.
September 9, 2004 57



Incident Time System User’s Guide Incident Time System User’s Guide
The following diagram shows a sample Contractor Debits report as it appears 
on your screen.

To view the Payment Summary of Equipment report
1 On the Reports menu, click Payment Summary of Equipment.

2 On the Payment Summary of Equipment Usage Report dialog box, 
click the drop-down arrow, and then click to select the Contractor of 
your choice.

3 Click the Run Report button.

4 To print the report, click the Print Report icon.

The following diagram shows the Payment Summary of Equipment Usage 
Report dialog box.
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The following diagram shows a sample Payment Summary of Equipment 
report as it appears on your screen.

To view the Summarization of Hours Worked report
1 On the Reports menu, click Summary of Hours Worked.

2 On the Summarization of Hours Report dialog box, perform one of the 
following

- to obtain information for an individual, click the Select Person drop-
down arrow, and then click to select the Person of your choice.

- to obtain information for all personnel, click Select All Personnel.

3 Click the Run Report button.

4 To print the report, click the Print Report icon.

The following diagram shows the Summarization of Hours Report dialog box.
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The following diagram show a sample Summarization of Hours Worked on 
Incident report as it appears on your screen.

Performing searches for personnel or equipment
This section explains how to perform personnel and equipment searches and 
how to sort data elements by column heading.

Personnel and equipment searches are performed in the same manner. By 
performing a search, you can:

• query on one or more data elements
• find a resource and determine whether a name is connected to the wrong 

resource.

By using the sort feature in ITS, you can organize the data elements to suit 
your reporting needs.

To perform a personnel or equipment search
1 Click the Personnel Search button or the Equipment Search button.

2 Locate the column heading that identifies the data element for your 
search.
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3 To narrow your search, click in the blank cell above the column heading 
of your choice, type the first several characters of the target data element, 
and then press TAB.

The following diagram shows the Personnel Search screen.
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The following diagram shows the Equipment Search screen.

To sort data elements by column heading
1 Click the Personnel Search button or the Equipment Search button.

2 Locate the column heading that identifies the data element you want to 
sort, and then click that column heading title.

Putting it all together
This section explains some advanced topics you can perform in ITS, including 
how to:

• manage contractor and agreement data from IRSS input
• work with the appropriate Unit of Measure (UOM) and coordinating with 

cost
• handle complicated contracts
• work with auditing functions for personnel and crew time, equipment 

time, and commissary time
• close out pay documents
• manage multiple incidents.
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Managing contractor and agreement data from IRSS input
This section explains how to work with complex contracts for resources such 
as contract crews and engines, portable toilets, and resources with multiple 
rates based on duration.

Review contracts and shift tickets to add contractor data and to post time to 
contracted resources.

The following diagram outlines the basic process for working with contractor 
and agreement data.

To determine if the contractor already exists in the I-Suite 
database
1 Click the Contracts button.

2 On the Contracted Resource Add/Edit screen under Select Type, click 
to select the Contract Resource of your choice.

3 Click the Contractor Name drop-down arrow, and then click to select the 
Contractor of your choice.
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The following diagram shows the Contracted Resource Add/Edit screen. The 
arrow points to the list of existing contractors in the I-Suite database.

To add a new contractor

Refer to the contract to add new contractor data. For more information about 
adding a contractor, see the previous section, “Working with contractor and 
agreement data.”

1 Click the Contracts button.

2 On the Contracted Resource Add/Edit screen, click the Add tab.

3 Complete the following information as appropriate

- Name
- EIN/SSN
- Address
- City
- ST
- Zip
- Phone.

4 Click the Save button.

For an example of the Contracted Resource Add/Edit screen, see the 
previous section, “Working with contractor and agreement data.”
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To create an agreement and attach it to a contractor

Before creating the agreement, be sure the Contractor Name is displaying on 
the Contracted Resource Add./Edit screen.

1 On the Contracted Resource Add/Edit screen, click the Contractor 
Name drop-down arrow, and then click to select the Contractor Name of 
your choice.

2 Click the Agreement tab, and then click the Add tab.

3 Complete the following information

- Agreement Number
- Begin Date
- Expiration Date
- Point of Hire
- Administrative Office for Payment.

4 To attach the agreement to the contractor, click the Agreement Number 
drop-down arrow, and then click to select the Agreement Number of 
your choice.

5 Click the Save button.

For an example of the Contracted Resource Add/Edit screen, see the 
previous section, “Working with contractor and agreement data.”
September 9, 2004 65



Incident Time System User’s Guide Incident Time System User’s Guide
To add resources and rates and link them to the contractor and 
agreement
1 On the Contracted Resource Add/Edit screen under Select Resource 

By, click Name or Request Number.

2 Click the Unique Name or Request Number drop-down arrow, and then 
click to select the Name or Request Number of your choice.

3 Complete the Contractor Name and Agreement Number boxes for the 
Contractor/Agreement of your choice.

4 On the Resource tab on the Edit tab, complete the following information

- in the Unique ID box, create a unique name for the resource
- complete the Make, Model, and Remarks boxes, as appropriate
- click to select the Gov’t Operator and Gov’t Supplies check boxes, 

as appropriate
- complete the Hired Date and Time boxes and the Released Date and 

Time boxes, as appropriate
- click to select the Withdrawn check box, as appropriate
- click the Rate Type drop-down arrow, and then click to select the 

Rate Type of your choice
- click the UOM drop-down arrow, and then click to select the Unit of 

Measure of your choice.
- click in the Rate box, and then type the appropriate Rate for that 

Rate Type and Unit of Measure.
- press TAB twice to advance the cursor to the next Rate Type box.

Remember to add all primary rates, and use special rates for mileage.
Be sure to press TAB to advance the cursor to the next blank row!

5 Verify that the correct Request Number, Contractor Name, and 
Agreement Number display on the upper portion of the Contracted 
Resource Add/Edit screen.

6 Click the Save button.

7 On the Warning - Check for Agreement/Contractor dialog box, click 
Yes.
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The following diagram shows the Contracted Resource Add/Edit screen. The 
arrow points to the Primary and Special Rate Types. 

The following diagram shows the Warning - Check for Agreement/Contractor 
dialog box.

Understanding rate types and Units of Measure 
Remember these key points when working with rate types and Units of 
Measure (UOM):

• All contracted resources must have a primary rate designation.
• A contracted resource may or may not have one to five special rate 

designations.
• Units of Measure include Daily, Each, Hourly, and Mileage.
• Be sure to match the correct rate type with the correct UOM.
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Posting time for contracted resources
This section explains how to post time for contracted resources using the 
appropriate primary and secondary rates, and how to print the OF-286.

To post time for contracted resources
1 Click the Post Time button, and then click the Contract Equipment, 

Crews and Other tab.

2 Under Select Type, select the equipment type of your choice.

3 Click the Contractor Name drop-down arrow, and then click to select the 
Contractor Name of your choice.

4 Perform one of the following

- Click the Equipment Unique ID drop-down arrow, and then click to 
select the Equipment of your choice.

- Click the Request Number drop-down arrow, and then click to select 
the Request Number of your choice.

5 Click the Account Code drop-down arrow, and then click to select the 
Account Code of your choice.

6 Under Post Options, click to select the Rate Type of your choice.

7 If one-half rate applies, click to select the 1/2 Rate check box.

8 Post the required information as appropriate for that Rate Type and Unit 
of Measure.

9 To commit the posting, click the Commit Posting button.

Once you have correctly posted the time for the resources, you can print 
the OF-286.

To print the OF-286

You can also print the OF-286 by clicking the Print OF-286 button on the 
Incident Post-Posting Equipment screen.

Once you create an original invoice, you cannot edit it.

1 On the Reports menu, click OF-286 w/ Deductions.

2 On the OF-286 dialog box under Select Type, click to select the 
equipment type of your choice.

3 Click the Contractor drop-down arrow, and then click to select the 
Contractor Name of your choice.

4 Click the Agreement drop-down arrow, and then click to select the 
Agreement of your choice.

5 Click the Equipment drop-down arrow, and then click to select the 
Equipment of your choice.
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6 Click the Last Date Included on Invoice drop-down arrow, and then 
click to select the Last Date for the partial payment.

7 Under Report Options, click to select one of the following

- OF-286 with Itemized Deductions
- OF-286 Only
- Itemized Deductions Only.

8 To preview and then print the report, click the Preview/Print Report 
button, and then click the Print Report icon.

Deleting a duplicate contractor
You may find that a contractor was entered in ITS twice. This duplicate 
resource may or may not have attached resources. 

You cannot delete a contractor with attached resources and/or an agreement.

The following diagram outlines the basic process for deleting a duplicate 
contractor.

To locate duplicate contractors
1 Click the Contracts button.

2 Click the Contractor Name drop-down arrow, and then locate the 
duplicate Contractor Names.
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The following diagram shows the Contracted Resource Add/Edit screen. The 
arrow points to two duplicate contractors.

To rename duplicate contractors
1 On the Contracted Resource Add/Edit screen, on the Contractor tab, 

click the Edit tab.

2 Click the Contractor Name drop-down arrow, and then click to select the 
first duplicate Contractor Name you want to rename.

3 In the Name box, edit the Contractor Name, and then click the Save 
button.

For example, insert the number “1” to the end of the first duplicate 
contractor name.

4 On the Edit tab, click the Contractor Name drop-down arrow, and then 
click to select the second duplicate Contractor Name.

5 In the Name box, edit the Contractor Name, and then click the Save 
button.

For example, insert the number “2” to the end of the second duplicate 
contractor name.

To determine if the duplicate contrator has attached resources
1 Click the Equipment Search button.
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2 To sort data by Contractor Name, click the Contractor Name column 
heading.

3 Scroll to the duplicate Contractor Name(s).

If the Contractor Name is listed on the Equipment Search screen, it has 
attached resources. If one of the duplicate contractors does not appear 
on the Equipment Search screen, then it does not have attached 
resources.

The following diagram shows an example of the Equipment Search screen. 
The arrow points to the contractor, “Quality Motors, Inc” 

Quality Motors and Quality Motors, Inc are duplicate contractors. Since both 
contractors show up on the Equipment Search screen, they both have 
attached resources.

To move attached resources from one contractor to another
1 Click the Contracts button.

2 On the Contracted Resource Add/Edit screen under Select Resource 
By, click Name or Request Number, and then click to select the Name or 
Request Number to be moved.

3 Click to select the target Contractor Name and Agreement Number for 
the resource to be moved, and then click the Save button.

4 Move all remaining resources to the target Contractor Name/
Agreement Number.
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The following diagram shows the Contracted Resource Add/Edit screen. The 
resource, “E-89” is currently attached to QUALITY MOTORS2.

The following diagram shows the same resource, “E-89” moved to 
QUALITY MOTORS1.
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To delete a duplicate contractor with no attached resources

You must first delete the agreement before you can delete the contractor.

1 Click the Contracts button.

2 Click the Agreement Number drop-down arrow, click to select the 
appropriate Agreement Number, and then click the Delete button.

3 Click the Contractor Name drop-down arrow, click to select the 
Contractor Name you want to delete, and then click the Delete button.

4 To verify that you deleted the duplicate contractor, click the Refresh 
button.

The following diagram shows the agreement to be deleted from QUALITY 
MOTORS2.
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The following diagram shows the agreement deleted from QUALITY 
MOTORS2.

Working with partial payments
This section explains how to post a partial payment for a firefighter or to a 
contractor. 

Be sure to notify cost personnel about the partial payment!

To post a partial payment for a firefighter

Contact the responsible hiring agency for processing procedures if you need 
to post a partial payment for an OF-288.

To post a partial payment to a contractor

After printing the Original invoice, you can send it to the payment center for 
payment.

1 On the Reports menu, click OF-286.

2 On the OF-286 dialog box, complete the Contractor, Agreement, and 
Equipment boxes.

3 Click the Last Date Included on Invoice drop-down arrow, and then 
click to select the Last Date for the partial payment.
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4 Under Print Options, click to select Preview/Print ORIGINAL 
Invoice, and then click the Preview/Print Invoice button.

Once you create an original invoice, you cannot edit it.

5 Click the Print Report icon, and then click the OK and Yes buttons on 
the IReports dialog boxes.

To delete a previous invoice for payment to a contractor

Do not recreate an invoice if one has already been sent to the payment 
center. Use this option only if the previous invoice has not been sent to the 
payment center.

If creating the final invoice, set the release date and time, so that the 
information will be carried over to the resource edit screen for equipment.

1 On the Reports menu, click OF-286.

2 On the OF-286 dialog box, complete the Contractor, Agreement, and 
Equipment boxes.

3 Click the Delete Last Invoice For Selected Resource button.

4 On the Warning dialog box, click Yes.

The following diagram shows the OF-286 dialog box.
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The following diagram shows the Warning dialog box.
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