
Incident Cost Accounting and Reporting System User’s Guide
The Incident Cost Accounting and Reporting System (ICARS) is part of the I-
Suite group of software programs. ICARS, along with the I-Suite database, 
allows you to capture resource costs for management reporting.

Topics in this guide include the following:

• About this guide
• Getting Started
• Introducing ICARS
• Working with the Resources table view
• Working with the Daily table view
• Working with the File menu
• Working with the Edit menu
• Working with the Reports menu

About this guide
This Incident Cost Accounting and Reporting System User’s Guide is 
organized into sections, based on the types of tasks you will commonly 
perform. At the beginning of each section you will find an overview of the 
topics explained. Where appropriate, diagrams are shown immediately 
following each task. Topics in this section include:

• Before you begin
• Conventions.

Before you begin
Before using ICARS, you must be feel confident that:

• You are familiar with your personal computer and function keys and 
understand personal computer concepts.

• You are familiar with Windows 2000, Windows XP, or Windows NT and 
can log on and log off.

Conventions
The following conventions are used within this guide:

• Button names, option labels, screen names, tab names, and text box 
names appear in bold, in the same case as on your keyboard or screen. For 
example, the fist step in a procedure might instruct you to

1 On the Edit menu, click Resources.

• Topics of special interest or hints that will help you perform a specific 
task show a line before and after the text. The text appears in italic type. 
For example, the following note appears in the section, “Adding a 
resource.”

You can utilize a resource record as a template to create a new resource.
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Getting Started
This section explains the basic concepts and information you need to begin 
using ICARS. Topics in this section include:

• Terms and concepts
• Logging on and logging off
• Getting help
• Understanding the stand-alone and integrated environments.

Terms and concepts
This section outlines some of the screens, toolbars, and menus that you will be 
using in ICARS. If you aren’t already familiar with ICARS or have forgotten 
a few things since training, review these terms and concepts before 
proceeding with the remaining sections in this guide.

The following diagram shows the ICARS toolbar and a brief explanation of 
the toolbar buttons.

The following diagram shows the Resource table view in ICARS, and a brief 
explanation of the screen elements and terminology used throughout this 
guide.
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Logging on and logging off
This section explains how to log on and log off of ICARS. 

To log on to ICARS
1 From your Desktop, double-click the ICARS icon or click Programs 

from the Start menu, point to I-Suite, and then click ICARS.

If you have trouble logging on to ICARS, please refer to the “Handling 
installation problems,” in the “I-Suite Administrator’s Guide,” which is available 
for download on http://isuite@nwcg.gov.

To log off ICARS
• On the ICARS menubar, click Exit ICARS.

Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for ITS:

• Access the I-Suite website. This site contains a wide array of I-Suite 
information, including software downloads, updates, and user 
documentation.

• Contact the I-Suite Helpdesk. If you are unable to answer your question 
using the I-Suite website, contact the I-Suite Helpdesk at (866) 224-7677.

• Review this Incident Cost Accounting and Reporting System User’s 
Guide. This guide is available in Acrobat format. To locate topics of 
interest, click to select the Bookmark of your choice. Bookmarks are 
listed along the left-hand side of the Acrobat document. When you click 
the Bookmark, you will advance to that topic within the document.

To display help information within ICARS
• On the ICARS menubar, click Help, and then click Support.
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The following diagram shows the ISuite Support dialog box. 

To locate help information on the I-Suite website
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the ITS application icon.

4 On the ICARS webpage, click to select the topic of your choice.

The following diagram shows the ICARS application icon on the Welcome to  
I-Suite webpage.

The following diagram shows the ICARS webpage and a list of available 
topics.
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To contact the I-Suite Helpdesk

The I-Suite Helpdesk is available 24-hours per day, seven days per week.

• Call (866) 224-7677, or email helpdesk@dms.nwcg.gov.

To obtain a copy of this Incident Action Plan User’s Guide
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the ICARS application icon.

4 On the ICARS webpage, click to select ICARS User’s Guide.

5 In Acrobat Reader, save the file to your personal computer in a folder 
location of your choice.

Introducing ICARS
ICARS allows you to capture and extrapolate incident costs from a variety of 
sources, such as ITS time records, incident invoices, resource contracts, and 
utility estimates.  ICARS also allows you to report costs for management 
decision making, including reporting to:

• incident team management
• host forest
• USFS financial system.

Understanding the stand-alone and integrated environments, data 
ownership, and Standard Operating Procedures

Remember these key points when working in ICARS and I-Suite:

• Integrated environment. When working in the integrated environment, 
all I-Suite users view the data from the same source.  Ownership issues 
and data standards are critical.

• Stand-alone environment. When working in the stand-alone 
environment, each group of users has a separate data source.  While the 
data is shared between the I-Suite programs, such as in reports, ownership 
issues are eliminated.

• Data ownership.  Data ownership gives authority to various I-Suite users 
to change and manage specific data elements.  This authority is 
established as a safequard to ensure data itegrity for all I-Suite users.

• Standard Operating Procedures. Each section of I-Suite users much 
communicate effectively with other users for agreement as to who has 
“authority” for certain data elements.  For example, a Check-In person 
typically has the authority to change the resource status, while a Time 
Recorder typically has authority to change or update a pay rate or 
accounting code.
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To open ICARS
1 On your desktop, double-click the ICARS icon.

2 On the ICARS Server and Database Selection dialog box, click to 
select the database of your choice, and then click OK.

The following diagram shows the ICARS Server and Database Selection 
dialog box.

Working with the Resources table view
The Resources table view displays all records for resources assigned to an 
incident.  The Resource table view is the primary grid displayed when you 
open ICARS.  In ICARS, there are numerous ways to add, update, and display 
data records for each distinct resource assigned to an incident.

To print the Kind table

Print out the Kind table and refer to it when you are at an incident.

1 On the Reports menu, click Reports.

2 On the ICARS Reports dialog box under Categories, click to select 
Other Categories, and then click Lookup Tables.

3 Under Report Filters and Formats, click Kinds, and then click the 
Print button.
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The following diagram shows the ICARS Reports dialog box.

To add a resource to an incident

As a Cost person, you will usually only enter aircraft and supply resources.

1 On the Edit menu, click Resources.

2 Click the Add button.

3 On the Add New Resource dialog box, click the Incident  drop-down 
arrow, and then click to select the Incident where the new resource is 
assigned.

4 In the Req # cell, type the Request Number of the new resource.

5 In the Resource Name cell, type the new Resource Name.

6 Click the Kind drop-down arrow, and then click to select the Kind of the 
new resource.

7 Click the Agency drop-down arrow, and then click to select the Agency 
of the new resource.

8 If appropriate, click teh Cont Agency  drop-down arrow, and then click to 
select the Contracting Agency of the new resource.

9 Click the Unit drop-down arrow, and then click to select the Unit of the 
new resource.

10 In the Assign Date cell, type the Date the new resource is assigned.

11 In the Release cell, type the Releast Date of the new resource, if 
appropriate.

12 In the Description cell, type a description of the new resource.

13 When finished, click the Save button.
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The following diagram shows the Add New Resource dialog box on the 
Resources table view.  The arrow points to the first blank cell in the table.

To copy a resource

Remember, you are looking at “live” data in the Resources table.  Once your 
cursor advances to the next cell in the table, your edits are automatically 
saved.  There is no “undo.”

1 On the Resources table, click in the left-most column to select the 
resource of your choice.

2 Click the Copy button.

3 On the Add New Resource dialog box, modify the following information 
as appropriate

- Incident
- Req #
- Resource Name
- Kind
- Agency
- Cont Agency
- Unit
- Assign Date
- Release
- Description.
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The following diagram shows the Add New Resource dialog box for copying 
a resource.  The arrow points to the resource being copied.

To edit a resource
1 On the Resources table, click in the left-most column to select the 

resource of your choice.

2 To update the cell of your choice, double-click that cell, and then type to 
replace the contents of the cell with the new information.

3 To save your changes, press TAB or click to select another record.

To delete a resource

Deleting a resource deletes the resource record as well as all related records, 
including time postings, credits, and debits.  Since there is no “undo,” delete 
with caution!

1 On the Resources table, click in the left-most column to select the 
resource of your choice.

2 Click the Delete button.

3 On the Delete Current Resource Record dialog box, click Yes to 
confirm the delete or click No to preserve the record.

The following diagram shows the Delete Current Resource Record dialog 
box.
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To sort data elements by column heading
• Locate the column heading that identifies the data element you want to 

sort, and then click that cloumn heading title.

To filter for a specific type of data
1 On the Resources table, click the left Filters drop-down arrow, and then 

click to select the Incident Filter of your choice.

2 Click the right Filters drop-down arrow, and then click to select the 
Resource Type of your choice.

Working with the Daily table view
The Daily table view displays associated or “related” records that are listed on 
the Resource table.These records capture the costs of that resource for every 
day it is assigend to the incident.  The Daily table view is the secondary grid 
available in ICARS, and allows you to add, update, and display detail cost 
data in the daily resources associated with each resource.

The Cost Level (CL) column reflects the source/reliability of cost data, and 
includes the following three types:

• A, Actual.  Cost level data originates from ITS time records.  You must 
specify a recource for posting time.

• E, Estimate.  Cost level data is estimated from the rates lookup table.
• U, User-updated.  Cost level data typically originates from contract 

documentation.

To display the Daily table view

The Daily Display lists daily records for a resource specified in the Resources 
table.

1 On the Resource table, click the Display Daily check box.

2 To sum the total daily cost of the resource, click the Sum check box.
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The following diagram shows the Display Daily table view for all resources.  
The arrows point to the Display Daily and Sum check boxes.

Understanding the Flow Down and Lock/Unlock features
There are two features in ICARS that allows you to control the recalculation 
of data.

• Flow Down.  In ICARS, the flow down feature allows you to tells ICARS 
to recalculate Unit Cost data, starting at the point where you changed the 
Unit Cost in the Daily table and flowing down through the remainder of 
the data. 

Use the Flow Down feature with caution.

• Lock/Unlock. This feature allows you to lock or unlock specific records 
on the Daily table.  The Lock check box allows you to preserve hand-
entered data.

To use the Flow Down feature
• On the Daily table, click the Flow Down check box.
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The following diagram shows the bottom portion of the Daily table.  The 
arrow point to the location of the Flow Down check box.

To lock a specific entry
• On the Daily table, click to select the Locked check box for the row(s) of 

your choice.

The following diagram shows the Daily table.  The arrow points to the Locked 
check box column.

Entering daily data
This section explains how to enter daily data for aircraft and supply resources, 
and how to enter a release date for the resource of your choice.

To enter daily data for supply and aircraft resources
1 On the Resources table, click to select the Daily Display check box.
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2 Click the right Filters drop-down arrow, and then click to select on of the 
following

- to enter daily data for Aircraft, click to select Aircraft
- to enter daily data for Supplies, click to select Supplies.

3 Click in the first available blank row, in the cell to the right of the .

4 Type the daily data as appropriate for that type of resource.

5 To save your entries, press TAB to advance the cursor to the next available 
blank row.

To enter a release date for a resource

Designating a release date tells ICARS to stop generating daily records for 
that resource.

1 On the Resource table, locate the resource of your choice.

2 In the Release column for that resource, type the Release Date.

The following diagram shows a portion of the Resource table view.  The 
arrow points to the Release Date that was entered for a particular resource.

Working with the File menu
The ICARS File menu allows you to create a new incident, open an existing 
incident, change ICARS display settings, and modify your printer settings.

To create a new incident

The I-Suite default database in part of the installation package.  It is blank and 
should not be used as the incident database.

1 On the File menu, click New Incident.
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2 Complete the following boxes

- Number
- Name
- Location.

3 Click the Start Date drop-down arrow, and then click to select the Start 
Date of the incident.

4 Click the State drop-down arrow, and then click to select the State of 
your choice.

5 When finished, click the Save button.

The following diagram shows the Incident screen.  The arrow points to where 
you enter new incident information.

To locate and open the default I-Suite database

This task explains how to open the empty default I-Suite database that loads 
with the I-Suite software installation.

1 On the File menu, click Open Database.

2 On the ICARS Server and Database Selection dialog box, click the 
Database drop-down arrow, click to select Isuite, and then click OK.

3 On the Isuite dialog box, click OK.
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The following diagram shows the ICARS Server and Database Selection 
dialog box.

The following diagram shows the ISuite dialog box.

To open the training database

This task explains how to open the training database so that you may practice 
using ICARS while not affecting “real” data.

1 On the File menu, click Open Database.

2 On the ICARS Server and Database Selection dialog box, click the 
Database drop-down arrow, click to select the training database, and 
then click OK.

To change your screen options
1 On the File menu, click Options.

2 On the Options dialog box on the Grid tab, click the Item drop-down 
arrow, and then click to select Back Color Odd.

3 Click the Click Color to Change color square, click to select the Color 
of your choice from the Color dialog box.

4 Click OK, and then click Apply.

5 For every database you want to remove from your login, click the Login 
Remove tab, click to select the check boxes of your choice, and then click 
Apply.
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The following diagram shows the Grid tab on the Options dialog box.

The following diagram shows the Color dialog box.
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The following diagram shows the Login Remove tab on the Options dialog 
box.

Working with the Edit menu
The Edit menu allows you to access and modify I-Suite lookup tables.  
Lookup tables identify lists of options that appear on drop-down lists, 
including drop-down lists for Incidents, Accounting Codes, Kinds, Rates, 
Rate Groups, Agencies, and Home Units.  Since lookup tables are used 
globally within I-Suite, any changes you make impacts all other users.

To identify the number and names of incidents in the open 
database
• On the Edit menu, click Incidents.
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The following diagram shows the Incident lookup table. In this example, only 
two incidents, “FROG” and “WALL” are listed as options.

To enter end dates for an incident
1 On the Incident lookup table, click to select the Incident of your choice.

2 Click the End Date drop-down arrow, and then click to select the End 
Date for the incident of your choice.

3 When finished, click the Exit button.
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The following diagram shows the Incident lookup table.  The arrow points to 
the calendar for entering an end date for an incident.

To identify accounting codes used on an incident
1 On the Edit menu, click Accounting.

2 Review the Accounting lookup table for that incident.

3 When finished reviewing the accounting codes, click the Exit button.

The following diagram shows the Accounting lookup table.
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To find the default rates used to calculate costs for specific 
resources

Default rates allows you to calculate costs when no actual rate is entered for a 
resource.  Edit the rates as part of your project plan and SOP.

1 On the Edit menu, point to Rates, and then click Rates.

2 Under Rate Kinds, click to select the rate Kind for the resource of your 
choice.

3 Review the Rates lookup table for that resource.

4 When finished, click the Exit button.

The following diagram shows the Rates lookup table.

Working with the Reports menu
The Reports menu allows you to run standard or “canned” reports for 
management decision-making.  You can select a general format, determine the 
sort and filter criteria, and then preview, print, or export this data.

About Crystal Reports

To run a standard report for an entire date range
1 On the Reports menu, click Reports.

2 On the ICARS Reports dialog box under Categories, click to select Sort 
Categories in the top box, and then click to select Incident in the bottom 
box.

3 In the Incident box, click to select the Incident of your choice.
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4 Click to select Entire Date Range.

5 Click to select the Report of your choice, and then click the Preview 
button.

6 When finished reviewing the report, click the Close button.

The following diagram shows the ICARS Reports dialog box.

The following diagram shows a sample report as it appears on your screen.
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To customize a report
The following diagram shows the 

The following diagram shows the 

To run a cumulative cost detail report
The following diagram shows the 

The following diagram shows the 

To run a weekly summary report for multiple incidents

To run an exception report
The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 

The following diagram shows the 
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