
Incident Action Plan User’s Guide
The Incident Action Plan (IAP) is part of the I-Suite group of software 
programs. IAP, along with the I-Suite database, allows you to produce the 
Incident Action Plan for an incident. Using IAP, you can produce the 
following Incident Command System (ICS) forms:

• ICS-202 Incident Objectives
• ICS-203 Organization Assignment List
• ICS-204 Division Assignment List
• ICS-205 Incident Radio Communications Plan
• ICS-206 Medical Plan
• ICS-220 Air Operations Summary.

You can also produce the Master Frequency List, which lists radio frequencies 
from the ICS-205 Incident Radio Communications Plan.

Topics in this guide include the following:

• About this guide
• Getting Started
• Setting up your IAP
• Understanding form navigation basics
• Creating new forms for your IAP.
For information about installing IAP, please refer to the “I-Suite Administrator’s 
Guide,” which is available for download on http://isuite.nwcg.gov.

About this guide
This Incident Action Plan User’s Guide is organized into sections, based on 
the types of tasks you will commonly perform. At the beginning of each 
section you will find an overview of the topics explained. Where appropriate, 
diagrams are shown immediately following each task. Topics in this section 
include:

• Before you begin
• Conventions.

Before you begin
Before using IAP, you must be feel confident that:

• You are familiar with your personal computer and function keys and 
understand personal computer concepts.

• You are familiar with Windows 2000, Windows XP, or Windows NT and 
can log on and log off.
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Conventions
The following conventions are used within this guide:

• Button names, option labels, screen names, tab names, and text box 
names appear in bold, in the same case as on your keyboard or screen. For 
example, the fist step in a procedure might instruct you to

1 On the Tools menu, click Master Frequency.

• Topics of special interest or hints that will help you perform a specific 
task show a line before and after the text. The text appears in italic type. 
For example, the following note appears in the section, “Setting up your 
IAP.”

Until you mark it as “final,” forms are automatically marked “draft” at the 
top and bottom of each page.

Getting Started
This section explains the basic concepts and information you need to begin 
using IAP. Topics in this section include:

• Terms and concepts
• Logging on and logging off
• Getting help
• Understanding the stand-alone and integrated environments.

Terms and concepts
This section outlines some of the screens, toolbars, and menus that you will be 
using in IAP. If you aren’t already familiar with IAP or have forgotten a few 
things since training, review these terms and concepts before proceeding with 
the remaining sections in this guide.

The following diagram shows the IAP toolbar and a brief explanation of the 
toolbar buttons.
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Logging on and logging off
This section explains how to log on and log off of IAP. 

To log on to IAP
1 From your Desktop, double-click the IAP icon or click Programs from 

the Start menu, point to I-Suite, and then click IAP.

If you have trouble logging on to IAP, please refer to the “Handling installation 
problems,” in the “I-Suite Administrator’s Guide,” which is available for 
download on http://isuite@nwcg.gov.

To log off IAP
• On the File menu, click Exit.

Getting help
This section explains how to access and locate help information. There are 
three basic ways to obtain help information for ITS:

• Access the I-Suite website. This site contains a wide array of I-Suite 
information, including software downloads, updates, and user 
documentation.

• Contact the I-Suite Helpdesk. If you are unable to answer your question 
using the I-Suite website, contact the I-Suite Helpdesk at (866) 224-7677.

• Review this Incident Action Plan User’s Guide. This guide is available 
in Acrobat format. To locate topics of interest, click to select the 
Bookmark of your choice. Bookmarks are listed along the left-hand side 
of the Acrobat document. When you click the Bookmark, you will 
advance to that topic within the document.

To display help information within IAP
• On the IAP menubar, click Help, and then click Support.

The following diagram shows the ISuite Support dialog box. 
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To locate help information on the I-Suite website
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.

3 On the Welcome to I-Suite webpage, click the IAP application icon.

4 On the IAP webpage, click to select the topic of your choice.

The following diagram shows the IAP application icon on the Welcome to  
I-Suite webpage.

The following diagram shows the IAP webpage and a list of available topics.

To contact the I-Suite Helpdesk

The I-Suite Helpdesk is available 24-hours per day, seven days per week.

• Call (866) 224-7677, or email helpdesk@dms.nwcg.gov.

To obtain a copy of this Incident Action Plan User’s Guide
1 Start your Internet browser.

2 In the Address box, type http://isuite.nwcg.gov, and then press ENTER.
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3 On the Welcome to I-Suite webpage, click the IAP application icon.

4 On the IAP webpage, click to select IAP User’s Guide.

5 In Acrobat Reader, save the file to your personal computer in a folder 
location of your choice.

Setting up your IAP
This section explains how to create your IAP database and define the shift 
names and times.

To create an IAP database
1 On your Desktop, double-click the IAP icon.

2 On the IAP Server and Database Selection dialog box, click the Server 
drop-down arrow, and then click to select the Server Name of your 
choice.

3 Click the Database drop-down arrow, and then click to select the 
Database Name of your choice.

The following diagram shows the IAP Server and Database Selection dialog 
box.

To define shift names and times

You must define shift names and times before you can create IAP forms. You 
can define as many color-coded shifts as you need, so that you won’t confuse 
day shift forms with night shift forms.

1 Log on to IAP.

2 On the Shifts menu, click Define Shifts.

3 On the Incident Action Plan - Define Shifts dialog box, complete the 
following

- in the Shift box, type the name of the Shift
- in the Shift Start Time box, type the starting time of the shift, in the 

format 0000
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- in the Shift End Time box, type the ending time of the shift, in the 
format 0000

- under Shift Shade, click to select a shade to help identify the shift.

4 To save the new shift, click the Enter button.

5 When finished creating all shifts, click the Close button.

The following diagram shows the Incident Action Plan - Define Shifts dialog 
box.

Understanding form navigation basics
Remember the following key points when creating a new IAP form:

• IAP automatically enters the Incident Name, Date, and Time.
• The Date and Time Prepared boxes display the current date and time.
• The Operational Period box displays the current date and day.
• If preparing a form for a different date other than the current date, you can 

manually edit the Operational Period box.
• You must save a form after editing. IAP does not automatically save your 

forms. If you close a form without first saving it, IAP displays a prompt.
• For the most part, you can manually edit or override almost every entry in 

a form.

To create a new form
• On the File menu, click New Form or click the New Form icon on the 

IAP toolbar, and then click to select the form of your choice.
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The following diagram shows the New Form icon and the drop-down menu of 
available forms.

To show multiple page numbers on a form
1 Using the scroll bar, scroll to the bottom of the new form of your choice.

2 In the Page ___ of ___ boxes, type to replace the page numbers of your 
choice.

For example, for a two-page form, type Page 1 of 2 on the first page, and 
then type Page 2 of 2 on the second page of the form

The following diagram shows the bottom portion of a form.The arrows point 
to the boxes where you can type page numbers.

To resize a text box on a form

The up and down arrows are located on the right-hand side of text boxes on a 
form.

• To resize a text box, click the Up arrow or Down arrow.
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The following diagram shows some up and down arrows on a portion of a 204 
form.

To format text on a form
• Click to highlight the text of your choice, and then click the text format 

icon of your choice.

The following diagram shows the location of the text format icons on the IAP 
toolbar.

To finalize a form

Until you mark it as “final,” forms are automatically marked “draft” at the top 
and bottom of each page.

• On the Tools menu, click Mark Final, or click the Padlock icon.

The following diagram shows the a portion of a 205. The arrow points to the 
location of where the form is marked “Final.”

To edit a finalized form

Once you mark a form as “final,” you must first unlock it before you can edit it.

• On the Tools menu, click Mark Draft, or click the Padlock icon.
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To display the tree view of forms

You can open more than one form at a time and click to switch between 
forms.

• Perform one of the following
- on the View menu, click Form
- from the IAP toolbar, click the Display by Form icon
- on the View menu, point to Individual Form, and then click to select 

the form of your choice.

To display the tree view of plans
• Perform one of the following

- on the View menu, click Plan
- from the IAP toolbar, click the Display by Plan icon.

To copy any form

You can create new forms by copying forms from previous operational 
periods.

1 From the Tree View, click to highlight the form of your choice, and then 
click the Copy Form icon.

2 On the Copy [form name] dialog box, click to select the Form you wish 
to copy, and then click OK.

The following diagram shows the Copy [form name] dialog box.

To copy the last form created

You can copy the last form you created, not the last form edited.

• On the IAP toolbar, click the Copy Last Form icon.
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To change the order entry for first name and last name

This option allows you to toggle between entering First Name Last Name or 
entering Last Name, First Name.

Before creating forms in IAP, determine the order in which you wish to enter 
first names and last names. Once you begin entering names, previously 
entered names are not retroactively changed.

1 On the Tools menu, click First Name Last Name.

2 To toggle back to the previous setting, click Last Name, First Name on 
the Tools menu.

To enable the exporting of IAP forms to HTML

Performing this task allows you to post a form on a website.

• On the File menu, click HTML Export.

Creating new forms for your IAP
This section explains how to complete the following forms:

• Master Frequency List
• ICS-202 Incident Objectives
• ICS-203 Organization Assignment List
• ICS-204 Division Assignment List
• ICS-205 Incident Radio Communications Plan
• ICS-206 Medical Plan
• ICS-220 Air Operations Summary.

Topics in this section include:

• Working with the Master Frequency List (MFL)
• Creating ICS forms.

Working with the Master Frequency List (MFL)
This section explains how to create the database of frequencies to be used on a 
specific incident.

You must add every frequency you need for the incident to the MFL.

To enter frequencies into the MFL
1 On the Tools menu, click Master Frequency.

2 Click the System drop-down arrow, and then click to select the System of 
your choice.
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3 Complete the remaining boxes in the row

- Group
- Channel
- RFunction
- TX
- Tone
- Assignment
- Remarks.

4 When finished, click to select the check box in the Show column for that 
new Frequency, and then click the Propagate Changes button.

The following diagram shows the Master Frequency List.

To delete a frequency on the MFL

This process only deletes the frequency you select, not the entire MFL.

1 On the Master Frequency List, click the Show column to select the 
Frequency you want to delete.

2 Perform one of the following

- click the Delete Form icon
- on your keyboard, press DELETE.
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The following diagram shows a selected frequency and the Delete icon on the 
Master Frequency List.

To refresh data on the MFL
• Click the Refresh Data icon.

Creating ICS forms
This section explains how to complete the ICS forms you can create in IAP.

To create an ICS 202 Incident Objectives
1 On the File menu, point to New Form, and then click New Form 202 - 

Objectives.

2 In the 4. Operational Period box, click the drop-down arrow, and then 
click to select the Shift of your choice.

3 Complete the following information

- 5. General Control Objectives for the incident (include alternatives)
- 6. Weather Forecast for Period
- 7. General Safety Message.
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4 Under Attachments, click to select all that apply

- Organization List - ICS 203
- Div. Assignment Lists - ICS 203
- Medical Plan - ICS 206
- Air Operations Summary - ICS 220
- Incident Map
- Safety Message
- Traffic Plan
- Weather Forecast.

5 To add an additional attachment, click to select a check box next to a 
blank line, and then type the appropriate attachment next to that check 
box.

6 In the 9. Prepared by (Planning Section Chief) box, type the Planning 
Section Chief Name.

7 In the 10. Approved by (Incident Commander) box, type the Incident 
Commander Name.

8 When finished, click the Save icon.

The following diagram show a blank ICS 202 form.
September 9, 2004 13



Incident Action Plan User’s Guide Incident Action Plan User’s Guide
To create an ICS 203 Organization Assignment List

The ICS 203 identifies which positions are filled and by whom. People 
qualified for each position mnemonic are identified in the I-Suite database. 
However, if a name does not display in the drop-down list, you may manually 
type in that name. Keep in mind that some position boxes display more than 
one position mnemonic

1 On the File menu, point to New Form, and then click New Form 203 - 
Organization.

2 For each position, click the drop-down arrow, and then click to select the 
Person of your choice.

3 Under 6. Agency Representative, type the Agency for each agency 
representative.

4 In the Prepared by box, type the Resource Unit Leader Name, and then 
click the Save icon.

The following diagram shows a blank ICS 203 form.

To customize your mnemonics (kindcode) filter
1 On the Tools menu, click Form 203 Template.

2 For each section, click in the appropriate box, and then type additional 
Mnemonics as needed, separated by a semi-colon.

3 To save your additions, click the Save button.
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The following diagram shows a sample ICS 203 template.

To create an ICS 204 Division Assignment List
1 On the File menu, point to New Form, and then click New Form 204 - 

Division Assignments.

2 In the 1. Branch box, type the Branch Name, and then press TAB.

3 In the 2. Division/Group box, type the Division/Group name, and then 
press TAB.

4 Under Operations Personnel, click the drop-down arrow for each 
Position, and then click to select the Person of your choice.

5 Under 5. Resources Assigned this Period, click to select the option of 
your choice

- All, to display all resources
- Crew, to limit the drop-down list to display only hand crews
- Engine, to limit the drop-down list to display only engines
- Equipment, to limit the drop-down list to display dozers, water 

tenders, tractor plows, and other heavy equipment
- Line Overhead, to limit the drop-down list to display individual line 

overhead such as Strike Team Leaders and Field Observers.
September 9, 2004 15



Incident Action Plan User’s Guide Incident Action Plan User’s Guide
6 Complete the following boxes for each resource, as appropriate

You can complete the drop off and pick up locations and times for the first 
resource, and then click the Auto-Fill buttons to fill-in the remaining 
locations and times for all other resources. Edit the remaining drop off and 
pick up locations and times as appropriate.

- Strike Team/Task Force/Resource Designator
- Leader
- Number of Persons
- Trans Needed
- Drop Off PT./Time
- Pick Up PT./Time.

7 Complete the following boxes as appropriate

- 7. Control Operations
- 8. Special Instructions.

8 Under 9. Division/Group Communications Summary, complete the 
following boxes as appropriate for each Function

This section allows you to import frequencies from the ICS 205 Radio 
Communications Plan, if one exists for that operational period. If the 
Frequency - RX drop-down list does not contain any frequencies, an ICS 
205 has not yet been created for that operational period. To display 
frequencies added to the ICS 205 since the last time you started IAP, click 
the Refresh Data icon.

- Frequency - RX
- Frequency - TX
- Tone
- System
- Channel
- System
- Channel.

9 In the Prepared By box, type the Resource Unit Leader Name, and then 
press TAB.

10 In the Approved By box, type the Planning Section Chief Name, and 
then click the Save icon.
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The following diagram shows a blank ICS 204 form.

To customize your mnemonics (kindcode) filter
1 On the Tools menu, click Form 204 Template.

2 Under Operations Personnel, click in the appropriate box, and then type 
additional Mnemonics as needed, separated by a semi-colon.

3 To save your additions, click the Save button.

The following diagram shows a sample ICS 204 template.
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To edit the 204 template

You can change the order of the resource, kind code, and resource name 
fields on the 204 template. This change affects all newly created ICS-204s, 
but does not affect ones already created.

1 On the Tools menu, click Form 204 Template.

2 Click one or more of the following buttons, in the order of your choice, to 
customize the 204

- Add Resource
- Add Kind Code
- Add Resource Name.

3 To save your changes to the 204 template, click the Save icon.

To manipulate rows on the 204 form

You can cut, copy, paste, and delete rows on the 204 form.

1 To cut a row, click to select the row of your choice, right-click in the left-
most column of that row, and then click Cut.

2 To copy a row, click to select the row of your choice, right-click in the 
left-most column of that row, and then click Copy.

3 To paste the cut or copied row, click to select the target row of your 
choice, right-click in the left-most column of that target row, and then 
click Paste.

The following diagram shows a sample row of the 204 and the cut/copy/paste 
options available when you right-click the mouse.

To spell check the 204 form
• On the Tools menu, click Spell Check.
18 September 9, 2004



Incident Action Plan User’s Guide Incident Action Plan User’s Guide
To complete the ICS 205 Incident Radio Communications Plan

The Communications Leader completes the ICS 205. All frequencies on the 
ICS 204 are also on the approved ICS 205 for that operational period.

1 On the File menu, point to New Form, and then click New Form 205 - 
Communications.

2 For each frequency, click the Radio Type/Cache drop-down arrow, and 
then click to select the Frequency of your choice.

Once you select the frequency, the remaining data from the MFL auto-fills 
on the form.

3 Click the Verify Frequencies button.

The Verify Frequencies button verifies the following:

- All frequencies on the ICS 204 and ICS 205 are approved 
frequencies on the MFL.

- All frequencies for that operational shift are assigned on at least one 
of the ICS 204s for that operational period.

- Any frequency on an ICS 204 is also on the approved ICS 204 for that 
operational period.

If there are any discrepancies between the ICS 204, ICS 205, and the 
MFL, IAP displays a notification message.

The following diagram shows a blank ICS 205 form.
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To create an ICS 206 Medical Plan

The ICS 206 is a narrative, fill-in form.

1 On the File menu, point to New Form, and then click New Form 206 - 
Medical.

2 Complete the following sections as appropriate

- Incident Medical Aid Station
- Ambulance Services
- Incident Ambulances.

3 In the Paramedics column, click to select the Yes or No check boxes, as 
appropriate, to designate the available Paramedics for each type of 
medical service.

4 Complete the Hospitals section, and then click to select the Yes or No 
check boxes, as appropriate, to designate if a Helipad and/or Burn 
Center is available.

5 In the Medical Emergency Procedures box, type a description of the 
medical emergency procedures, as appropriate.

6 Complete the following boxes

- Prepared by (Medical Unit Leader)
- Reviewed by (Safety Officer).

7 When finished, click the Save icon.

The following diagram shows a blank ICS 206 form.
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To create an ICS 220 Air Operations Summary

The ICS 220 is mostly a narrative, two-page form

1 On the File menu, point to New Form, and then click New Form 220 - 
Air Operations.

2 Complete the following sections as appropriate

- Sunrise Hour
- Sunset Hour
- 3. REMARKS
- 4. MEDEVAC AIRCRAFT
- 5. TFR
- 6. PERSONNEL
- 7. FREQUENCY
- 8. FIXED WING
- 9. HELICOPTER.

3 To advance to the next page of the form, click the Go to Page 2 button.

4 Complete section 10. TASK, MISSION, ASSIGNMENT, as 
appropriate.

The following diagram shows a blank ICS 220 form.
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