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I-SUITE 

3.0 – IAP:  BASIC NAVIGATION SKILLS 

 

OBJECTIVES 

Upon completion of this unit, the trainee will be able to: 

1. Understand how to use IAP and the I-Suite database to produce the 
Incident Action Plan for an incident. 

2. Learn how to use basic navigation skills in IAP. 
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I. INTRODUCTION: 

A. IAP uses the data in the I-Suite database to produce the Incident Action Plan for 
the incident. 

B. Using IAP, you can produce the following Incident Command System (ICS) 
forms: 

1. ICS-202 Incident Objectives. 

2. ICS-203 Organization Assignment List. 

3. ICS-204 Division Assignment List. 

4. ICS-205 Incident Radio Communications Plan. 

5. ICS-206 Medical Plan. 

6. ICS-220 Air Operations Summary. 

C. In addition, there is a component named “Master Frequency List” from which 
radio frequencies are brought into the ICS-205 Incident Radio Communications 
Plan. 

II. EXERCISES 

A. To create an IAP database. 

1. On your Desktop, double-click the IAP icon. 
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2. On the IAP Server and Database Selection dialog box, click the Server 
drop-down arrow, and then click to select the Server Name of your 
choice. 

3. Click the Database drop-down arrow, and then click to select the 
Database Name of your choice. 

B. To define shift names and times. 

1. On the Shifts menu, click Define Shifts. 

2. On the Incident Action Plan – Define Shifts dialog box, complete the 
following. 

a. In the Shift box, type the name of the Shift. 

b. In the Shift Start Time box, type the starting time of the shift, in 
the format 0000. 

c. In the Shift End Time box, type the ending time of the shift, in 
the format 0000. 

d. Under Shift Shade, click to select a shade to help identify the 
shift. 

3. To save the new shift, click the Enter button. 

4. When finished, click the Close button. 

C. To create a new form. 

1. On the File menu, click New Form, or click the New Form icon on the 
IAP toolbar, and then click to select the form of your choice. 
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D. To show multiple page numbers on a form. 

1. Using the scroll bar, scroll to the bottom of the new form of your choice. 

2. In the Page ___ of ___ boxes, type to replace the page numbers of your 
choice. 

E. To resize a text box on a form. 

1. To resize a text box, click the Up arrow or Down arrow. 

F. To format text on a form. 

1. Click to highlight the text of your choice, and then click the toolbar icon 
of your choice. 

G. To finalize a form. 

1. On the Tools menu, click Mark Final, or click the Padlock icon. 

H. To edit a finalized form. 

1. On the Tools menu, click Mark Draft, or click the Padlock icon. 

I. To display the tree view of forms. 

1. On the View menu, click Form. 

or 

2. From the IAP toolbar, click the Display by Form icon. 
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or 

3. On the View menu, point to Individual Form, and then click to select the 
form of your choice. 

J. To display the tree view of plans. 

1. On the View menu, click Plan. 

or 

2. From the IAP toolbar, click the Display by Plan icon. 

K. To copy any form. 

1. From the Tree View, click to highlight the form of your choice, and then 
click the Copy Form icon. 

2. On the Copy [form name] dialog box, click to select the Form you wish 
to copy, and then click OK. 

L. To copy the last form created. 

1. On the IAP toolbar, click the Copy Last Form icon. 

M. To change the order entry for first name and last name. 

1. On the Tools menu, click First Name Last Name. 

2. To toggle back to the previous setting, click Last Name, First Name on 
the Tools menu. 
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N. To enable the exporting of IAP forms to HTML. 

1. On the File menu, click HTML Export. 



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts false
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveEPSInfo true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
    /AgencyFB-Bold
    /AgencyFB-Reg
    /Algerian
    /Arial-Black
    /Arial-BlackItalic
    /Arial-BoldItalicMT
    /Arial-BoldMT
    /Arial-ItalicMT
    /ArialMT
    /ArialNarrow
    /ArialNarrow-Bold
    /ArialNarrow-BoldItalic
    /ArialNarrow-Italic
    /ArialRoundedMTBold
    /ArialUnicodeMS
    /BaskOldFace
    /Bauhaus93
    /BellMT
    /BellMTBold
    /BellMTItalic
    /BerlinSansFB-Bold
    /BerlinSansFBDemi-Bold
    /BerlinSansFB-Reg
    /BernardMT-Condensed
    /BlackadderITC-Regular
    /BookAntiqua
    /BookAntiqua-Bold
    /BookAntiqua-BoldItalic
    /BookAntiqua-Italic
    /BookmanOldStyle
    /BookmanOldStyle-Bold
    /BookmanOldStyle-BoldItalic
    /BookmanOldStyle-Italic
    /BradleyHandITC
    /BritannicBold
    /Broadway
    /BrushScriptMT
    /CalifornianFB-Bold
    /CalifornianFB-Italic
    /CalifornianFB-Reg
    /CalisMTBol
    /CalistoMT
    /CalistoMT-BoldItalic
    /CalistoMT-Italic
    /Castellar
    /Centaur
    /CenturyGothic
    /CenturyGothic-Bold
    /CenturyGothic-BoldItalic
    /CenturyGothic-Italic
    /CenturySchoolbook
    /CenturySchoolbook-Bold
    /CenturySchoolbook-BoldItalic
    /CenturySchoolbook-Italic
    /Chiller-Regular
    /ColonnaMT
    /ComicSansMS
    /ComicSansMS-Bold
    /CooperBlack
    /CopperplateGothic-Bold
    /CopperplateGothic-Light
    /CourierNewPS-BoldItalicMT
    /CourierNewPS-BoldMT
    /CourierNewPS-ItalicMT
    /CourierNewPSMT
    /CurlzMT
    /EdwardianScriptITC
    /Elephant-Italic
    /Elephant-Regular
    /EngraversMT
    /ErasITC-Bold
    /ErasITC-Demi
    /ErasITC-Light
    /ErasITC-Medium
    /ESRIAMFMElectric
    /ESRIAMFMGas
    /ESRIAMFMSewer
    /ESRIAMFMWater
    /ESRIArrowhead
    /ESRIBusiness
    /ESRICartography
    /ESRICaves1
    /ESRICaves2
    /ESRICaves3
    /ESRIClimate&Precipitation
    /ESRICommodities
    /ESRIConservation
    /ESRICrimeAnalysis
    /ESRIDefaultMarker
    /ESRIDimensioning
    /ESRIElements
    /ESRIEnviroHazardAnalysis
    /ESRIEnviroHazardIncident
    /ESRIEnviroHazardSites
    /ESRIEnvironmental&Icons
    /ESRIFireIncidentNFPA
    /ESRIGeology
    /ESRIGeologyAGSO1
    /ESRIGeologyUSGS95-525
    /ESRIGeometricSymbols
    /ESRIHazardousMaterials
    /ESRIHydrants
    /ESRIIGLFont16
    /ESRIIGLFont20
    /ESRIIGLFont21
    /ESRIIGLFont22
    /ESRIIGLFont23
    /ESRIIGLFont24
    /ESRIIGLFont25
    /ESRIMilMod01
    /ESRIMilMod02
    /ESRIMilRed01
    /ESRIMilSym01
    /ESRIMilSym02
    /ESRIMilSym03
    /ESRIMilSym04
    /ESRIMilSym05
    /ESRINIMACityGraphicLN
    /ESRINIMACityGraphicPT
    /ESRINIMADNCLN
    /ESRINIMADNCPT
    /ESRINIMAVMAP1&2LN
    /ESRINIMAVMAP1&2PT
    /ESRINorth
    /ESRIOilGasWater
    /ESRIOrdnanceSurvey
    /ESRIPipelineUS1
    /ESRIPublic1
    /ESRISDS1.951
    /ESRISDS1.952
    /ESRIShields
    /ESRISurveyor
    /ESRITelecom
    /ESRITransportationCivic
    /ESRIUSForestry1
    /ESRIUSForestry2
    /ESRIUSMUTCD1
    /ESRIUSMUTCD2
    /ESRIUSMUTCD3
    /ESRIWeather
    /FelixTitlingMT
    /FootlightMTLight
    /ForteMT
    /FranklinGothic-Book
    /FranklinGothic-BookItalic
    /FranklinGothic-Demi
    /FranklinGothic-DemiCond
    /FranklinGothic-DemiItalic
    /FranklinGothic-Heavy
    /FranklinGothic-HeavyItalic
    /FranklinGothic-Medium
    /FranklinGothic-MediumCond
    /FranklinGothic-MediumItalic
    /FreestyleScript-Regular
    /FrenchScriptMT
    /Garamond
    /Garamond-Bold
    /Garamond-Italic
    /Georgia
    /Georgia-Bold
    /Georgia-BoldItalic
    /Georgia-Italic
    /Gigi-Regular
    /GillSansMT
    /GillSansMT-Bold
    /GillSansMT-BoldItalic
    /GillSansMT-Condensed
    /GillSansMT-ExtraCondensedBold
    /GillSansMT-Italic
    /GillSans-UltraBold
    /GillSans-UltraBoldCondensed
    /GloucesterMT-ExtraCondensed
    /GoudyOldStyleT-Bold
    /GoudyOldStyleT-Italic
    /GoudyOldStyleT-Regular
    /GoudyStout
    /Haettenschweiler
    /HarlowSolid
    /Harrington
    /HighTowerText-Italic
    /HighTowerText-Reg
    /Impact
    /ImprintMT-Shadow
    /InformalRoman-Regular
    /Jokerman-Regular
    /JuiceITC-Regular
    /KristenITC-Regular
    /KunstlerScript
    /LatinWide
    /LetterGothicMT
    /LetterGothicMT-Bold
    /LetterGothicMT-BoldOblique
    /LetterGothicMT-Oblique
    /LucidaBright
    /LucidaBright-Demi
    /LucidaBright-DemiItalic
    /LucidaBright-Italic
    /LucidaCalligraphy-Italic
    /LucidaConsole
    /LucidaFax
    /LucidaFax-Demi
    /LucidaFax-DemiItalic
    /LucidaFax-Italic
    /LucidaHandwriting-Italic
    /LucidaSans
    /LucidaSans-Demi
    /LucidaSans-DemiItalic
    /LucidaSans-Italic
    /LucidaSans-Typewriter
    /LucidaSans-TypewriterBold
    /LucidaSans-TypewriterBoldOblique
    /LucidaSans-TypewriterOblique
    /LucidaSansUnicode
    /Magneto-Bold
    /MaiandraGD-Regular
    /MaturaMTScriptCapitals
    /MicrosoftSansSerif
    /Mistral
    /Modern-Regular
    /MonotypeCorsiva
    /NiagaraEngraved-Reg
    /NiagaraSolid-Reg
    /OCRAExtended
    /OldEnglishTextMT
    /Onyx
    /PalaceScriptMT
    /PalatinoLinotype-Bold
    /PalatinoLinotype-BoldItalic
    /PalatinoLinotype-Italic
    /PalatinoLinotype-Roman
    /Papyrus-Regular
    /Parchment-Regular
    /Perpetua
    /Perpetua-Bold
    /Perpetua-BoldItalic
    /Perpetua-Italic
    /PerpetuaTitlingMT-Bold
    /PerpetuaTitlingMT-Light
    /Playbill
    /PoorRichard-Regular
    /Pristina-Regular
    /RageItalic
    /Ravie
    /Rockwell
    /Rockwell-Bold
    /Rockwell-BoldItalic
    /Rockwell-Condensed
    /Rockwell-CondensedBold
    /Rockwell-ExtraBold
    /Rockwell-Italic
    /ScriptMTBold
    /ShowcardGothic-Reg
    /SnapITC-Regular
    /Stencil
    /SymbolMT
    /Tahoma
    /Tahoma-Bold
    /TempusSansITC
    /TimesNewRomanMT-ExtraBold
    /TimesNewRomanPS-BoldItalicMT
    /TimesNewRomanPS-BoldMT
    /TimesNewRomanPS-ItalicMT
    /TimesNewRomanPSMT
    /Trebuchet-BoldItalic
    /TrebuchetMS
    /TrebuchetMS-Bold
    /TrebuchetMS-Italic
    /TwCenMT-Bold
    /TwCenMT-BoldItalic
    /TwCenMT-Condensed
    /TwCenMT-CondensedBold
    /TwCenMT-CondensedExtraBold
    /TwCenMT-Italic
    /TwCenMT-Regular
    /Verdana
    /Verdana-Bold
    /Verdana-BoldItalic
    /Verdana-Italic
    /VerdanaRef
    /VinerHandITC
    /Vivaldii
    /VladimirScript
    /Webdings
    /Wingdings2
    /Wingdings3
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile (None)
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /Unknown

  /Description <<
    /FRA <>
    /JPN <FEFF3053306e8a2d5b9a306f30019ad889e350cf5ea6753b50cf3092542b308000200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e30593002537052376642306e753b8cea3092670059279650306b4fdd306430533068304c3067304d307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e30593002>
    /DEU <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
    /ENU <>
  >>
>> setdistillerparams
<<
  /HWResolution [1200 1200]
  /PageSize [612.000 792.000]
>> setpagedevice


